2 Replies Latest reply: Dec 4, 2010 4:30 AM by De la Roche
Organs Level 1 Level 1 (0 points)
I'm not sure if I have a problem with iTunes or my iPod, but I'll try this forum anyway. I already asked this under the iTunes category.

Basically, there's a sudden problem where, for the life of me, my iPod will not accept new music. It shows up fine under "Devices" in iTunes and I can import music from a CD in iTunes (which is almost exclusively how I import music). I normally highlight the songs from my library I want to import and I drag them to my iPod icon under "Devices".

I've tried moving the lock switch on and off, clicking the "sync" button, and looking up features in Preferences, but I can't seem to find what to do.

Oh, and I also can't add album artwork to songs already on my iPod.

Dell XPS M170, Windows XP
  • planb77 Level 7 Level 7 (32,300 points)
    Hello Organs,
    And welcome to Apple Discussions!

    Since it sounds like you are trying to manually manage your iPod's contents, make sure you have the *Manually manage music and videos* option enabled from under the iPod's Summary tab.

    Otherwise what happens when you do try to drag music over to it? Do you get a red circle with a line through it or anything at all?

    Oh, and I also can't add album artwork to songs already on my iPod.

    If you manually manage your iPod's contents, you'll need to manually remove these songs from under your iPod via iTunes and drag the new copy with the artwork back over to it. Yes, very tedious, but that's what manually syncing is all about.

  • De la Roche Level 1 Level 1 (0 points)
    Hi, my problem is slightly different. When I insert the original CD, all songs are found by Itunes. However, I can't import and get the message


    The file "XXX" can't be converted. You don't have write access to your Itunes Media folder or a folder within it..."


    I tried to change the permissions as instructed. Also checked off the automatic import from internet. But still can't import.

    Can someone assist?

    Thanks a lot.