Previous 1 2 Next 21 Replies Latest reply: Jul 12, 2012 2:02 AM by ConnBags
golfnut1982 Level 1 Level 1
Does anyone know what this error means?
Here is the message:
iTunes could not connect to this iphone because an unknown error occured 0XE8000003


Dell Studio XPS 8000, Windows 7
  • rosakusuma Level 1 Level 1
    Just Remove all unpaid apps on your iTunes account & Restart the Itunes

  • pala9801 Level 1 Level 1
    I get this error message as well, and haven't been able to figure it out. I've tried removing all unpaid apps on my iTunes account, but still have had no luck. Can you clarify just where and how I delete those unpaid apps? I just haven't had any luck resolving this issue. I've talked with AppleCare, and visited my local GeniusBar twice, with no luck. Help?! Oh, and I have a iPhone 3GS, not an iPhone 4.
  • deggie Level 9 Level 9
    Which USB port are you connecting to on the iMac?
  • pala9801 Level 1 Level 1
    I've tried it from the USB on the keyboard, as well as the ports on the back of the computer. Nothing has helped. I even tried swapping out my iPod cord and using it, but that didn't help.
  • deggie Level 9 Level 9
    You may have a problem on your iMac rather than your iPhone. Can you make a Genius Bar appointment and take both of them in?
  • dave minnigerode Level 1 Level 1
    I had the same thing with my wife's new macbook air. Finally poked around in console and checked the apple support docs... Found this in the console:

    1/18/11 9:30:14 PM usbmuxd[28] loaddictosx (thread 0x100787000): File smelled fishy when loading /var/db/lockdown//SystemConfiguration.plist

    The support docs said to remove the uuid style files/dirs from the lockdown directory. I didn't have any of those but didn't want to del the sys config plist. But once I saw the console log i tried it. And that did it.

    The only thing I can think of is that when I used the migration assistant to transfer her data to the new machine this lockdown stuff got picked up. Dunno, but anyways....
  • Ryanthered Level 1 Level 1
    Have the same issue with my new iPad. I've followed the silly apple TS article which doesn't mention the error. I have no Apps on my iTunes account. Tried all USB ports. Tried a new cable.

    Excellent out of the box experience Apple. Guess you should spend some of your crazy profits on actually developing good products. That much profit smells to me like you're usurous evildoers. Remember the 1984 commercial? You've become the enemy.
  • dave minnigerode Level 1 Level 1
    Did you try going into /var/db/lockdown/ and removing everything?

    Quit iTunes.

    In Applications->Utils there is a app call Terminal. Double click that.

    When the prompt comes up do:

    open /var/db/lockdown/

    That will open that directory in a finder window. Just drag everything in that directory into the trash.

    You might need to give your password since that's not a typical user directory.

    Close the finder and start iTunes.

    Software is complex... Apple does a great job compared to most companies. But they are not perfect. I'll see about opening a bug report on this since it seems more common than you'd think.
  • dave minnigerode Level 1 Level 1
    Opened a bug report: 8934570

    You can do this yourself at:

    good luck!
  • bobdig986 Level 1 Level 1
    I received the same error message after adding some movies to the Music folder, all mp4's. Before this the sync worked perfectly. I deleted all the movies and all was working fine again. I reinstalled the movies and still no problem. I don'y know why it worked, but I am pleased that it did.Hope this helps.
  • nicholden Level 1 Level 1
    Thanks for the post. I tried it and it worked!! Great advice
  • patamons Level 1 Level 1



    I received a similar error when connecting an iPad2 : unknown error 0xe8000003


    In the console, I read this :


    18/04/11 21:16:57          usbmuxd[633]          store_dict_osx (thread 0x100787000): Could not create /var/db/lockdown//SystemConfiguration.plist: Input/output error

    18/04/11 21:16:57          kernel


    I've tried to manually copy a empty SystemConfiguration.plist file in /var/db/lockdown , I received an error message popup and a new line "kernel" in the console.


    I've checked the permissions in folder lockdown, it's RW for _usbmuxd and everyone.


    Any idea to help me ?

  • justin9 Level 1 Level 1

    I just had a similar problem with my iPhone 3g and OS X. I saw the lockdown errors in the console and some other website suggested you delete that folder. That didn't work on it's own so heres what i did.


    1) Delete /var/db/lockdown. It fails to sync still and you will see some permission denied errors in console when you try to sync with itunes.

    2) In terminal run sudo mkdir /var/db/lockdown

    3) run sudo chown _usbmuxd /var/db/lockdown to restore the ownership to the _usbmuxd group.

    4) Try to sync again. It worked for me!



    Good luck!

  • TheQL Level 1 Level 1

    Thanks, worked for me!

Previous 1 2 Next