5 Replies Latest reply: Nov 29, 2010 9:15 PM by RyanCT
RyanCT Level 1 Level 1 (0 points)
I have an AppleTV second generation that is connected via ethernet to a switch that has my blu-ray, Wii and tv hooked up to it as well, although this issue presents even when I unplug the ethernet and ahve AppleTV operating wirelessly to my Time Capsule. The problem is that my photos/library don't show up. I have enabled sharing in iTunes, but it still won't work. The "funny" thing is that it was working a couple of days ago. Thanks for your help in advance.

MacBook Pro
  • Cycles4Fun Level 1 Level 1 (5 points)
    If you can't see your computer name, are you certain that the computer is running? You can try connecting the ATV and computer by wire (not WiFi), turn off wireless and see if the problem continues. If the problem continues even after everything is directly wired you probably need to call Apple. If it starts work when directly wired you probably need to ensure all things are running on the same network. As I understand it you must have all computers connected to the same network. There is a possibility with WiFi that you could have the ATV on one network and the computer on another.

    Otherwise; Have you tried unplugging, waiting for a minute, and plugging the ATV back in and waiting for it to boot?

    Good luck.
  • Shylock1966 Level 2 Level 2 (400 points)
    Hi and welcome, Under itunes 10.1 you state that you have enabled home sharing. However there is another menu under advanced in itunes that reads "Choose photos to share". You have probably clicked this but it is worth a try. Make sure you are running the latest version of both itunes and also the Apple TV update that was uploaded just a couple of days ago.
  • RyanCT Level 1 Level 1 (0 points)
    Thank you to you both for your help. All of the programs are up to date with software releases, and I did try it with wireless turned off and the ethernet cable connected. Unfortunately, I can see all my music, videos etc., just not the photos. I had recently changed the name of my iPhoto library, but went and changed it back just in case that was it.

    Do either of you have the phone number for Apple support?

    Thanks again,
    Ryan
  • Cycles4Fun Level 1 Level 1 (5 points)
    There's lots of ways to contact Apple. Here is their "contact us" location.
    http://www.apple.com/contact/
  • RyanCT Level 1 Level 1 (0 points)
    Thanks for the help. I ended up checking the sharing properties in iPhoto and they were turned off. As soon as I turned them back on it worked.

    Thanks again