Previous 1 2 Next 18 Replies Latest reply: Jun 6, 2014 10:21 AM by Rngo27
Taylor Smith Level 1 (0 points)
This didn't become an issue until today but when I play games the iPad volume control doesn't work. I hit the Home button twice to show the Multitask bar and the volume control is missing from the Volume Control button. Music and video volume works but the clicks and the game volume isn't working. I have restarted the iPad but still haven't had any luck.

Any suggestions?

Macbook Pro, Mac OS X (10.6.5)
  • zer1 Level 1 (0 points)
    I am having the same issue. The volume worked fine while my son was playing the games with an audio cable attached to my stereo. Once I unplugged the audio cable, I cant control or hear any sound from the iPad. As the previous poster mentioned, video and music play fine, just none of the apps have sound anymore.

    Ive tried "rebooting" the iPad a few times, but it hasnt fixed the problem. Im going to try syncing this afternoon and possibly wiping the iPad completely if that doesnt work.
  • King_Penguin Level 10 (120,111 points)
    Is the notification mute switch, the old rotation lock, been switched on ? Rotation lock is now a software function via the taskbar, and the switch now mutes background sounds.
  • zer1 Level 1 (0 points)
    Looks like the new iOS 4 changed the orientation lock switch to a silent switch...sigh....
  • stellacorona Level 1 (0 points)
    I'm having the same or similar problem. I don't have any sound unless it's using the iPod app. None of my general OS sounds work or on apps. I've tried fixing the settings, but the sound is turned on on everything. I also tried restoring the device. Still no sounds.
  • King_Penguin Level 10 (120,111 points)
    Have you checked that the old rotation lock switch on the right-hand side of the iPad isn't 'on' ? In iOS4 it changed from locking the rotation to being a notification mute switch e.g. so that you can watch videos or listen to music without hearing email notifications etc.

    Rotation lock : double-click the home button, slide from the left, and its the button far right; press home again to exit the taskbar; repeat to switch off rotation lock.
  • Twiddle-bug Level 1 (0 points)
    There is a switch on the side of the iPad. It is on the right side if the iPad if the circle button on the front is facing you...... I hope this helps, all day it took me to figure this one out. So silly.
  • timNOLA Level 1 (0 points)
    I had the same problem but was able to fix it. Make sure the side switch is turned to "lock rotation" in the settings and not "mute." Then open up a app that sound was not working on and double click the circle button to open up mult-tasking bar and swipe over to the iPod control and uncheck the mute button on far left and hopefully your sound will be back.
  • Shogunfms Level 1 (0 points)
    I am having the same problem. As I type I don't hear the keystrokes.

    I completely restored my I pad last night and 5 hrs later the sound goes off. However it seems to work on the head phone.

    I believe there is a problem with the 4.3 update. Please help

    Regards fs
  • Carol G Level 1 (65 points)
    The same thing happened to me. Someone here suggested I check the multitasking bar. The volume was muted there. I deselected mute in the multitasking bar and now all the sounds work again!
  • bones boy Level 1 (0 points)
    Carol - you just saved me hours of frustration. Woke up this morning, no volume from iPad 2, did all the resets and still no sound, read your post, check the multitasking bar and it was muted. Thank you!
  • Carol G Level 1 (65 points)
    I'm glad to save you some of the hours I lost! .:-)
  • Kirajarm Level 1 (0 points)

    I totally had the same problem. I fixed it by double pressing the Home button, sliding all the way to the left to show a speaker icon which was in the Mute state, clicked on this to "Un"-mute and done, to much delight!

     

    I'm glad I did this before a 5 hour reload!

  • Neddie Level 1 (0 points)

    King Penquin you are the "King". I totally forgot about sliding the lower taskbar to the right! The volume was muted. I un muted it and now a much happier person. Thank You

  • Woby Level 1 (0 points)

    I have found that if I use a non-OEM charging cable the volume adjustments won't work. I have to unplug it, adjust it and plug it back in.  Using an OEM cable will solve the problem.

Previous 1 2 Next