Previous 1 3 4 5 6 7 Next 947 Replies Latest reply: Aug 26, 2015 5:05 PM by gweis99999 Go to original post Branched to a new discussion.
  • Laurie Hoffman Level 1 Level 1 (0 points)
    Success using The Robby's post. Many thanks for that mate as I am travelling and been having issues. Curious to see if I have to create a new Network location each time I change hotels or wifi/s.

    I can suggest all having trouble try this easy answer first.

    +I just got off the phone with Apple and I was given a solution which I hope it works:+
    +Go to Network in System Preferences.+
    +Click on Location and add new one call it Internet+
    +Click Apply and restart.+
    +After restart, click on Airport and join your network.+
  • spsauk Level 1 Level 1 (0 points)
    this was an instant fix, but worked event without reboot. Just went into network, added new location, select the wireless network I wanted to connect to and worked instantly. This after Airport searched and searched, and gave up on many previous occasions. Thanks for the tip.
  • Krikorola Level 1 Level 1 (0 points)
    I compared my MBA rev3.2 with other macbook pro and the wifi seems "weaker", it often disconnect from my home network. it also has hard times connecting to new network when i'm around.
    Maybe the WIFI antennas are too small on this one!
  • mint77 Level 1 Level 1 (0 points)
    Just thought I would chime in..

    Having all sorts of weird WiFi (among other things) issues with my MBA.

    I also have a MBP (on WiFi) and a Mac Mini (Wired connection to LAN)

    I have the Mac Mini setup as a HTPC - without a keyboard or mouse attached to it. I use the inbuilt screen sharing to connect to the Mini.
    From my MBA I am regularly unable to connect to the screen sharing of the Mini. I can still browse the internet, and do other things on the network. The only thing I notice not working is the screen sharing connection to the Mini. Never happens from the MBP (tested at the same time).

    My WiFi is 802.1a/b/g - not N.

    Anyone noticed this behaviour?

    Unfortunately I am quite new to Mac.. and I am starting to realise the allure is more the pretty aluminium cases and windowing, rather than the stability of the OS (this is just the latest in a LONG list of issues....)
  • mint77 Level 1 Level 1 (0 points)
    And to add - turning the WiFi on my MBA off then back on brings back the ability to screen share.. for a couple of hours anyway..
  • Grimfool Level 1 Level 1 (0 points)
    I am on vacation in Williamsburg using the free AT&T wifi in the hotel. Although it is patchy at times my macbook pro has no problems in connecting. My wife's macbook air however is a different situation. At first I could get the connection back by restarting it. Now even after creating a new network location it does not connect. The network status in the diagnostics screen shows all green
  • benfromglasgow Level 1 Level 1 (0 points)

    Having all the same wireless issues.

     

    Sitting outside Apple Store in Glasgow - got an appointment with their technician in 10 mins.

     

    I'll post the results.

  • kadirfromistanbul Level 1 Level 1 (0 points)

    I have the same problem.My wireless connection lost randomly. Somtimes i restart my router then it starts to work again. Sometimes it insists on not working. In that case i just click another wireless ap on the wireless list then i click my own wireless router. Hola wireless comes back again. it is ridiculous issue, isnt it? Apart from it, itunes has several issues. When i listen itunes online radio, it randomly beeps when i clicked on the favorite radio. It makes worse my tinnitus issue ! I scare to click radio with the headset on my ears.

  • jd2020 Level 1 Level 1 (15 points)

    I have the same symptom kadirfromistanbul describes on my MBP w/ 10.6.7, so this is most likley software-related. I only experince this problem while traveling--no problem connecting to home or many other open and secure wifi nets. But at two coffee shops I frequent, one with WPA Personal and another with open wifi, I get dropped connections, "Self Assigned IP" or false reports of drops. I'm at the WPA location and sometimes the wifi "!" appears within 30 sec of connecting, but I can still use the Internet.  In fact I'm posting this while mac reports "No Internet Connection".  Earlier I got "!" but couldn't reach the Internet at all. 

  • Krikorola Level 1 Level 1 (0 points)

    It seems the problem is gone since i deactivated support for IPv6 on both my wifirouter/FreeboxV5 and my MBA 13" Rev3.2

  • xdreduardx Level 1 Level 1 (0 points)

    I have MacBook Air 2010 (both 11" and 13") with the above described intermittent WiFi drop issues.

     

    After perusing for many months these issues,  I believe that the problem lies with

    1. Type of wireless router you connect to

    2. Amount of nearby traffic

     

    I had a Linksys W160N router which was dropping both of my MacBook Airs intermittently with a router reboot fixing the problem for a while until it came back.

     

    I then switched to Linksys E4200 and the problems resolved.  Not only that but the connection is much faster now.

     

    I live in a building in Manhattan that has its own zipcode (about 1000 apartments) and at any time I have over 10 networks that my Airs "see".

     

    I think that if I were to go to a cafe with an old router, then the problem will continue.  All people with the problem should post the make of their router.  Please note, as of late, W160N is getting terrible reviews.

  • kadirfromistanbul Level 1 Level 1 (0 points)

    You are right. I have changed my access point and the problem resolved. Airties 5452 modem works like a charm however my previous modem zoom x6 *****. They have a connection drop problems for years and they could not fix it.

  • fbolocan Level 1 Level 1 (0 points)

    Similar issue here with my MBA, works fine for one month with my old router (Netgear). In one day the router didn't work anymore and I replace it with Levelone router WBR-6601.

    http://global.level1.com/Home-Products/ADSL-Modem-Routers/Wireless/WBR-6601/946. html

     

    From this moment my internet connection drops after each 20 min, even if the MBA shows wireless connection is still on. Toshiba laptop and another wired desktop works without any problem.

     

    I did several changes but no success so far:

    1. Changed connection name to “internet”

    2. Removed IPV6 from router

    3. Router switched to G instead Auto (a,b,g,n)

    4. Software update up to date

     

    My wife decides already to use Toshiba instead MBA. This is really pity.

    Apple is going to fix this issue? So far I can’t see any reaction.

  • byrne1234 Level 1 Level 1 (0 points)

    Having the same problem here, tried contactingsupport but first thing they wanted was payment for support even though my MacBookair is only 5 months old! It's almost as if they new of the problem and justwere trying to get ride of me.

     

    Tried all the solutions both on apple formsand through googling but still getting the same problem no matter what i try.Please let me know if anyone has a fix! Apple support i wish were more helpful!

     

    What i have noticed is once re-enteringpassword and continually clicking on the join button even though there is theinvalid password message it eventually connects.

  • thomas witt Level 1 Level 1 (0 points)

    Same problem here. Connections seems to drop, especially at more traffic e.g. when someone else is doing a skype call.

Previous 1 3 4 5 6 7 Next