Previous 1 47 48 49 50 51 Next 947 Replies Latest reply: Aug 26, 2015 5:05 PM by gweis99999 Go to original post Branched to a new discussion.
  • DarrenBrackett Level 1 (0 points)

    It seems odd, but I have noticed this as well.  If I lose response (I always have a strong signal, it just stops responding or "hangs"...constantly) sometimes if I nudge/pop/jolt/beat the back of the screen, the response will immediately restore.  Doesn't always work but enough times to mention.

     

    '09 MBA and living with this constant annoyance for last year+.

  • Mathiesen1 Level 1 (0 points)

    After many hours of trial and error I think I might have found a solution, at least to my problems with "hanging" and slow internet on my 2011 i5 256GB 13" MBA.

     

    First I changed the network security protocol type from WPA to WPA2 on the router which seemed to take care of the "hanging".

     

    Then I followed the advice of Tesserax on the "Airport connecting to network, but not the internet" thread which has fixed the speed:

     

    1. In System Preferences > Network > AirPort, delete all preferred networks listed.

    2. Using the Keychain Access utility, delete all AirPort password entries. Log-off, and then, log back in or restart your Mac.

    3. In System Preferences > Network > AirPort, add your network to the preferred networks list.

     

    I'll let you know whether or not the solution holds up over time.

  • elivnyc Level 1 (0 points)

    <Edited by Host>

  • elivnyc Level 1 (0 points)

    <Edited by Host>

  • Holyporter Level 1 (25 points)

    Thank you. Worked for me! Not getting 30mbs like when next to the router but now getting 10mbs which is a huge improvement on 300kbs!

  • Mathiesen1 Level 1 (0 points)

    I'm glad to hear that it worked for someone else.

     

    I had also reduced the Maximum Transmission Unit (MTU) to 1453 bit but when I set it back to "automatically" I got some stability issues again. I have now set it all the way down to 1280 and it has become completely stable. Here's how:

     

    1. In System Preferences > Network > Wi-Fi > Advanced > Hardware, set Configure to "Manually", set MTU to "Custom", set value to 1280 or no more than 1453.

     

    I have also also unchecked the checkbox "Ask to join new networks" in System Preferences > Network > Wi-Fi and all other checkboxes in System Preferences > Network > Wi-Fi > Advanced.

  • Mathiesen1 Level 1 (0 points)

    Sorry, but I'm now back to square one. Wi-Fi is hanging again and the only way I can get out of it is to turn Wi-Fi off and then on again. After a short while it hangs again. Two Macbook Pro's, two iPads, two Lenovo's are working perfectly fine on the same network. I've made another appointment with the Genious Bar and will let you know what I find out.

  • garwatts Level 1 (0 points)

    Any idea why they call it the Genious Bar?

  • swolbynos Level 1 (0 points)

    So they sound more impressive than they actually are... (which is pretty useless)

    garwatts wrote:

     

    Any idea why they call it the Genious Bar?

  • mdiorio Level 1 (0 points)

    Manually setting the MTU on the wifi card down to 1453 did the trick for me. I've been on the 5Ghz signal for 2 hours without dropping. My previous "record" was 5 minutes.

  • SouthLake1 Level 1 (0 points)

    my experience and solution....

     

    i have a 2010 macbook air that recently started having Internet connectivity issues. very similar behavor to a IP conflict / duplicat local IP on a network... I have a buffalo router, a few apple airports in the house for streaming and a bunch of other devices. all other devices were fine, just the Air would hang, time out, lose its web connection ect.

     

    i recently changed some of the configurations in the router, and at the same time did an update to 10.8.2 i assumed the update is what screwed up the mac. i was wrong.

     

    My the router was set up to host both G and N wireless networks. once i changed the setting back to what i had before, to only host G wifi networks the mac air is surfing the web normally now back to its usual quick speed.

     

    just putting this out there for anyone searching for  a possible fix to intermittent connectivity.

  • yazidatan Level 1 (0 points)

    Has anyone updated to the 'Airport Utility 6.2 for Mac'?  Does it help solve the Wifi issues?

  • tipitapp Level 1 (0 points)

    Sorry, I don't speak English well...
    I didn't went back to the Apple Store. I have bought the Airport Express and WOW!!! It is working fine! So! Seems like, the problem is the 2.4 ghtz wifi VS. MBA! But this is not fair from the Apple! This laptop was so expensive! It is really?! I had to buy some accessories if I want to use it everywhere?! And I have to bring a suitcase when I want to go somewhere, because if I want to use may laptop for example in an Hotel somewhere, I need my airport express for this?????? I have to go to the frontdesk: Hi! Can you plug in my Airport Express in your router, because I can not use my MBA without this?!?!?! It is outrageous!!!

  • Whiteshirt Level 1 (15 points)

    I have an MBA (2011) that had very few connection issues up until last night.  I would have to stop and restart the wireless from time to time if it lost the signal during sleep, but nothing too stressful.

     

    Last night I plugged my phone (basic flip, no smartness) via USB to download some pics and POOF!  Connection was dropped and I have not been able to reestablish it since.  I will work on it tonight to see if I can figure anything out and report back any amusing tales.

     

    For those that really don't think this is a software issue, there is just too much evidence against that notion.  Apple has been really testing my patience of late (not just this issue), and this completely ignored problem is not helping.

  • sokratov Level 1 (0 points)

    I also have problems with 5GHz on Mid 2011 MacBook Air (10.8.2, with all the Software Update-suggested firmware changes). MBA connects to the network with transmit rate 300, but very soon the transmit rate drops down to 14 or something (does not disconnect though). Not always I can open a web page with such speed. No such problem with 2.4GHz from the same router (different SSID) - stable transmit rate around 130-140 all the time.

    Manual setting of the MTU on the wifi card was mantioned in here. How can I edit those settings? Windows computers work fine. The router is ASUS RT-N56 (sorry, could not affort TimeCapsule). And having seen various posts fro other discussions in here this is more likely either problem with AirPort Extreme or with Mountain Lion...

Previous 1 47 48 49 50 51 Next