Previous 1 49 50 51 52 53 Next 946 Replies Latest reply: Dec 23, 2014 3:12 AM by BlueDares Go to original post Branched to a new discussion.
  • mdiorio Level 1 Level 1 (0 points)

    So while at work, we have Cisco 802.11n 5GHz access points and my MBA works flawlessly there.  Our authentication scheme is WPA2 Enterprise 802.1x PEAP (MSCHAPv2), which is domain authentication against a RADIUS server.  We're using channel 48, MCS index 15.

     

    I'm wondering if it might be the channel or authentication mechanisim that's the problem.  Not at home now so I can't play with my router, but is this affecting anyone who has security turned off on their SSID?  What about a channel correlation?  I'm using a high channel at home, don't remember which off the top of my head.

  • clever_trevor Level 1 Level 1 (25 points)

    I still have this problem, is there any known fix or update?

    For me, if Bluetooth on then my wifi does not reconnect after resume but if Bluetooth off then it connects fine.

    I am on latest 10.8.3 but guess apple are not taking notice of this issue!

    What I have observed is that with BT on if connecting to a WPA router it reconnects fine but not to WPA-2 AES.

    Is there any fix coming or way to solve this or do I continue with BT off,

    Thanks,

    T

  • clever_trevor Level 1 Level 1 (25 points)

    Hi,

    I have tried different channels on 2.4ghz using WPA-2 AES personal & with BT on is never reconnects my router on resume. If I set router to WPA it works fine - problem seems to be an issue between BT & wifi when WPA-2 configured.

    I really want to be able to use WPA-2 with BT on,

    Cheers,

    t

  • RLS-Air2012 Level 1 Level 1 (0 points)

    Macbook Air mid-2012 running OS X 10.8.3.  Have a Netgear WDNR3700 dual band router (newest version) that permits running both regular and guest networks on both bands. What I have found is this (note: MBA MTU set to 1400):

     

    1. connecting to either 2.4 or 5GHz as a regular user (i.e., internet access, as well as access to my local network (a) allows me to connect to my router just fine but (b) destroys my ability to access the internet completely. Only fix is to reboot router.

     

    2. connecting to 5GHz as a guest user, permitting with access to both internet and local network access, exhibits the same behavior as in 1.

     

    3. connecting to 2.4GHz as a guest user, permitting only access to internet but no local network access, works flawlessly.

     

    Any experts out there with ideas? I haven't tried 2.4GHz guess + local network access, will report if that makes a difference.

  • RLS-Air2012 Level 1 Level 1 (0 points)

    As an update to my previous post:  in my case, it appears that permitting local network access is (right now) the key problem. I can obtain MBA wifi connections that work on either 2.4 or 5 GHz as long as internet-only access is permitted. But this is really quite annoying, as I can't print. 

  • RLS-Air2012 Level 1 Level 1 (0 points)

    For those having Wifi connectivity problems with Lion, the following has (for the moment) resolved my connectivity problems:

     

    - I added a new location ('home' - in addition to 'automatic')

     

    - Under Network Preferences, 'Advanced'

    1. Configured IPv4 using manual DHCP with a static address in the range of my router-assigned addresses

    2. Configured IPv6 as "Link-local only"

    3. Under 'Hardware' set custom MTU to 1453.

    4. Under DNS added 8.8.8.8 and 8.8.4.4  (these are the google DNS servers)

     

    Changes 1-3 by themselves made no difference. Adding 4 led to success. Not sure if there is an interaction or not.

  • yann3453 Level 1 Level 1 (0 points)

    I am having the exact same problem -- Just got my MBA in December of '12. Initially I had to no problems when my MBA was hooked up to my dell display, however a month ago I began having troubles with my internet connection whenever my computer was hooked up to the display. I am also hooking it up via the mini display port (thunderbol port).

     

    Anyone know what to do about this?

  • NoSoundiPod Level 1 Level 1 (0 points)

    I had no problems until Monday. I was visiting a friend and, although I had connected to the Internet on his network that morning, I couldn't that afternoon. I read this entire thread but had not success getting back online. I decided to wait until I got home today and see if I was still having problems. I did, so I called support. I have typed up exactly what I was told to do in case I have additional problems. Here are the steps I took to get online again:

     

    Click:

     

    Finder

    Go

    Computer

    Hard drive

    Library

    Preferences

    System Configuration

     

    Delete these files:

    1. com.apple.airport.preferences.plist
    2. preferences.plist
    3. NetworkInterfaces.plist
    4. com.apple.network.configuration.plist (This file wasn't on my computer.)

     

    Restart computer

     

    I hope this helps someone.

  • clever_trevor Level 1 Level 1 (25 points)

    Hi,

     

    For me turning off 'BlueTooth' fixes the problem or only connecting to WPA (not WPA-2) networks seems fine if BT on. Otherwise, if connecting to WPA-2 network with BT on - I have to do a manual connect as will not auto reconnect on resume.

     

    I have also check this on other routers - so problem is with Mac......

  • Straw Man Level 1 Level 1 (0 points)

    Thank you so much, Stug! I have had intermittent (annoying, but not disabling) problems with wifi since I bought my macbook air in December 2012. The last week+ has been off the charts. One of our neighbors must have bought a new router or something! All of the other issues/fixes with wifi stability didn't resolve the problem. Both the airlock program and your explanation of the issue seem to have done the trick!!!

  • reuptake5 Level 1 Level 1 (0 points)

    Unfortunaly I experience similar problem. The story goes like this:

     

    - For more than 2 years I had no problems with WiFi using this machine

     

    - Several months ago I've noticed that my MBA cannot switch WiFi on when it was manually switch off (can be unrelated)

     

    - Week ago my router (TP-LINK) was reset to factory defaults. I don't know what caused it. I recreated configuration and then WEIRD things started to happen. I noticed that when I ping router I got something like this:

     

    Request timeout for icmp_seq 808

    Request timeout for icmp_seq 809

    64 bytes from 10.0.0.1: icmp_seq=810 ttl=64 time=39.188 ms

    Request timeout for icmp_seq 811

    64 bytes from 10.0.0.1: icmp_seq=811 ttl=64 time=1034.419 ms

    64 bytes from 10.0.0.1: icmp_seq=813 ttl=64 time=11.791 ms

    Request timeout for icmp_seq 814

    64 bytes from 10.0.0.1: icmp_seq=815 ttl=64 time=45.263 ms

    64 bytes from 10.0.0.1: icmp_seq=816 ttl=64 time=660.625 ms

     

    I thought it's a router problem, but my iPhone, another Macbook Pro work with no problems

     

    So it goes like this. When I launch my MBA it works. Ping looks like:

     

    64 bytes from 10.0.0.1: icmp_seq=1 ttl=64 time=1.392 ms

    64 bytes from 10.0.0.1: icmp_seq=2 ttl=64 time=3.163 ms

    64 bytes from 10.0.0.1: icmp_seq=3 ttl=64 time=1.458 ms

    64 bytes from 10.0.0.1: icmp_seq=4 ttl=64 time=3.167 ms

     

    (router is meter away).

     

    After sleep mode it goes to high latency, high percentage of packet drop mode. It's pretty much unusable. I've upgraded to latest OS X 10.8.3 - no change. Rebooting almost always helps.

     

    If anyone has any suggestions it would be welcome...

  • reuptake5 Level 1 Level 1 (0 points)

    UPDATE: Looks like this is router problem. Although much more visible with MBA than old MBP.

  • swolbynos Level 1 Level 1 (0 points)

    It's NOT a router problem. It's a problem with the air that can be "bandaided" by changing settings on your router. This is not always an option and should not be required to use a device on a router with settings accepted by virtually every other device known to man (including all other apple products).

     

    So I see what you are saying, but this is just not the case. We don't pay a premium for apple products that require us to reconfigure a perfectly good router to match their specifications. How about at hotels or at work? Can't access routers there you are SOL.

     

    Apple you should be ashamed, this device is trash.

  • reuptake5 Level 1 Level 1 (0 points)

    Well... I don't know. In my case switching to "g" network helped. Mac Book Pro displayed similar problems, but it was less pronounced, so I thougth the issues are only with MBA.

  • MacLuca Level 1 Level 1 (0 points)

    Hi everyone. Having a wifi problem with my wife's computer, but slightly different. When traveling, or when she is on her wifi network at home she has no problems. The problem is on our home wifi network (airport extreme base station, Linksys modem). The browser will just stop loading the page and it will be impossible to navigate. When this happens I ping the airport base station, the modem and the ISP's Internet IP and get perfect returns. The ISP provider has suggested I do a trace route when the problem happens, which I did today. I got a host unknown message. After rebooting or putting the computer on standby everything works again for a while, but then the connection becomes intermittent again. By the way, the first time this happened we took the computer to the Apple store and they changed the wifi antenna. I also have a 2008 MacBook Pro and G4 iBook and no problems.

    I would appreciate some feedback if anyone has had the same kind of problem or knows how to solve it.

Previous 1 49 50 51 52 53 Next