1 50 51 52 53 54 Previous Next 943 Replies Latest reply: Jul 8, 2014 10:08 AM by CB500X Go to original post Branched to a new discussion.
  • 765. Re: WiFi Issues With MacBook Air
    MacLuca Level 1 Level 1 (0 points)

    Yes, have updated and problems persist. Once funny thing is when I  open the airport utility I get the green light on the base station and no light for the Internet connection. However, if I go directly into the modems status page, the connection results being up.

  • 766. Re: WiFi Issues With MacBook Air
    akuAtaja Level 1 Level 1 (0 points)

    Hi everyone, what eventually helped me was changing the wifi router settings – I stopped using channel 12 and above or the Auto option and forced to use channel 11 or lower. Since then no issue (home wifi network not in the menu, disconnecting, asking for password) whatsoever.

     

    It wasn't QoS, security options, signal/antenna, router firmware, too many computers on the network, mac settings, b/g/n.

     

    And this applies to Pro, Air and iPad as far as I know/have tried.

  • 767. Re: WiFi Issues With MacBook Air
    Harvestar Level 1 Level 1 (0 points)

    Hello

     

    I've had a MBA for over 3 years and never had a problem with my wifi until just recently I started connecting it to my tv via an HDMI cable it worked fine initially but now I am having problems....

     

    The wifi works fine when it is not connected to my tv - but as soon as I plug in the HDMI cable my wifi drops out!

     

    Has anyone else had this problem and knows a fix for it?

     

    It's running Mac OS X 10.6.8

     

    Thanks :)

  • 768. Re: WiFi Issues With MacBook Air
    XXGhostfrogXX Level 1 Level 1 (0 points)

    Hello World!

    I have never posted in one of these threads before and never felt the need to do so. But after MONTHS of looking for solutions to this problem in which I would constantly recieve a "Connection Timeout" with two particular networks at my house, I decided that "NoSoundiPod" deserved a Thank You. The Apple Store took my MBA for 2 weeks and got it working again for a day or two. However, your solution immediately fixed it and has yielded beautiful results. Thus, I would like to thank you and tell you that yes, your post did in fact help someone. So thank you once again and I hope someone else finds your post useful as well.

        -XXGhostfrogXX

  • 769. Re: WiFi Issues With MacBook Air
    sokratov Level 1 Level 1 (0 points)

    As one of the long-term participants of the discussion want to repor that solution of NoSoundiPod unfortunately did not help me. I am not sure if my problem is the same as "Connection Timeout": MBA works perfectly well with 2.4 GHz network, but rather soon after successful connection to 5 GHz network from the same dual-bank router drops down to very low transmit rate. Can hardly check e-mails after that. Still did not find solution here or somewhere else.

  • 770. Re: WiFi Issues With MacBook Air
    doubr Level 1 Level 1 (65 points)

    So I purchased brand new Air and I have this very same issue, however Air 2012 does not have this problem. This settings (router etc.)work/worked for these devices:

    Plenty of win notebooks

    Every smartphone

    Every single iPhone even iPhone 5 works

    MacBook Pro's

    Air 2011 model

    Air 2012 model

    Air 2013 NOT WORKING

    something is rotten dear apple.

  • 771. Re: WiFi Issues With MacBook Air
    JohnWI Level 1 Level 1 (0 points)

    I've had my MBA 10 months and never had an issue connecting to the internet through my linksys router.  For the last 4 days however, I've been able to connect to wifi but have no internet access.  I have made absolutley ZERO changes to my router or my MBA other than installing the following updates (coincidentally on the same day all this started happening): iTunes 11.0.4, Evernote 5.1.4, Airport Utility 6.3, Reader Notifier 1.4.1.

     

    Also important to note is that all other devices still work as they always have and have no problem accessing the internet through wifi (laptop PC, iPhone, wifi printer.)  It's just my MBA which used to have no problem and now simply can't access the internet.  I've been all over this thread and am completely stumped.

  • 772. Re: WiFi Issues With MacBook Air
    br-design.pl Level 1 Level 1 (0 points)

    In my situation update of DD-WRT firmware on router did helped.

  • 773. Re: WiFi Issues With MacBook Air
    Yewe Level 1 Level 1 (0 points)

    Ok guys,

     

    I only bought my Haswell Macbook Air 2013 yesterday and I am experiecing the same problems. Although, I do have a temporary fix.. Well, it works for me.

     

    So all I do is run the WiFi diagnostics and once everything is working again (green lights), I leave the window open (minimised into the dock), and the internet just seems to work. However, once I completely exit diagnostics window, my connection drops again.

     

    Let me know if this works for you guys! (This is my first Mac computer too, what an excellent experience I'm having.)

  • 774. Re: WiFi Issues With MacBook Air
    Patrick_hk Level 1 Level 1 (0 points)

    Hi guys

     

    i also bought my macbook air 2013 at june, and i also have same wireless connection problem, wifi is green lights and able to connect wifi router admin page through wireless but fail to connect to internet. also fail to ping google public dns, once disable and re-enable wirless will resume connection but wireless will fail again within 5 mins, i am try to keep ping google public dns for work arrond testing.

  • 775. Re: WiFi Issues With MacBook Air
    doubr Level 1 Level 1 (65 points)

    I purchased TimeCapsule. It looks like b/g is not compatible as apple says.

  • 776. Re: WiFi Issues With MacBook Air
    doubr Level 1 Level 1 (65 points)

    I forgot mention that new TM does not see my old router too, so problem is not only new MBA

  • 777. Re: WiFi Issues With MacBook Air
    Yewe Level 1 Level 1 (0 points)

    So I practically need this open if I want my internet connection to stay stable:

     

    Screen Shot 2013-06-22 at 11.33.11.png

    Once I competely exit from it, my connection drops. This is such a pain the ***. I've even tried changing WiFi Channels, resetting all my internet settings, router settings, pretty much everything mentioned above and in other threads too.

     

    I'm not going to lie, but I'm not sure what my router is. I've accessed the router but I can't find what Ghz it is too...

  • 778. Re: WiFi Issues With MacBook Air
    digital-moose Level 1 Level 1 (0 points)

    Was Apple tech support able to help you?

  • 779. Re: WiFi Issues With MacBook Air
    JohnWI Level 1 Level 1 (0 points)

    I haven't called them yet because I'm past the free tech support so I was trying to figure it out on my own, which I believe I have.  For me it was a router password issue. 

     

    I previously had WEP enabled and a password to sign into my router but somehow that got reset to WEP disabled on the router.  None of my other devices had a problem going from WEP enabled password to WEP disabled no password but my MBA apparently thought something's not right here.  So I enabled the WEP security again and entered the old password and I was back on the internet.

     

    This was not the end of my problems though.  I was now able to get online but I kept getting disconnected every couple minutes or so.  I went into the keychain access utility and found my router and under the Access Control tab I selected "allow all applications to use this item" and so far (1+ day) I haven't been kicked off wifi.  Keeping my fingers crossed but hopefully this solves it and maybe helps someone else out there.

1 50 51 52 53 54 Previous Next