1 2 Previous Next 26 Replies Latest reply: Mar 28, 2012 2:36 AM by jmurcia
xMagicalxMaggotx Level 1 Level 1 (0 points)
Alright so when i connect it itunes identifys that i have plugged in an ipod but it cant properly identify it, usually when you plug in a new ipod you give it a name and all that, but i cant even get that far. My itunes is updated and ive unplugged and plugged in my usb's multiple times and restarted my computer multiple times, used to safely remove hardware button to reconnect it, and turned off my firewall, it seems ive tried everything and its not working.. im about to just take it back becuase im begining to think its defective. It wont show up as a driver on my computer either, and ive tried resetting it without itunes, nothing seems to be working... if theres something i missed leave a post ill try it and get back to ya(:

:EDIT: ive also followed the entire apple troubble shooting page for the 6th gen nanos and it didnt help me at all D:

Message was edited by: xMagicalxMaggotx

Windows Vista
1 2 Previous Next