Previous 1 2 Next 21 Replies Latest reply: Dec 19, 2011 11:27 PM by satyagidugu
Brett123 Level 1 Level 1 (0 points)
I have been trying to update my iOS software to 4.2 for my iPad and keep getting the error 9006 and have to start the procedure all over again. Sometimes it gets to 200mb complete, sometimes just 20mb.

I have searched previous forums and cannot find any information to help. I am using Windows Vista with iTunes 10.1

Can someone please help!

HP 550, Windows Vista, iTunes 10.1
  • lllaass Level 10 Level 10 (155,660 points)
    Is the problem that you can't complete the download of the update or is it stopping at 200 MB somewhere else? If somewhere else where?
  • Ludders54 Level 1 Level 1 (0 points)
    It completes the download but, says it failed due to "timed out" takes 15 mins to download.
  • Anthony J Howe Level 4 Level 4 (1,070 points)
  • Ismail.S Level 1 Level 1 (0 points)
    hi
    im new to Apple , recently purchased new Ipad and Mac Book Pro...tried for few nights (all night) to update ipad to new 4.2 software...but every time after few minutes or half hr etc
    error 9006 occurs...tried update with my new Mac Book pro ...same error
    tried with my kids Mac Mini ...dame Error
    very frustrating and here in South Africa Apple store not much help espec IPad as they dont stock it
    please can someone advise me how to sort out in a simple manner ...not used to Mac as yet
    please !
  • Visi_Ace Level 1 Level 1 (0 points)
    I get the same error. I installed 64bit iTunes on Win7 64bit and it gives error 9006 at various places during the download of iOS4.2. I tried various times, but getting the error all the time and then I have to restart from scratch as iTunes does not seem to have a download manager built in to resume.

    I then installed a nrmal 32bit iTunes on an XP machine and tried to download there but with the same error 9006 at various places.

    Is there any ways to install iOS4.2 without using iTunes?
  • pvonk Level 6 Level 6 (13,695 points)
    "Is there any ways to install iOS4.2 without using iTunes?"

    No.

    Do a google search on "error 9006" - one hit is from some other forum which had the following post:

    "for those of you still getting this problem or for further reference, I was able to finally download the update by deleting everything on my I-pod (classic 5G), itunes then said that it was corrupted and had no problem downloading "

    This may not be your problem, but do some research - you might find the right cure.
  • Greg O Level 1 Level 1 (0 points)
    Hi I am battling for days with the same error has anybody been able to reslove this
  • CandiceH Level 1 Level 1 (0 points)
    Having done some research it seems this error has been around since 2007. What I cant understand is why no one seems to know what the **** error 9006 is. I cannot update my iphone or ipad. I noticed there are a few South Africans in this group maybe it is actually a line dropping story? I am at a loss here. The apple shop is no help as I brought my hardware in the US, so they will not assist.

    I love apple but this is now super annoying.

    PS: have tried to update itunes to 10.1.1 but I get an error with that download now 2, no mountable files...?? SURELY SOME CLEVER KNOWS HOW TO FIX...steps for dummies welcome.
  • Tonteldoos Level 1 Level 1 (0 points)
    I just got my iphone 4 today, and I'm having the exact same problem. Also from South Africa. It wouldn't download from either my work laptop or my home PC, both of which were connected to my (supposedly stable) Telkom ADSL line.

    I'm going to try it one more time, and this time without trying ANY browsing or network activity in between... If that doesn't work all that remains is our corporate network (a colleague seems to have been able to upgrade using that connection).

    Any Saffers know where or how to get 4.2...?
  • Signil Level 1 Level 1 (0 points)
    It's just too co-incidental..... It has to be a Telkom (South Africa) issue. Trying for a few hours now. Tried changing ISPs from MWeb to WebAfrica and that made no difference. What? No download manager in iTunes?

    Has anyone solved this yet?
  • Signil Level 1 Level 1 (0 points)
    What's different on our connections that we're all getting this "Error 9006"?

    Is there a South African out there that has successfully completed this download? If so, which ISP (Telkom/MWeb/Afrihost/WeAfrica/Vodacom/MTN) did you use and which connection method did you use (ADSL/3G/Neotel).... were you at work/home?

    BTW... It seems if you try enough times (and you have an uncapped account) it will eventually work. Oh, and someone on another Apple Forum thread also suggests the "Voodoo" solution of using an ethernet connection (cable) to your modem and not wireless.
  • Signil Level 1 Level 1 (0 points)
    Ok this worked for me. This on NEW iPad with nothing of any value - BEWARE I do not know if this will cause loss of data on an iPad that has been in use for some time. If you are worried about losing data, backup first.

    Download/Save the iOS update from here using what ever you like (I used IE8):
    http://appldnld.apple.com/iPad/061-9857.20101122.VGthy/iPad1,14.2.1_8C148Restore.ipsw

    Open iTunes and connect your iPad, wait for the advice to come up advising of the new version and cancel that.

    Here's the trick! Hold down the "Shift" key and click "Restore". It will ask you for the file location, navigate to the downloaded file select it and follow the instructions.

    Good luck!
  • CandiceH Level 1 Level 1 (0 points)
    Ok! Eureka! I think I've got it!
    Quick background. I live in CPT and my parents in DBN. I have an ipad and iphone 3Gs and have had NO problem with downloads. Its important to note though that I have the Telkom 4Meg DSL line that is called their 'fastest - 4096kbps'. My parents have the 'Faster' which is 512kbps -or middle of the road. My dad has been unable to get the updates AT ALL since he got his equipment. Anyway i tried for 2 solid weeks to do the updates on both iphone and ipad to no avail. Kept getting error 9006. We have since discovered that DSL line that they have at home is not operating to even a 1/4 of its supposed 'faster' marketing. In fact when my mother tried to upgrade they said she couldnt because they dont have capacity to do so...yet they still pay the price! Anyway, when I got back to CPT i updated both my dads ipad and iphone in 15 mins and with no error. Thats what made me think its a speed and line error for the area you live in. You need to check if the line is stable and fast enough to do the update. Check that here [if you are in SA] http://www.telkomsa.net/ and go to speed test. My download speed is 1.68Mb/s. So if you want the update, do it in a place that offers the fastest DSL, its a Telkom issue. Hope this helps
  • Michael Morgan1 Level 7 Level 7 (23,825 points)
    Glad it worked, and thanks for posting your solution!
Previous 1 2 Next