9 Replies Latest reply: Nov 30, 2010 10:17 AM by SophiEllen
SophiEllen Level 1 Level 1 (0 points)
Oops! Google Chrome could not connect to "www.something.dk" (etc.)

I have a problem in Safari and Google Chrome! When "google" or just follow a link, the browser (often) write "Oops! Google Chrome could not connect to www.something.dk" (in safari: Safari can’t open the page). I just need to reload until the page i showing up.

There is no problem with other computers.

Is this the generally wifi-problem with macbook pro unibody 2008 late, or something else?

macbook pro 2008 late, Mac OS X (10.6.4)
  • 1. Re: Oops!
    Carolyn Samit Level 10 Level 10 (89,575 points)
    HI,

    Delete cookies in both browsers and see if that helps.

    For Safari, from the Safari menu bar click Safari / Preferences then select the Security tab. Click *Show Cookies* Delete all cookies.

    Instructions here for deleting Google Chrome cookies.
    http://www.findmysoft.com/how-to/Delete-Cookies-in-Google-Chrome/

    *After deleting cookies, restart both browsers.*

    If you can connect to other web sites and receive e-mail, then it's not your WI FI causing the problem.

    If you are running v10.6.4 (your profile), there are updates available from your Apple menu / Software Update...








    Carolyn
  • 2. Re: Oops!
    SophiEllen Level 1 Level 1 (0 points)
    It is the same with all webpages.

    Often or all the time, it first write: Oops.......

    ...and then reload, maybe reload again and again until the pages is shown.

    And the hole thing repeat (often) when I click a new link/new page.

    When I click on the net-symbol, it showing it is connectet with 802.11a (and not g), channel 40 and rssi 59 (or something like that). When I look in the about-->hardware info-->airport , I can see the routers modes (or what it is), However, I can see different channels and different modes(a/g). But my mac was connected to channel 40, mode a, rssi 59 etc. Actually, I don't understand why it was using mode a and not g!?

    But as I know, there is problem with Airport in Macbook pro 2008 late .

    So, what to know!?

    Message was edited by: SophiEllen

    Message was edited by: SophiEllen
  • 3. Re: Oops!
    Carolyn Samit Level 10 Level 10 (89,575 points)
    HI,

    This may not be a WI FI issue.

    Login to another user account on your Mac. Try Safari there. If the same thing happens with Safari there then it's a system wide problem.



    For Airport.. try a different Airport channel.


    Open AirPort Utility (Applications/Utilities)

    Select the device you’re setting up on the left and then click Manual Setup. Enter the base station password if necessary.

    Click AirPort in the toolbar, and then click Wireless.

    Choose a new channel from the Channel pop-up menu or select Automatic.


    If that doesn't help, go to /Library/Preferences. Move all the files in the System Configuration folder to the Trash, restart your Mac.










  • 4. Re: Oops!
    SophiEllen Level 1 Level 1 (0 points)
    I have tried to remove the "System Configuration folder" before and this time.

    Not working, or it have worked with other Airport issues (I know).

    It is not my device, it is a local network on a school.

    So what to do?
  • 5. Re: Oops!
    Carolyn Samit Level 10 Level 10 (89,575 points)
    , it is a local network on a school.


    From the Safari menu bar click Safari / Preferences then select the Advanced tab.

    Click: *Change Settings* next to Proxies

    If there are any boxes selected in the window on the left to select a protocol, then that's the glitch.








  • 6. Re: Oops!
    SophiEllen Level 1 Level 1 (0 points)
    I dont think so (sorry).

    I have not touched Safari's advance settings before...I usually use Google chrome (I that have the same problem).

    I know it is hard to solve; but can I locate the error? Is there any tools to look for network problems in mac os?
  • 7. Re: Oops!
    Carolyn Samit Level 10 Level 10 (89,575 points)
    The issue here is if the admin requires a proxy then that could be why you're having problems.

    You need to check with the school network administrator.






  • 8. Re: Oops!
    SophiEllen Level 1 Level 1 (0 points)
    That is not the case.

    We (many others) just put there devices on without any problem (the same with my iPod touch).

    I just will know, if this is the problem many fight with, or is it something else?
  • 9. Re: Oops!
    SophiEllen Level 1 Level 1 (0 points)
    And is there a update for airport?