3 Replies Latest reply: Oct 16, 2011 9:12 AM by yufromshenzhen
deborahmc Level 1 Level 1 (0 points)
When I try to synchronize my iPad from iTunes (on a PC), it no longer works. Instead, I get an error notice that iTunes cannot connect to this iPad because an unknown error has occurred (OxE 800000A).

In the past, my iPad has synched easily; my iPod still synchronizes. I have tried restarting iTunes, my computer, and my iPad (hard restart). Any other suggestions?

Thanks!
  • lllaass Level 10 Level 10 (166,505 points)
    Try here:
    http://support.apple.com/kb/TS3221
    (iPhone, iPad, iPod touch: Unknown error containing '0xE' when connecting)
  • deborahmc Level 1 Level 1 (0 points)
    Thanks, but it didn't work. I tried everything on that page (except restoring, because if I could connect my iPad to my iTunes to restore it, I wouldn't have a problem to begin with!). I also tried everything on the page "iPad Appears in Windows but not in iTunes". So far I have restarted everything, cleaned the cable, tried a different cable (still doesn't work), updated iTunes, restarted iPod Service, reinstalled iTunes, disabled conflicting start-up items, and stopped services. I know that my iPod will synch to iTunes and that my daughter's Mac recognizes my iPad. I wasn't able to delete my Temp file as recommended. Any other ideas?
  • yufromshenzhen Level 1 Level 1 (0 points)

    You could try this way

    DFU MODE:
    Step-by-Step

     

    1. Turn the ipad ON
    2. CONNECT it to the computer with a DIRECT USB connection.
    3. Make sure iTunes is open so you'll know when it enters DFU mode.
    4. HOLD the Power/Sleep-Wake button AND the Home button for 10 seconds.
    5. RELEASE only the Power/Sleep-Wake button and continue to hold the Home button.
    6. WAIT until iTunes recognizes the phone in DFU Restore mode (in Windows a bubble pops up saying it recognized new hardware "DFU Mode" or something to that effect)
    The last step may take SOME TIME, like, say, even 60 seconds or so.
    The screen should be OFF (black), if you see the "Connect to iTunes" logo, START OVER.
    It may take a few tries to do the steps just right, just reboot
    (hold both Power/Sleep-Wake AND Home until the Apple logo appears and the phone turns back on) then try again.
    7. Then restore the ipad