Skip navigation

Windows 7, XP and VPN Service

8465 Views 20 Replies Latest reply: Mar 18, 2013 4:05 AM by Guang RSS
  • davidh Level 4 Level 4 (1,890 points)
    Currently Being Moderated
    Feb 19, 2011 1:42 PM (in response to Sean Flynn)
    @hasenpfeffer2

    Yours is not the original post.
    See my reply in full for the first part of the origingal post.
    It can, does and should work.

    I supplied a known resolution for some problems some have seen with connectivity for Vista & later
    with other network software & hardware.

    Best regards.
    Mac OS X (10.6.5), ACMT, ACTC, ACSA
  • hasenpfeffer2 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 19, 2011 1:53 PM (in response to davidh)
    ^ I know I wasn't the OP. Sorry, you're right, the first part of the OP is being addressed by the other posts. I apologize.

    However, those suggestions don't solve the second part.
  • cory gangnes Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 16, 2011 4:46 PM (in response to Dylan Neild)
    I am also having the same issue with windows seven connecting to OSX 10.5 server via l2tp. first time is no problem but after that it won't reconnect until I restart the vpn service or wait about an hour. I will post if i figure out a solution.
  • Darryl C. Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 14, 2012 10:27 AM (in response to cory gangnes)

    Has anyone found a resolution to the second issue of the original post... Connecting from Win 7 first time works, but subsequent tries fail on Leopard Server?

     

    I have run into this wall and need to find a solution.

  • cpmax Level 1 Level 1 (10 points)
    Currently Being Moderated
    Mar 21, 2012 8:37 AM (in response to Darryl C.)

    I'm in the same boat. If I "disconnect" manually then I can reconnect on Windows 7. But if it times out or is disconnected for some other reason then can't reconnect.

     

    Anyone have any further suggestions?

  • Guang Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 18, 2013 4:05 AM (in response to cpmax)

    "I'm in the same boat. If I "disconnect" manually then I can reconnect on Windows 7. But if it times out or is disconnected for some other reason then can't reconnect.

     

    Anyone have any further suggestions?"

     

    Have anyone has a solution for this problem? I still have the same issue with Windows OS, Mac and iOS are working fine.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.