Previous 1 9 10 11 12 13 Next 408 Replies Latest reply: May 3, 2016 5:44 AM by britanniefrombeaverton Go to original post Branched to a new discussion.
  • SigillumDeiAemeth Level 1 Level 1

    What if i had reset my phone? I mean i dont see my password! I see the "SBParentalControlsPin" but nor my password! =(

  • Zeuxis Level 1 Level 1

    So I used the iBackupBot option by adding

              <dict>

                        <key>countryCode</key>

                        <string>us</string>

              </dict>

              <key>SBParentalControlsPIN</key>

              <string>1234</string>

     

    It all worked like a treat! Thank you!

     

    At first my phone didn't want to boot right after restore, but I held the Power and Home buttons and it reset, with Restrictions password working 1234!

     

    Only one little problem I'm having though, Turn Password Off, Simple Password and Erase Data options are grayed out, I want to change these settings. Why are they grayed? out?

  • Zeuxis Level 1 Level 1

    I looked more into it and it could be due to me syncing with email server from work, don't know for sure, will test it when I go back to work after Christmas. I hope it's not because of this little 'hack'.

  • lpre30 Level 1 Level 1

    Hey all,

     

    I went to text edit, have read this entire post, and all my springboard.plis shows is

    bplist00€       

     

             \New item - 3_  senttweet-sound-identifierXNew item_  voicemail-sound-identifier_  sentmail-sound-identifier_  reminderalert-sound-identifierXringtone_  newmail-sound-identifier_  sms-sound-identifier\New item - 2_  calendaralert-sound-identifierP_  texttone:Sent Tweet_  texttone:Tri-tone_  texttone:Sent Mail_  texttone:Reminder AlertY<default>_  texttone:New Mail_  texttone:Calendar Alert  ,IRo㨵–ÁÙ     , @ U o y ç    ß

     

    can anyone help!

  • levibrown21 Level 1 Level 1

    That app costs money :/

  • Zeuxis Level 1 Level 1

    what did you use to open the plist file with? Text edit? that won't work as it won't understand the file so that's why all you get is that.

     

    I used iBackupBot for everything, opening the backup and editing the file and it work like a treat. I made 2 backups just in case something goes wrong.

  • Zeuxis Level 1 Level 1

    I have used iBackupBot, worked for me perfect. You have to pay for it, but the free trial version does enough to do this trick.

  • Tako88 Level 1 Level 1

    Big thank yous to BigBopper66 and MRCoffey posts.  Their post and comments helped a Windows user with an iOS 6 device overcome this perplexing predicament.  Keys to success was to make a backup in iTunes, leave your unit connected to iTunes and let iBackupBot (free version) to locate the new backup files.  Your efforts have made this puppy happy.

  • Cfrozal Level 1 Level 1

    Just want to report that once my laptop (also windows) and the original computer I had my iTunes on- was back up and running I plugged in my new iphone5 and my iTunes on that comp did not ask for a passkey.  I am thankful for the suggestions on here and now have keychain saved on my new phone.  Went to apple and found out the passkey iTunes had been asking on our desktop was my husbands passkey from when he briefly used my iphkne3g 3 yrs ago for like 3 months!!  So mad cuz he saw the hundreds of number combinations I was trying and never thought to give me his as a suggestion.  Soon as he remembered it- it worked! Ugh! But nonetheless thanks for the help!

  • BooBear1227 Level 1 Level 1

    Ok so I have had trouble with this as well. I did everything the posts said to do but I cannot go back an put in my restrictions password. I go into Settings>General but I can only see up to the normal password reset. Not the other ones.

     

    Has anyone had a similar issue?

    Did you fix and if so how?

  • Tomjr260 Level 1 Level 1

    Ok, Thanks to BigBopper66, MRCoffey, and other previous posts, here is a complete step-by-step on how to reset your restictions passcode:

     

    1) Download iBackupBot [http://www.icopybot.com/itunes-backup-manager.htm]

     

    2) Backup iPhone/iPod/iPad to iTunes

     

    3) Close iTunes (leave your device plugged in to your computer)

     

    4) Open iBackupBot

     

    5) Select your backup from the left column

     

    6) Navigate to "Library/Preferences/com.apple.springboard.plist" (there may be two files named this; try them both) and double-click to open

     

    7) If the backup is from iOS 4.X or lower then you should be able to find "<key>SBParentalControlsPIN</key>" somewhere in this file and your passcode will be below this line.

    If your backup is iOS 5 or higher, then continue on.

     

    8) Look for and change the string for "SBParentalControlsFailedAttempts" to 0

     

    9) Add in "<key>SBParentalControlsPIN</key>

     

              <string>1234</string>" (without the quotes)

    After

              "<dict>

     

                        <key>countryCode</key>

     

                        <string>us</string>

     

              </dict>"

     

    10) Click save

     

    11) Close out of that file

     

    12) Click restore backup/file to iPhone/iPod Touch (the icon of an iPhone and a blue arrow) located under the menu bar in iBackupBot

     

    13) After restore is done and phone restarts the password should be 1234.

     

     

     

    I have done this on both an iPad and an iPhone 4, and it worked both times.

  • Surfer8210 Level 1 Level 1

    So this is how I solved my dillema. After numerous searches of all of my backups via extractor and other tools, I stumbled upon this site.

     

    http://http://securityxploded.com/apple-itunes-password-decryptor.php

     

    This brought up a couple of passwords for my Apple user ID's which were imbeded in the browser history.

     

    The first one that I checked was one I hadn't used in a LONG time.

     

    Success at last....!!

     

    Thanks to  all the contributors despite not being able to utilize their resources to come up with a solution.

  • EYR Level 1 Level 1

    Thanks to MorayMcC for detailed instructions. Works well with iPad2 and iOS 6.0.1

  • heydudes Level 1 Level 1

    been down to my 20th attempt using all my commonly used passwords that I can remember!! then I followed jklinephd's approach and it worked after a heartstopping reboot. In my case I needed to hold Power and Home buttons simulataneously.

     

    Looks fine..for now.

  • james Knipe Level 1 Level 1

    thanksTomjr260  ... your post helped me unlock my iphone

Previous 1 9 10 11 12 13 Next