Previous 1 10 11 12 13 14 Next 403 Replies Latest reply: Jan 27, 2016 5:49 PM by überfrustratedandletdown Go to original post Branched to a new discussion.
  • pankaj c Level 1 (0 points)

    I tried using iPhone Backup Extractor, but didn't find the entry for PIN. Though the workaround from @Tomjr260Tomjr260 of adding the xml element for the PIN looks promising.

    Luckily for me, knowing that I didn't remember adding such a restriction PIN, I tried the code 0000....what do you know...it worked for me.

    I don't know where the 0000 came from, I don't recollect adding that, so guessing some of apple's updates might have enabled this restriction with this 'default' code.

  • Blunt Corp Level 1 (0 points)

    A big thank you to BigBopper66 and MRCoffey for this. Worked a charm.

    I have iPhone 4s iOS 6.0.1 reset with Win 7.

     

    Thanks again your the best.

  • ZeppoMia Level 1 (0 points)

    I tried this... I only get "error -36" and my iphone blacks out and reboots itself...

     

    I´m going crazy over this.

     

    I cant seem to remember the f*cking code and obviously cant change it

     

    having an 4s with 6.0.1

  • d2usher Level 1 (0 points)

    Thanks for the info - worked great!

  • Syth Level 1 (45 points)

    Thanks. One thing to add, this does NOT require buying the application. You can do this edit and restore with the free version.

  • Bridget75 Level 1 (0 points)

    Marcin 2011......I did everything you listed to do to retrieve my passcode from my son's 3rd generation ipod and in that same file there was nothing in there that had 4 digits that worked.  I am at attempt 10....is there another file it could be in?  Another blog said look for "SBparentalcontrol pin" everything SBparentalcontrol was there but PIN.  Any other suggestions?

  • Tomjr260 Level 1 (0 points)

    It is because the phone's iOS is higher than 4. See my post for the solution here: https://discussions.apple.com/message/20544884#20544884

  • Tomjr260 Level 1 (0 points)

    For some reason this link doesn't take you to the direct post, but if you copy and paste the link it will. Or just go to page 11 of this thread and go to post #11.

  • Bridget75 Level 1 (0 points)

    Tomjr260.  I can't thank you enough for taking the time to respond.  It worked!!! I am not computer savvy AT ALL and it worked like a charm.  My son will appreciate this as well because he has 3 years worth of gaming he didn't want to loose. 

    Blessings!

    P.S.  The link did work!

  • Bridget75 Level 1 (0 points)

    Thanks.....it took me a while to figure out just click the "X" box and that notice that came up for name and number just goes away and yes it did work without paying a dime for it!

  • ZeppoMia Level 1 (0 points)

    I worked it out.... Had to reboot and go back to original settings and THEN put in my edited version.

     

    I lost a few apps but otherwise its all there =)

  • Tomjr260 Level 1 (0 points)

    Glad you figured it out. I've never seen that error before.

  • LeeceNix Level 1 (0 points)

    I too want to massively thank BigBopper66, MRCoffey, other previous related posts and especially Tomjr260 for distilling the answer in an easy to follow setp-by-step guide. THANK YOU! From a very happy iPhone 4, iso 6.01 user, who can now enable iMessages, iCloud and FaceTime and finally communicate with my niece and nephew on their iTouch devices. I am not computer savvy at all and, well, a bit of a technophobe really, and had given up. This was easy peasy! Thanks SO much!

  • Elyaar Level 1 (0 points)

    MY LIST IS  :

    y>SBLastRotationLockedOrientation</key>

              <integer>1</integer>

              <key>SBLastSystemVersion</key>

              <string>10A523</string>

              <key>SBParentalControlsBlockTimeIntervalSinceReferenceDate</key>

              <real>379815514.47149903</real>

              <key>SBParentalControlsBlocked</key>

              <false/>

              <key>SBParentalControlsEnabled</key>

              <true/>

              <key>SBParentalControlsFailedAttempts</key>

              <integer>30</integer>

              <key>SBParentalControlsMCContentRestrictions</key>

              <dict>

                        <key>countryCode</key>

                        <string>us</string>

              </dict>

              <key>SBRecentDisplays</key>

              <array>

     

     

     

    and i ddnt see Parental Control , what i must do > please Help . ( iphone 4s ios 6 )

    elyarkk@yahoo.com

  • Tomjr260 Level 1 (0 points)

    See my post on page 11 of this thread, post #11.

Previous 1 10 11 12 13 14 Next