Previous 1 12 13 14 15 16 Next 403 Replies Latest reply: Jan 27, 2016 5:49 PM by überfrustratedandletdown Go to original post Branched to a new discussion.
  • Valene7 Level 1 (0 points)

    Im trying and its not working! Help!!!

  • lori_diloreto Level 6 (17,000 points)

    Thank you so much, just one or two little snafus. First I copied and pasted from your post and there was an error with the amount or unseen digits. So I went further back in posts and found a post by someone else with the info to copy and paste and this time it worked. Second, after the iPad was restored I had a very very hard time getting it to boot.  I would get the apple and then it disappeared and then nothing.  I then held both the on button and home button to do a hard restart and I would get the apple and then nothing.  After a million times of holding both buttons, the apple finally stayed on the screen and I got the progress bar of booting up. Got into settings/notifications and finally able to get in and get rid of the restrictions with the new 1234 passcode.  I did this with a iPad 2 and IOS 6.0.1

  • Ziauddin Level 1 (0 points)

    Thanks dear, this is working. Good trick created by you. I am free of restriction code now.

  • lisads Level 1 (0 points)

    Thanks everyone for the tips. I've spent about 3 hours trying to work a way around the parental restrictions password on my son's ipod. I first tried looking for the PIN then when that failed, read the later posts and realised it's because it's a later IOS. So I followed the exact steps listed with ibackupbot, changed the number of attempts to 0 and added in the two lines about the PIN. I've tried to restore from itunes and from ibackupbot. The former gives "an unexpected error" and the latter has said error codes -1 and -19. Does anyone have any further suggestions? Or is it looking like I'm going to have to wipe it?


    Oh I should add that I've backed it up on itunes then immediately tried to restore from that same backup, without any editing (just to see if I'd made an incorrect edit in a previous attempt), and even that gave an "unexpected error".


    Thank you so much for your help!




  • Valene7 Level 1 (0 points)

    I've tried what someone posted on this blog to do several times however it failed to work. Finally I read thru more comments and realized when your adding in what it tells you, you have to also delete some things. So this is what your back up should look like before you save.





    So I used the iBackupBot option by adding








    This way worked for me. Hope it helps.

  • Syth Level 1 (45 points)

    When you tried to restore, did you have iTunes running? If so, quit it (it's in the instructions). Also, the phone needs to be unlocked, so if it's asking for an unlock code, enter it (not the parental control, the "slide to unlock" and then it asks for a code screen).

  • Grozos Level 1 (0 points)

    I open iBackupBot, this is what it says:













    Nothing about SBParentalControlsKey!

    I've tried the find option, but iwon't find it. Help!

  • jal75015 Level 1 (0 points)

    Hi ZeppoMia,

    I'm getting the same "error code:-19/35/36"...

    Could you please explain a bit more what you did exactly to overcome this?

    "reboot" > reboot your iPhone by holding the Power and Home buttons?

    "and go back to original settings" > do you mean going to "Settings" on your iPhone, then "General" > "Reset" > "Reset All Settings"?

    Thanks so much in advance!

  • pgirard Level 1 (0 points)

    ok I download the ibackup application and made the changes to the file.  Only problem is the software does not save the changes I made except for the one edit to the number of attempts.  Why is that?  So obviously the restore did not work except the number of attempts was reset to 0 of course.

  • pgirard Level 1 (0 points)

    I tried the edits to the plist file and did the restore. my attempts reset to 0, but the restriction passcode did not change to 1234.  I am running IS 6.1.  Does the trick work on IS 6.1

  • mr_bene Level 1 (0 points)

    I tried to set the time for my restriction code to the future and also to the past to shortcut the time for trials and now i need to wait 1234564234532 minutes for reentry

    is there any info how to help with this sh*'#*?? to also reduce this time or the attempts to 0 in the backup somewhere?

    thanks! you would help a lot!!!!!!!

  • mr_bene Level 1 (0 points)


    Thats what I do and when I restore my iphone from the backup I cannot remove the restriction with typing 1234

    what di I do wrong?

    Please help me!



    <?xml version="1.0" encoding="UTF-8"?>

    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "">

    <plist version="1.0">







        <string>texttone:Calendar Alert</string>


        <string>texttone:New Mail</string>


        <string>texttone:Reminder Alert</string>




        <string>texttone:Sent Mail</string>


        <string>texttone:Sent Tweet</string>







  • mr_bene Level 1 (0 points)

    Take care!

    there are 2 folders called "Library/Preferences/"

    and of course it was the other one

  • Shi'an Level 1 (0 points)

    OMG thank you for all that contibuted here.

    I have had my iPhone 4 restricted for over 2 years to stop my child acidently spending money from inside stupidly so called "free" games. having set this pin over 2 years ago I had no idea what the pin was but had not been concened either. Recently I needed to restore an in app purchase for work and found that I could not do this due to the restrictions even though I was only restoring a purchase not making one (the purchase was made on an unrestricted iPad). Restoring the phone is not an option as some of my work Apps are not yet 6.1 compatiable and a restore will also make me update.

    Fortunately after much frustration I came upon the idea of booting up my old iMac and found a backup of the phone from shortly after it was first purchased. Extracting this old backup I was able to finally find the old pin.

    Thank you all so so much as this has rescued me from much pain.


  • ivadrian Level 1 (0 points)

    The iBackupBot backup edit method by adding:









    works even on iOS 6.1.1 if it is done correctly.

Previous 1 12 13 14 15 16 Next