Previous 1 14 15 16 17 18 Next 403 Replies Latest reply: Jan 27, 2016 5:49 PM by überfrustratedandletdown Go to original post Branched to a new discussion.
  • pelee Level 1 (0 points)

    Great stuff! works like a charm.

    iPod verion 6.0.1


    Thank you!!

  • timeout2relax Level 1 (0 points)

    Hi Piusfelix


    Can you please expand on

    Piusfelix wrote:

    Piusfelix wrote:


    I found that iBackupBot free version could not restore the device.

    However you can edit the PLIST with the free PLIST editor,

    then import it into the backup file using iBackupBot.


    Then use iTunes to restore the device from the now edited

    backup.  This worked for me two days ago with the most

    recent trial version of iBackupBot.


    Where is the free PLIST editor etc....? Sorry I am new to this stuff.


    Can you tell me step by step newbie style?


    Thanks so much


  • timeout2relax Level 1 (0 points)

    Hi Piusfelix


    Sorry I forgot to mention I have a mac. So nembie mac instructions would be so awesome. Is it possible to ask the impossible that being can this be done without paying for programmes? so for free.




  • rizz2305 Level 1 (0 points)

    Hi all


    ive had the same problem everyone is going on about. I changed my restriction passcode ages ago to stop the kids buying in app games etc.


    I have followed out the details above and i even paid for the full version of ibackupbot but now thats all been done i was so excited to finally get over this issue however im getting two error codes coming up, not together mind you numbers 35 and 36.


    Ive made sure my security/firewall was disabled and it is not really sure on what to do next please can someone help.


    I have the iphone 4S and using the mac book air if that helps.


    Thanks in advance :-)

  • Tomjr260 Level 1 (0 points)

    I'm not exactly sure what to do for those errors, however I found this article on apple website with a list of error codes and what causes them. Here is the link:

  • rizz2305 Level 1 (0 points)

    Hi Tomjr260


    Thanks for the link, i did go through earlier posts and found this link already but it doesnt seem to make to much sense. I have tried using my sons laptop which runs windows 7 and followed the steps again from the start incase it was the apple laptop at fault but i had the same error messages 35 and 36.


    Is there any other way that you know of please


    Thanks for your help so far :-)

  • Lawrence Finch Level 8 (35,018 points)

    Possible causes of those errors if they occur when restoring the phone:


    1. Your antivirus is blocking access to


    2. Your phone is jailbroken.


    3. Your computer has been used at some time in the past to jaibreak some iOS device (not necessarily the phone with the problem), and its network database was corrupted by the hacking software that was used.


    4. Apple's activation servers are down (very rare, and never for more than an hour or so).


    For 1. try disabling your antivirus. If it's Kaspersky you may have to completely uninstall it, as there's no way to turn it off completely.


    For 2. & 3. you need to go somewhere other than an apple forum for help. Although you can try deleting lines containing from your "hosts" file on your computer.

  • Tomjr260 Level 1 (0 points)

    I have a few things for you to try:


    1) Make sure the account you are logged into is a computer administrator.

    2) If that doesn't work, try using a different charger cord with your phone.


    Also which instructions did you follow? Were they the ones posted by me?

  • rizz2305 Level 1 (0 points)

    thanks for the replies


    Yes i followed your instructions


    i tried a different cable too, but to no joy. I have or am unsure about what you mean logged in as administrator. I am not to clued up on computers and am learning as i go, step by step works well lol.



  • Tomjr260 Level 1 (0 points)

    To see if your account is an administrator (for Windows):


    Go to Start->Control Panel->User Account and Family Safety->User Accounts


    See if the account you are logged in as says "Administrator" under the name.


    If not, click Change your account type and select administrator then click "Change account type".


    If this does not work, maybe it would help if you could post a screenshot from when the error occurs.

  • garryfromnj Level 1 (0 points)



    Thanks for all your patience with this.  I've gone through your instructions from page 11, but when I double-click the 'library/preferences/', I don't see the SB line I should be seeing.


    I've tried 2 different backup dates, and I've looked for all '.springboard.plist' (since sometimes there are 2 apparently) but no luck.


    I'm on version 6.0.1.  It's like I'm so close but can't get that last part.  Any suggestions?

  • garryfromnj Level 1 (0 points)

    OK, I've found the "...springboard.plist" line (yes, there are 2 and yes I overlooked it!), added the code as instructed.  But now I'm getting the error that others are getting (error -36, -19).


    I think it might have something to do with the fact that iBackupBot says my phone isn't connected when I press the "restore backup/file..." icon in the menu.  My phone is plugged in, I've exited and re-opened, disconnected then reconnected phone, check on my Administrator function.  Still not recognizing that my phone is connected.


    Any thoughts?

  • Tomjr260 Level 1 (0 points)

    I saw some posts on other forums and someone said they fixed error 19 by unplugging and replugging in their phone, restarting the computer, and doing another backup in iTunes (then follow those steps on page 11 again). Maybe you could try that.

  • macbok80 Level 1 (0 points)

    I tried to follow your procedure step by step on my iPhone 4s, iOS 6 but unfortunately it did not work out. That's what I did.

    Took a backup and exited from iTunes while the cable stayed connected.

    Made changes in the file to make password as 1234 and integer value to 0.

    Saved the file and restored the backup through backupbot but to no avail


    Where am I doing wrong? :-/



  • Tomjr260 Level 1 (0 points)

    macbok80, I would try following the steps from the beginning again and see if that works.

Previous 1 14 15 16 17 18 Next