Previous 1 3 4 5 6 7 Next 401 Replies Latest reply: Oct 2, 2015 2:43 PM by MateuszPa Go to original post Branched to a new discussion.
  • andrew_1967 Level 1 Level 1 (0 points)





    That out of the way.

    I am using an iPhone 4, recently updated to iOs 5.0.1


    Using iPhone Backup Extractor (Unregistered) on a Windows PC


    Follow the Path: - [ Library - Preferences -]

    extract the selected file (Only 1) and to make it easier, Create a new folder, so you know where it went!, and save it there.

    The resulting list of garbage can be opened using "notepad", and your passcode will be near the end, and mine followed the lette "T" (not sure if this is always the case)


    I've never used the code before, and was completely random, but it was there never less!


    Hope this helps someone?



  • charlesfromAK Level 1 Level 1 (0 points)

    Hello same scenario here, I have been wondering how to do this for months, Thanks it worked perfectly for me too the password was right after the letter T. Took me all of 5 min. to download the program and extract the file.

  • jcalan Level 1 Level 1 (0 points)

    Hello, I'm sure, that I know my code, but it didn't work!

    It seems that the iPad will not accept the defined code anymore!!!


    I've tried the way like in the posts posted before, but I can also not find any code after a letter T or anywhere else. I've an iPad 2 with iOS 5.0.1. Please, I don't want to reset my iPad back because of all my data.

    Is there any other way to change or reset or get the code? Thanx a lot for your help, be blessed!

  • jeff94 Level 1 Level 1 (0 points)

    Has anyone figured out where the code it if it isn't shown using the extractor?  I am having the same issues....













    no sign anywhere of a pin...

  • edwashere Level 1 Level 1 (0 points)

    Try 0011

  • markj72 Level 1 Level 1 (0 points)

    I have followed the steps as suggested (thanks for the advice) but am unable to see the restrictions passcode anywhere in the file. [Library - Preferences -]

    There is not even a sequence of four consecutive numerics.


    iPhone 4

    iOS 5.0.1

    The backup is not encrypted.


    Help us Obi-Wan, you are our last hope...

  • AstroMacMan Level 2 Level 2 (295 points)

    I'm in the same boat as others are.  I'm almost 100% certain that I never changed my passcode, yet it won't accept it--and this happened after the latest iOS 5 upgrade.  I had turned on restrictions to prevent any apps from doing an unauthorized in-app purchase... you know, the kind where you indavertently tap on something in an app and suddenly are getting charged.


    Unfortunately, with iOS 5, there is no SBParentalControlsPIN in the springboard.  Where is the code kept now?


    Again, as others have indicated, I'm using my own iPhone, but the darn passcode no longer works! 


    The idea of having to restore this as a new iPhone and then re-download everything--and lose key items-- is ridiculous!   (One can't do a Backup because that brings back the hidden passcode).  Doing a full restore as new will lead to loss of folders, ebooks, pref settings (and we've tailored dozens of apps; plus many are complicated-- latitutde and longitude by decimal or degrees), and, worst of all, ebook and dictionary bookmarks. 


    I agree with the suggestion that there should be other, easier ways of iPhone owners recoving their passcodes-- e.g., via sending an e-mail from your official e-mail address and getting it in return.  I'm sure there's a way of doing this to prevent the kids hacking parental controls-- but sparing all legitimate owners, parents and non-parents, these incredible hassles. 


    In fact, why not have a system where owner can *optionally* choose to set restrictions that aren't passcode related? 

  • IBlake79 Level 1 Level 1 (0 points)

    Same problem here, I'm running iOS 5.0.1 and the tag SBParentalControlsPin is not in the file


    Any idea where it is now?

  • jcalan Level 1 Level 1 (0 points)

    hello, I'm a little bit confused about this forum. Isn't that the apple discussion forum? Why there is no one from apple here to give us an answer? Why is it possible, that the choosed passcode will be no longer accepted? Is there maybe a solution in a comming iOS 5.0.2 or 5.1? This is an fatal bug. I can't use my ipad anymore. Like others in this forum i'm not ready to reset it, because of all the pref settings and ebooks and and and....


    Please apple, we need a solution as soon as possible.



  • AstroMacMan Level 2 Level 2 (295 points)

    It's time for us all to give Apple direct feedback on this.


    This is the main feedback page.  From there, you can go to iPhone, iPad, etc.


    Here's the iPhone link.



    In fact, I would recommend giving them the link to this thread as well so that they can read what the issues are and how frustrated so many of us are about this.  Here's the link to our thread.



    I'll make my personal pitch that we all suggest that they give us an option to enable/disable those restrictions w/o a passcode.

  • jeff94 Level 1 Level 1 (0 points)

    Just as an update.  I took my iPhone to the apple store today and spoke with one of the geniuses.  They confirmed there is no way to recover your password and if you try someone install a previous version of the iOS software' as some websites say it is possible to do, you lose your data anyway.  I think the only thing is that maybe you saved an old backup of your phone pre ios5 (I of course don't have one) and try using the software to see if the pass code is in that version.


    They said I had to start over. That's what I'm doing now.  Pain in the backside!! 

  • AstroMacMan Level 2 Level 2 (295 points)

    I've solved this, but through a very convoluted process.  I happen to have two iPhone 4s that I'm testing... will probably only keep one.  But they were in identical states a few weeks ago, before one of them lost its passcode.  I'm now bringing the 2nd one into line with the 1st (a nuisance to some extent-- copying over photos, doing some DiskAid transfer of ebook and other apps' document folders, synching calendards). 


    In any event, once I get the 2nd one (where the old passcode still works), I'll back it up and then restore the first one using the 2nd's backup.


    But this is a rare situation to be in-- two iPhones with very similar set ups.


    So, please everyone, contact Apple and suggest they fix this with a secure passcode recovery system-- and, as I keep pushing, an option as well to set specific restrictions without a passcode.

  • saggysax Level 1 Level 1 (0 points)

    I'm using an ipod4 with version 5.0.1 and had similar problems with no SBParental Control PIN in the springboard.

    I then used Marcin 2011's process but on an older backup before upgrading to the latest version - and found the PIN.

    Hope this helps.

  • darrinjk Level 1 Level 1 (0 points)

    Hello, here's the info from apple about where they store the pin now. I don't know what this means but I thought that someone with more technical skills could figure out how to get into the keychain. My device has ALWAYS had iOS 5 so I cannot use older backup. PLEASE TELL ME THERE'S A WAAAYYYY!! lol thanks.



    Available for: iOS 3.0 through 4.3.5 for iPhone 3GS and iPhone 4, iOS 3.1 through 4.3.5 for iPod touch (3rd generation) and later, iOS 3.2 through 4.3.5 for iPad


    Impact: An attacker with physical access to a device may be able to recover the restrictions passcode


    Description: The parental restrictions functionality enforces UI restrictions. Configuring parental restrictions is protected by a passcode, which was previously stored in plaintext on disk. This issue is addressed by securely storing the parental restrictions passcode in the system keychain.

  • tritoniadiomedea Level 2 Level 2 (385 points)

    I found this file in the extracted backup under IOS files.




    There is a lot in this, so have not found my lost restriction passcode yet


    for example:

    o3©XÊ å ™∑G d,  SÁe≥≥eòGxFW

Previous 1 3 4 5 6 7 Next