Previous 1 5 6 7 8 9 Next 395 Replies Latest reply: Mar 8, 2015 7:21 PM by Benzman35 Go to original post Branched to a new discussion.
  • helper92 Level 1 Level 1 (0 points)

    I am having the same problem. I have an ipod touch 4g with ios 5.01. I got the spring board, but it is random letters that are mostly Y. Help please! Thanks.

  • LaKedi Level 1 Level 1 (0 points)

    I didn't have a backup of the appropriate date, but I found this method in another thread and it worked for me:

     

    Quoted from Revans:

     

    I have found a way to change the restrictions without the code. I downloaded iBackupBot, which allows you to open and edit your backup files. Back up your iphone using itunes. Open the back up with ibackupBot and find library/configurationprofiles/usersettings.plist. Double clicking this will open a window (click cancel if a registration window comes up). This lists all the restrictions on your phone (eg allowitunes and allowappinstallation etc) followed by a value (true or false). Change the restrictions you want (on or off) by deleting the true/false and replacing it. Also edit library/configurationprofiles/public info/effectiveusersettings.plist click save. Then restore your iphone from backup. It changes the settings without ever needing the passcode (which still won’t work). Hope this helps.

     

    ps works on iOS 5.0.1, not jailbroken

     

    Revans – relieved user

  • monicod Level 1 Level 1 (0 points)

    I have tried all the info provided in this forum but I still cannot do it on my iphone. My IOS version is 5.1 and I guess that all instruction given in this forum does not work with IOS 5.1 but for IOS lower than 5.1

     

    Is there a way to reset the resriction code with IOS 5.1?

  • TSoBF Level 1 Level 1 (0 points)

    I'm having similar problems, but i found a thrid-party ( wooo partay! ) program and im usiv that to back up my files without the settings. The program i am using is called CopyTran. It's pretty handy, and free for the most part.

     

    ***edit***

    so i am going to back it up, using copytrans and then wipe my iphone and reinstall ios 5.1

     

    Just to clear things up

  • BeaverBug Level 1 Level 1 (0 points)

    Hi Marcin2011,

     

    I have followed all of your instructions listed on this post, and in the file "com.apple.springboard.plist" there is no 4 digit code anywhere, not even the SBParentalControlsPin, I have:

     

    SBParentalControlsBlockTimeIntervalSinceReferenceDate

    SBParentalControlsEnabled

    SBParentalControlsBlocked

    SBDeviceLockBlocked

    SBParentalControlsFailedAttempts_ 'SBParentalControlsMCContentRestrictions

     

    You seem to be the only one on this topic who has posted this...can you give me some more suggestions?

     

    Thanks!

  • alecfromin Level 1 Level 1 (0 points)

    THamks so much!!!! This worked incredibly well after I had tried all the other solutions. All I wanted to do was lock safari and this process worked perfectly! I advise anyone else with the iOS 5.0.1 problem to try revansitish's idea. Link: https://discussions.apple.com/thread/2667637?start=75&tstart=0

  • sandbot Level 1 Level 1 (0 points)

    Everyone that is still having trouble should try lexandsson's method! It worked really well. Even if you have the 5.1 udpate.

     

    http://creative-territory.net/post/view/id/49/

  • BigBopper66 Level 1 Level 1 (0 points)

    For those, like me, who started with iOS 5 or greater, you can still use the SBParentalControlsPIN key, even though it doesn't show in the com.apple.springboard.plist file, just add it.

     

    I was in the same boat as many here, where the iPad2 started with a version later than had that key in the plist file.  I tried editing the plist file to set the SBParentalControlsEnabled key to false, and reset the SBParentalControlsFailedAttempts from 8 to 1 (so I wouldn't have to wait an hour between attempts if it didn't work).  After restoring the modified backup, it was still asking for a passcode to get into Restrictions, but the failed attempts had been reset to 1.  So I thought it wouldn't hurt to try adding the SBParentalControlsPIN to see what would happen, as I had previous backups that I could fall back on.  Lo and behold adding that key like:

    <key>SBParentalControlsPIN</key>

    <string>1234</string>

    to the file, allowed me to use 1234 as my "new" passcode, then I disabled Restrictions, and reenabled them and set the password to what it should have been, and now everything is working again.

    Since I am on Windows, I used iBackupBot (linked to earlier in the thread) to do my editing.

  • Jeff5252 Level 1 Level 1 (0 points)

    Thought I would reply and let everybody on iOS 5 that this DOES work. Just add the code in, pick whatever password you want (I did 1234) and install the edited backup onto your phone.

  • Segaion Level 1 Level 1 (0 points)

    @BigBopper66

    I've done exactly exactly the same i.e add the entry

    <key>SBParentalControlsPIN</key>

    <string>1234</string>

    with ibackupbot on my mac to the file backup file Library > Preferences > com.apple.springboard.plist.

    After I've restore the backup on the Ipad and it's work perfectly

    I can unlock the restrictions  with 1234 ...

    (with ipad 3 / ios 5.1.1 )

     

    Many thanks to you !!!


  • skaterboii45 Level 1 Level 1 (0 points)

    Hello sulli75,

     

    Ik he probably hasn't been on in a while, but If anyone at all here can help me out i am locked out of my restrictions passcode too, and by following even the simplest of sulli75's instructions i do not see any codes in the file he stated above in this post and i opened them with notepad too, so i need help and don't want to restore my ipod completely, it would be horrible to lose all of my information.

     

    Thank you for any help,

    Sam Johnson

     

    <Email Edited By Host>

  • skaterboii45 Level 1 Level 1 (0 points)

    Hey Everyone,

     

    The funny thing is, that after going through all of this Crap and i mean senseless crap of searching for a passcode i tried the one thing i hadn't thought of, and well it happened to be my birth year, but the thing that ***** is that i was just about to give up too, so now i can delete all of this crap off my computer and not have to worry about it because i promise this it wont happen again.

     

    Thank You Everyone,

    Skaterboii45

  • bphf98 Level 1 Level 1 (0 points)

    I hope that you see this andrew_1967...I have read your instructions, but I don't really know where to start! If you could help by telling me step by step maybe...I'd be grateful! My husband and I both forgot our restriction codes and cannot do what we want now. We both have the iPhone 4. I downloaded the extractor but am really lost with what you are saying and what I see in front of me...

     

    Anyone...

     

    Thanks!

  • May_Day Level 1 Level 1 (0 points)

    May_Day      Manchester

    Re: How to reset forgotten Restrictions password with iPhone restore?

    20-Feb-2012 01:13 (in response to HarKittyKat)

    Hi,

     

    See http://www.youtube.com/watch?v=ZaXtrSHfWi8 on You Tube.  I had the same problem.  You cannot find your restrictions code if upgraded to ios 5 for some reason it appears to be untraceable.  If you have upgraded from ios4 (brought out 21 jun 2010) and have backed up your computer then you will have to delve into your harddrive and follow the instructions on the You Tube link above. 

     

    Find your oldest backup in iTunesand hope that it’s from iOS 4, User/Library/Application Support/MobileSync/Backup.

    Look for a filename starting with 662bc and open it, look through the data for SBParentalControlsPin.  if your code does not show here then look on through the text for the letter T it should show 4 numbers next to it - this is your code.

     

    Hope it helps, this worked for me.

    Like (0)

  • Aurito Level 1 Level 1 (0 points)

    i also encountered same problem, i could only this:

    <key>SBParentalControlsBlockTimeIntervalSinceReferenceDate</key>

        <real>360497788.84608001</real>

        <key>SBParentalControlsBlocked</key>

        <false/>

        <key>SBParentalControlsEnabled</key>

        <true/>

        <key>SBParentalControlsFailedAttempts</key>

        <integer>8</integer>

        <key>SBParentalControlsMCContentRestrictions</key>

        <dict>

            <key>countryCode</key>

            <string>us</string>

        </dict>

     

    without the pin ??

Previous 1 5 6 7 8 9 Next