6 Replies Latest reply: Apr 13, 2011 10:39 AM by matt_sanchez
Bander33 Level 1 Level 1 (0 points)
Hi,

i have reset my ipad by erasing all data and settings. while it was re-booting after it finished the restore it stays on the apple logo boot screen. i'm on version 3.2.0 and i didnt want to upgrade to 4.2.1
I didnt backup the Ipad as I got a nwe pc.
I tried to restore it but I keep getting an unknowen error

any help regarding the boot screen or do i have to upgrade and lose my emails and pics

Thanks

Dell Alien Wear, Windows 7
  • Bailey27 Level 1 Level 1 (0 points)
    I would be very grateful if someone can help me - I attempted to update to 4.2 yesterday and after it taking literally all day to back-up on itunes - I woke this morning to find that it finally says the Ipad should be on v4.2. However all I see is an Apple logo and a progress bar. Nothing i happening and I have attempted to reset using sleep and go home buttons, but this has merely reset the progress bar back to the beginning. Arrggghhhh. Can someone please help.
  • Moonlightcrow Level 1 Level 1 (0 points)
    If you reconnect to itunes and download anything that started and didn't finish, typically iBooks at present, finish the download and all should be well. Worked for me.
  • loizielicious Level 1 Level 1 (0 points)
    I also have the same issue with my iPad. I tried to restore it using erase all data and settings and then it got stuck with the apple logo. I tried doing the recovery mode but all I get from iTunes is a message that says I should restore and update the ios (which is weird 'cause I have 4.2.1/latest ios already). Now I'm trying to download the firmware first before doing the recovery mode again.

    I do hope I get it right this time.

    Please help me! Please...
  • dazza74 Level 1 Level 1 (0 points)
    hi guys try this work for me on a hard reinstall after apple logo hung..............

    1: connect iPad USB wire to yr computer
    2. Turn iPad off by holding power n home buttons.
    3. Whilst holding home button, reconnect iPad to computer ( keep holding home button till u see image of iTunes n the USB cable on the iPad .
    4. iTunes must be turned on.iTunes will automatically prompt u to restore.


    its a bit fiddly but it worked
  • Spennig Aisling Level 1 Level 1 (0 points)
    dazza74 you just made my night. it's a bit of a pain to do the plugin while holding home, but the steps went perfect. I'm waiting for itunes to restore and get me working again now.

    I'm miffed, too, because I think I lost my backups when I followed Apple's lil "oh reinstall iTunes" troubleshooting, but oh well. I'll cope, I suppose.

    Thanks so much for your post!
  • matt_sanchez Level 1 Level 1 (0 points)
    Dazza74 YOU ARE THE MAN
    I thought i had bricked my Ipad.
    Your instructions worked just right.
    Thank you for posting!
    Best
    Matt