12 Replies Latest reply: Mar 27, 2012 8:17 AM by Paulman!
Paulman! Level 1 Level 1 (35 points)
So after I get a work-around for the bluetooth problem i can't seem to solve, my photoshop is totally screwy. First it's cs4 extended and my macbook pro is 3.06 with 6gb ram. I never had problems before the update and I've done everything you can think of to fix it . Reset pram, power reset, repaired permissions, purged photoshop, reinstalled photoshop, allocated all ram to photoshop, downloaded the fan utility thinking my computer was overheating and adjusted the fans to run cooler, no fix. etc, etc.

The problem is that when i'm working the screen the main window does not show changes, like when i use the select tool, i get no dancing ants? If i change the gradient I can see the thumbnail on the right change, but the main image does nothing for a very long time... I have to wait like 20 seconds for anything to show on the main screen while I'm moving my mouse around and selecting different tools to see if it's frozen. It's not frozen, but just taking forever to show me anything... I try to select text, but nothing highlights, but if I change the text, it does change, i just can't see it on the main window! Photoshop is all of a sudden taking up 120% of my processing when i have a 6mb file open and nothing else.

Please offer suggestions on what i can do. Disk utility/repair didn't find any errors. all my other program seem to be running fine, just photoshop is screwed up. I don't have any plug-ins. or anything different than before I updated. (well besides my bluetooth not working correctly) this is very frustrating.

Please offer some suggestions, but i've tried everything i could find and nothing seems to work, nor do i seem to have any other problems...

I am about to smash the computer I'm so frustrated.

MBP 3.06MHz 6gb ram, Mac OS X (10.6.1), I likeit.
  • sig Level 8 Level 8 (35,780 points)
    Have you tried posting over in the Adobe forums?
  • Paulman! Level 1 Level 1 (35 points)
    Adobe forums are not compatible with either my forefox, chrome or safari (all most recent versions??) . It will not let me post a question. so adobe.com itself is screwed up. Figures, I really hate adobe. Programs are great when they work, but when they don't, good luck getting help... So no I cannot post a question on their website.
  • Allan Eckert Level 8 Level 8 (47,430 points)
    If you are unable to post to the Adobe forums, I am beginning to suspect that you have much more serious problems with your Mac that you think you do. I say this because I have no problems whatsoever posting to the forums with either of my Macs.



  • Paulman! Level 1 Level 1 (35 points)
    I finally got to post on their site. I'm sure that was either my network or a problem won their site... So that's not related.
  • Paulman! Level 1 Level 1 (35 points)
    So posting in adobe had to do with my work network settings. Probably because they track everything I do. At home I had no issues at all logging into adobe. So that is a totally unrelated problem...

    I just resolved duplicate fonts as suggested on adobe forum and no change. I am still not seeing changes made in photoshop in the main window, but I can see the thumbnails change. ?? how's that work? AND how am i suposed to get ork done when i can't see changes in the main window? After I do something I have to click out of the window sroll around/ zoom for a few seconds before the change happens on the main window. It's stupid.

    It didn't happen until the 10.6.5 update and i have no third party utilities/ plug-ins associated with photoshop...
  • Paulman! Level 1 Level 1 (35 points)
    So i've decided to downgrade and see if that fixes the problem. I can't get any work done with photoshop acting like it does. Hopefully it will fix my bluetooth issue as well, but we will see.

    I'm currently downloading the 10.6.4 combo update. I do not have access to the original discs until Monday when IT comes back, so does anyone know if the download is going to cause me any issues?
  • sig Level 8 Level 8 (35,780 points)
    The latest version of SL is 10.6.5. Your profile shows you are running 10.6.1. Is that correct? If all this happened after you updated to 10.6.5 then the 10.6.4 combo updater will not do anything for you until you reinstall SL from the OS installer disks. Then you can apply the 10.6.4 combo update.
  • Paulman! Level 1 Level 1 (35 points)
    I have 10.6.5 and I updated my profile thing. I'm stil trying to figure out the problem. Stupid photoshop is still not showing me my work as i'm working.... very frustrating and it all happened since the 10.6.5 update,
  • rodeknyt Level 1 Level 1 (10 points)
    Don't know if this will work, but sounds like something that was happening to me with a third-party plugin that wouldn't show live updating. Try re-sizing your PS workspace. Doesn't take much, but after I did that, things displayed as they should.

    Third-party tech support said it was some wonky stuff happening with OpenGL. Worth a try.
  • Paulman! Level 1 Level 1 (35 points)
    Well i don't have any third party plug-ins, so that can't be the issue. If i resize the window after a change, the change shows up, but the next change, I have to resize the window again. So that's not productive at all if i have to keep resizing the window to see changes. - do you have to resize after every change??
  • Paulman! Level 1 Level 1 (35 points)
    So this has still not been resolved! it's driving me in freakin insane! In a matter of seconds while using photoshop it spikes the CPU to 100% with a 20mb file open. Then i loose all previews and actually loose all visibility of changes until i either zoom out or try clicking on a layer or something. I cannot work like this!!! It started with the 10.6.5 update and now it still does it even after the 10.6.6 update. I tried adobe, but they are absolutely no help. - I would call them something else, but this is a family forum right?

    It was caused from the 10.6.5 update and even downgrading now does nothing. I've tried abaolutely everything, but it still does it.

    So question is, did it fry my graphics card? All hardware tests come back with no problem, but I still do not have bluetooth thanks to the 10.6.5 update... This just stinks.

    How do i check the graphics card? what else would there be to check and how do it do it.

    Remember everything was reset multiple times,operating system reloaded multiple times (yes combo update) so it is not going to be fixed by anything someone else has done. I am trying to figure out what to do now...
  • Paulman! Level 1 Level 1 (35 points)

    For people reading this thread now (3-27-2012) my problem with photoshop went away after the next OS upgrade. Not sure why it was happening, or if it was just a fluke, but this issue is solved.