2 Replies Latest reply: Dec 2, 2010 5:56 PM by swaproot
swaproot Level 1 (0 points)
Hey guys, I have a little issue in here. I wanted to upgrade to iOS 4.2.1 and while I was restoring/installing the new ipsw, it got stuck in after the half - almost two thirds of the loading bar and it wont move again. I tried to do it through DFU mode as well but nothing works and Im out of ideas. I need your help. Thank you

iPhone 3G, Macbook Pro 17", iOS 4
  • newuser_01 Level 1 (0 points)
    I have the 3G iphone and plugged into computer tonite to do the upgrade - it started and then said there was an error and now all i have is a white apple icon & a progress bar that is empty -it's been this way for an hours - nothing I do changed it - unplugged - removed & reinstered sim card - it also won't turn off. Right now it's plugged into puter but nothing is happening - any help would be welcome! Thanks <3
  • swaproot Level 1 (0 points)
    ok it works now. I did put my phone into DFU mode on my friend's windows computer and restored and it somehow worked for me