7 Replies Latest reply: Feb 26, 2014 6:45 PM by johnrose1
Mike, the Man Level 1 Level 1 (55 points)
Could someone help me out? I got this error:
+"GarageBand: Error while trying to synchronize Audio and MIDI.+
+Sample Rate 42812 recognized.+
+Check conflict between GarageBand and external device."+

_This is what Garageband has in the inputs menu:_
Built-in Output
Built-in Input
0 MIDI Input(s) detected

_Other random info:_
Was in process of charging battery: 0-35%
WiFi - on, not in use.
Soundboard connected to the in slot.
Headphones on out.

White MacBook, Mac OS X (10.6.5)
  • HangTime Level 9 Level 9 (50,205 points)
    michaellindahl wrote:
    +Sample Rate 42812 recognized.+


    open your Audio MIDI Setup utility and set the input to 44100

    WiFi - on, not in use.


    if it's on, it's in use

    Soundboard connected to the in slot.


    what "soundboard"?
  • Mike, the Man Level 1 Level 1 (55 points)
    Alright, I will try that and see if it works. The soundboard that I am referring to is like a 36 input one. We use this at my church, to record the service. I don't know the exact model.

    Thanks.
  • Alan Horvath Level 1 Level 1 (10 points)

    Good grief!  I'm on a Mac OS X and was having this same problem.  All these discussions about so much technical jargon just had me exhausted ... not only did I not understand what was being referred to, but I couldn't imagine how to do what was being said.

     

    Here's what got me straight:

     

    1.  Go to System Preferences and click on Sound

     

    2.  Click on Input and select your USB mic (or whatever you're using)

     

    3.  Click on Output and select Internal Speakers

     

    Done.  No more problem with Garageband!

  • Ciatzo Level 1 Level 1 (0 points)

    Hoooly shieet man. I have been having this problem for over a year. Basicly my lexicon alpha would give nothing but pure fuzz as input. It had me almost buying a new device, when i found this thread. After all the strange mumbo jumbo on all those forums, this thread solved it for me. My bitrate in audio midi was set to 4800, where my lexicon con only handle 4400... I LOVE YOU!!!

  • markwilliammiller Level 1 Level 1 (0 points)

    This worked for me.  I went Guitar Center and asked about this error. They told me to load the free driver for my interface.  I have a Focusrite, Scarlett 2i2 USB.  I went to Focusrite's website and found the free download and it has worked well since.  Another thing I think that helps is to have your interface USB plugged in before you Upload the Garageband program.  If you still have problems, go into preferences and choose the computer drivers, let them load, then go back and reload the interface driver (for me it is Scarlett2i2).  Hope this helps.  It was driving me crazy too.

  • johnrose1 Level 1 Level 1 (0 points)

    Hey guys I am having the same problem with earphones on my MacBookPro. I'm 12 and I'm recording a speech so I can play it back into my earphones while reading the words. It worked the day I recorded it and now about 18 hours later I was playing it back and no sound was coming out. I looked at the volume bar next to my recoring and I see it going up and down and I am being silent. Then I got the same message you guys got, but I ignored it the first few times. then I started paying attention to it and everytime I checked and each time the sample rate was different. I also checked online and it seems that Logic Pro users are having the same problem. Has anyone else been noticing this?

  • johnrose1 Level 1 Level 1 (0 points)

    Breakthrough!! I have iTunes open in the backround not playing a song and now garageband is working!