8 Replies Latest reply: Dec 15, 2010 10:58 AM by Bookboy
Bookboy Level 1 (0 points)

I'm experiencing a problem where certain podcasts are not syncing to my iPod Touch (3rd generation). When I plug it in to sync, the bar up top will show the podcasts are copying to the ipod (as it normally does), but then I cannot find the podcasts on the iPod. This only happens with certain podcasts, not all. I've tried unsubscibing and resubscribing, deleting, syncing, and then putting back on again, marking it played, syncing, and then marking unplayed and syncing again, but nothing works. Any tips?



iPod Touch 3rd generation, Windows Vista
  • the fiend Level 6 (8,115 points)
    If you do not see any message about these particular podcasts after the Sync finishes (such as "podcast not synced because it cannot be played on this iPod") then presumably they are on the Touch. Perhaps the podcasts are somewhere else on the iPod, such as a different letter of the alphabet. Have you tried the search facilty on the Touch?

    I have recently had two Podcasts that have been filed in the iTunes U section and not in the Podcast section. iTunes U needs to be set to Sync to the Touch. (When the Touch is connected to iTunes, select the device (the Touch) and then select the iTunes U tab/pane and turn on the Sync.

    One other possiblity, the Podcast producer may have changed the feed (for the Podcast) and this may cause newer Podcasts to be given a separate programme title header. For instance, for the Podcast "PRI's The World: Technology", I now have two headers on my Touch and in iTunes. Some episodes appear in the second header, then strangely, even newer episodes went back into the first header.

    Any luck?

  • Bookboy Level 1 (0 points)
    Thanks for the tips. I've tried searching for the podcasts, and the search does bring them up. But, when I select one, it simply goes back to the screen I was viewing previously, as if they are hidden somehow (at least, that is my assessment).

    I checked iTunes U, but I have nothing under that on the iPod or computer.

    Also, I checked all the podcast headers to see if the podcasts were in another header, but alas, there were none but the podcasts that were supposed to be there.

    Any other tips?

  • the fiend Level 6 (8,115 points)
    I don't understand why the screen returns to the previous screen you were on. The only reason I can think of is that the Podcast will not play on the iPod. If this is the case, if it is a video, it should not have been synced to the iPod. Try selecting the episode in iTunes and clicking on *Advanced/Create iPod or iPhone version* andSyncing that to your iPod. Each conversion takes a while and the result (if it plays) will be in the video section, not labelled as a Podcast.

    If it's an audio Podcast, (which usually give no problem) then I can only assume that the Podcast producer has created the audio file in a format other than mp3 (which is the standard format to use). Try looking in the store for an iPod version.

    In either situation, if all else fails, try contacting the show's producer to let them know you cannot play their show on your iPod Touch. They may not know. This doesn't mean they will automatically sort the issue out, but if they want audience, I guess they probably will.

  • heskiwi Level 1 (0 points)
    I'm having the same problem with an iPhone 4 - and this seems to have only started happening after the latest iOS update. I could previously sync all the podcasts with no problems.

    I've checked all the file types and codecs used, all are MP3s with varying degrees of compression, but none that are different in any way from the other podcasts to which I listen.

    I can find the podcasts on the iphone, but they do not open when selected from the search results. It recognises them as an audio file and tries to open the iPod app, but then just returns to the screen that was last viewed in the app. As was reported above.

    I've approached the author (which is the FT - Financial Times) of the podcast and they do not appear to have changed anything. So I'm back to the iOS version change as the likely cause.

    Any ideas?
  • the fiend Level 6 (8,115 points)
    heskiwi wrote:
    Any ideas?

    All I can suggest is that you submit a bug report at http://www.apple.com/feedback/ipodtouch.html.

  • BTLMN Level 1 (0 points)
    I'm part of a similiar/identical? discussion on a different thread. You may find it interesting.:
    As for me, I just got my ipod touch on 11/26 and got the software upgrade upon initial sync and upgraded itunes at the same time. My podcast, Clark Howard Show, which is having the same problem, actually worked and syncd fine for the first week. My problem came about on a 12/5 sync. So I'm not sure its any software related thing. But it behaves the same way. Shows in a search, but not with all other podcasts etc.
  • BTLMN Level 1 (0 points)
    Used feedback link given above for ipod touch and sent the below message. We'll see where this goes:

    There are two support threads I'm part of:

    Podcasts are not syncing. Appear to in the sync process, but do not show on the ipod. They show under the search function but are not playable. One podcast "The Clark Howard Show" is my problem and on other person as well. They have an iphone and me an ipod. My ipod is two weeks old, was upon first sync updated to the new software from the get go. The Podcast worked for the first week and then started acting funny on 12/5. I encourage you to read the threads I gave for all the specific user details. My posts are BTLMN. Thank You.
  • Bookboy Level 1 (0 points)
    Thanks for the info! I too submitted a bug report, so hopefully apple can start working on this problem. In case it will help any, here's a list of the podcasts that are not syncing:

    Podcacher podcast
    WDW Radio podcast
    Mouse Lounge Podcast
    A Window to the Magic Podcast

    Also, here are podcasts that were unaffected. All of these continue to sync properly:

    Stuff You Should Know
    Case Closed podcast

    There may be more that are syncing properly, but they may not have had new episodes since my problems have started.

    Maybe this will help someone. Thanks!