1 Reply Latest reply: Dec 11, 2010 5:57 PM by jimmydee88
jlope028 Level 1 Level 1 (0 points)
i just installed iphoto on my new mac. As i was importing photos, a duplicate notice popped up and i clicked apply to all and i accidentally clicked "import" instead of "do not import". I have tried to trash the com.apple.iphoto.plist and then deleting all the photos and uploading them again so that i can get that option again and correct it. but the option didn't pop up and i got some duplicate photos.

plz help with this!!
iPhoto '11

Macbook 13', Mac OS X (10.6.5)