Previous 1 2 Next 21 Replies Latest reply: Jul 25, 2014 6:14 AM by woollyy
slmhawkeye Level 1 Level 1 (0 points)
I bought a HP D110 printer today. I've connected it to my network. The printer has been loaded onto my Mac. It works great if connected via USB port, but when unplugged it says the printer is offline.

MacBook Pro, Mac OS X (10.6.5)
  • gsadleriii Level 1 Level 1 (0 points)
    I'm having a similar problem...

    I got the HP D110 Photosmart printer installed with updated software from HP and also ran software update in MAC. Connection is wireless. Printer will scan with wireless command from MAC. Printer will print test page from HP Utility application via wireless connection. Here's the problem...

    Once I scan a doc, I cannot print it. I press print button in the HP Scan application, which sends the job to the printer. But the printer goes into pause mode and won't print. When I press the "Resume Printer" button, it spools as if its going to print (but doesn't) and goes back into pause mode. I also have this problem when trying to print a document from the document folder (not scanned)...the printer looks like it is going to print then goes into pause / idle mode.

    How to I solve this?
  • Chat_daddy Level 1 Level 1 (0 points)
    I'm having the same problem here. I can print when I connect via a USB cord, but I bought the D110 so I could print wirelessly ... and it spools up and pauses. When I hit "resume printing", it goes back to pausing again. Someone please help!
  • DHodges Level 2 Level 2 (330 points)
    Same problem as of today after 4 months of wireless printing.
    HP Forum / Help site is useless (can't even find 'hits' by searching for 'offline', 'wireless', you name it).
    My HP Printer Status Report says all is good.
    My P Wireless Network Test Report says all is good.
    My iPhone is connected to the wireless router, so that would appear to be good.
    I deleted the printer in System Preferences, re-added it (by adding in my IP address). That seemed to help add the printer back in (before typing the IP in, the 'Default' icon in Print & Fax setup found no printer).
    Now however, it still won't print. But rather than the print queue saying printer is 'offline' - it tells me 'Network host (...IP address...) is busy; will retry in 30 seconds. All to no avail.

    Maybe I'll re-try setting it up by connecting it by USB. But I don't believe I ever had before including when I first installed the printer.

    Message was edited by: DHodges
  • jarrodmakesvideos Level 1 Level 1 (0 points)
    did you ever resolve this problem? trying to help a friend with a similar issue. thanks!
  • pkincy Level 1 Level 1 (15 points)
    I, was able to make my HP 8500 go offline less often by setting a static IP address for it on the network rather that having it use DHCP to connect.

    Good luck. These are maddening problems.

    Perry
  • DHodges Level 2 Level 2 (330 points)
    Sorry for the delay in responding (Apple site kept displaying "we'll be back soon" until I realized I'd better empty Safari's cache; sure enough Apple site hadn't been down that long at all).

    Printing for me developed a newer problem just yesterday. I did manage to find an HP help tutorial out on their website that took me through some steps for the Mac (HP D110 Photosmart ePrint; sorry I didn't save the URL).
    Nothing in their procedure was working for me until the step that suggested I take the power cord out of the back of the printer while it is still turned on. I waited 15 seconds then plugged it back in. After that the unit was available (or I may have had to add it back in thru System Preferences / Print & Fax; I forget) but the unit was printing once again.

    This latest non-print issue was different - no notice that it was offline either on the Mac display or on the printer's display. It just wouldn't print even though there was a job in the print queue (11% loaded and went no further than that).

    So in my case the above (HP site for troubleshooting) worked. I'm just not counting on it being permanent based on the fact that 3 times now this printer has suddenly stopped printing via wireless with no known cause.
  • NancyRose Level 1 Level 1 (0 points)
    I have the same problems. Usually, I get the message that my MacBook can't connect to the printer. Sometimes I'm told it's offline (though it's not) and today for the first time it said printing... and stops at 13%. Occasionally I can get it to print by turning it off and back on several times - but it's just a crap shoot.

    This is really frustrating. This printer was given to me by Apple when I bought the MacBook in December. It didn't come with a USB cable - so that's not an option for me.

    HELP, please!
  • nlkflint Level 1 Level 1 (35 points)
    Same problem. The printer is on, I have taken it out of the mode that puts it to sleep after 5 or 15 min, but it still goes offline. The printer power button is on. I have to physically get up, go to the room it is in, turn it off then on, then go back to the laptop and print. The wireless connection works for about 5-10 minutes, then it appears offline again.
  • nlkflint Level 1 Level 1 (35 points)
    GOT IT WORKING GREAT.

    Print out a printer status report from the printer menu. In the internet search on your browser type in your printer URL/IP address. Go in and CHANGE THE IP ADDRESS TO A STATIC IP ADDRESS. Click yes where it asks if you want the printer to suggest one.

    I did that, used the suggested IP address, and during the process of setting this up I did lose my connection. I just went to the printer, turned it off and then on. You can even run the printer wizard again and IT WILL RETAIN THE STATIC IP ADDRESS. And wahlah. IT WORKS. It has been online every time I searched.

    SOMETIMES IT SAYS OFFLINE, but when I hit print IT PRINTS. EVERY TIME.

    GOOD LUCK.
  • Mobes3323 Level 1 Level 1 (0 points)

    Just got this printer today and I am ready to pull my hair out. I am having the same issues. I just tried your fix with the static IP sp I will see how it goes.

  • BKleinman Level 1 Level 1 (0 points)

    After a year of perfectly decent wireless printing on my Canon MG6100 it quit printing and showed "printer offline" in Settings.  The printer worked fine with a USB cable attached.  I fixed the problem by going to the setup screen on the printer, to the wifi set up, and entering the newtork acess code again.

  • rsarao Level 1 Level 1 (0 points)

    I'm having difficulty connecting my HP Photosmart 7200 printer over my home network. I recently added a password to my AirPort and now my MacBook Pro says my printer is offline. I've turned it on and off again, unplugged it, tried to add a new printer under System Preferences, etc., with no luck.

     

    I did print out a printer status report from the printer menu. But under the URL/IP address it says "http://0.0.0.0" and when I try to change it on the priner manually, the keypad won't let me. It did work before I added the password to my network, but now I'm at a loss to get it printing wirelessly again. I can scan to a USB drive, but as for printing, no luck.

     

    I'll keep researching, but this is getting a bit frustrating. I appreciate the tips others have given here that worked for them. If anyone else has advice, I would welcome it! If I figure it out on my end,I'll let you know how I did it in case it works for you as well.

     

    Thanks!

  • dinomof Level 1 Level 1 (0 points)

    nlkflint - THIS WORKED - MY WIRELESS HPD110 HAS ALWAYS BEEN A BUGGER WHEN IT CAME TO WORKING.  IT ALWAYS WORKED PLUGGED IN VIA USB, BUT RARELY THROUGH THE NETWORK.  THIS SEEMS TO HAVE FIXED IT FINALLY!!!  THANKS FOR POSTING!!!!

  • juliafrommi Level 1 Level 1 (0 points)

    I keep typing th URL in, and it won't bring me to anything. It says that the webpage can't be found. Am I doing something wrong? Help!

Previous 1 2 Next