Previous 1 2 Next 15 Replies Latest reply: Apr 24, 2012 10:53 PM by Lewdannie
boblex Level 1 Level 1 (0 points)
Hi guys
I got a new problem
I made a project with ilife 11 and now i would like to put some music on the video. If i go to the tab music then itunes the area is complete empty.So i can´t put any music on the video. But if i drag the music from itunes to imovie it works. The Problem is not only for imovie it is for iphoto iweb and idvd too

Hope the question is clear

MacBook Pro, Mac OS X (10.6.4)
  • Ian Parkinson Level 6 Level 6 (10,475 points)
    Do you have the latest version of iTunes installed?
  • boblex Level 1 Level 1 (0 points)
    Yes i have (10.1)
    I have one more problem for 1 month now with itunes it crashes every time. I try to play a music then the loading icon appears(collorful circle) then it crashes after 3-5 seconds.It chrashes so long till i close the ituneshelper process.
    I tryed to ask in the itunes section here but no one could help me.

    john225
  • boblex Level 1 Level 1 (0 points)
    Push
  • Tobias Ahl Level 1 Level 1 (5 points)
    Hi!

    I have the same problem. But it extends further!

    In iPhoto, when doing slideshows, there's no music. Can't do slideshows - it just doesn't work.

    In iMovie, can't find pictures or music from iPhoto and iTunes.

    In iWeb, no pictures.

    And so on. Has no clue so far...
  • boblex Level 1 Level 1 (0 points)
    Push
  • tzan Level 1 Level 1 (0 points)
    Trying to add music from my IPOD Classic to iMovie. I am using the latest version of iTunes 10.1, iLife'11. iMovie is not transferring songs from my IPOD. I cannot drag and drop from iTunes to iMovie. Please help.
  • AZTrailBlazer Level 1 Level 1 (0 points)
    I can confirm the problem on my system. All software and OS up-to-date. iMovie '11 is not displaying the iTunes library in it's media browser. Need a fix here Apple?
  • Tom Wolsky Level 10 Level 10 (113,225 points)
    Nobody from Apple here. You need to use feedback to bring this to their attention.
  • macwryta Level 1 Level 1 (0 points)
    You're gonna love me!

    I had this same problem for 9 agonizing days after loading iLife 11.

    No-one here (or at Apple!) could offer help, so I resorted to desperate measures - I messed with stuff until I got a result.

    AND HERE IT IS!

    Make sure ALL of the iLife 11 programs AND Quicktime AND the iTunes library are on the SAME DRIVE in your system (I had one of my drives partitioned, with iTunes separated from Quicktime). Once together, close down iLife, iTunes, Quicktime.

    Once this is done, go to Disk Utility (use Spotlight to find it quickly), verify the drive, then repair disk permissions. Doing this if iLife, Quicktime or iTunes are on separate drives (or partitions) solves nothing (don't ask me why). Here's the really important thing... repairing permissions on a drive BEFORE shifting the programs into it also solves nothing.

    Summary - all programs to same drive (or partition), Disk Utility>verify disk>repair permissions.

    I love my Mac again.

    I really hope this works for you, because I think we're the only ones here suffering this piece of iMovie/iTunes weirdness!
  • dalryan Level 1 Level 1 (0 points)
    None of my iLife applications can see iTunes.

    I have tried updated all the relevant software, deleting preferences in iTunes and iMovie, remaking the XML playlist in iTunes, and re-installing iMove. So, even though my iLife applications are all on the same partition I thought I would give your suggested disk permission repair a try. However, it didn't fix the issue.

    I have contacted Apple through the iMovie feedback and will speak to someone through Fast Track in the next day or so.

    I have a copy of iMove HD which can see iTunes so I wonder if that application is interfering with the processes in iMovie 9.0.2
  • derato Level 1 Level 1 (15 points)
    I am having the same problem as well. iLife '11, up to date Mac, iTunes, etc. but the iTunes library won't show anywhere in the other iLife apps OR in any file window for that matter (like when trying to attach a music file to an email). I tried the verify disk/repair permissions trick, but that didn't work. Just tried it in another user account that has a different iTunes library and it works over there. Any thoughts?
  • dalryan Level 1 Level 1 (0 points)
    Hey Derato,

    Interesting that you tried another user account. I tried that too but it didn't work.

    I eventually got in contact with Apple through their hotline and spoke to supervisor there. He couldn't find anything related to this in their troubleshooting database so asked me to upload my system profile for the engineers to look at. Hopefully, they will get back to me this week with solution. When they do I'll post it on here.
  • derato Level 1 Level 1 (15 points)
    still nothing?
  • Nickofari Level 1 Level 1 (0 points)
    Same problem here:
    iLife 11
    MacBookPro (2.66/i7)
    OSX 10.6.7
Previous 1 2 Next