Skip navigation
This discussion is archived

Won't let me redeem gift card.

371 Views 3 Replies Latest reply: Jan 1, 2006 4:52 PM by Bob Smith17 RSS
thunderball009 Calculating status...
Currently Being Moderated
Dec 12, 2005 6:43 PM
I bought am Itunes gift card to use on my computer. I have gotten two others in the past, and it worked fine. The one I have now wont though. It says that it was not registered, even though i saw the guy at the store swipe it and activate it. Why wont this work? It is gonna make me late on a school project. I need to download a certain song. WHATS GOING ON!?!?!?
HP, Windows XP
  • Katrina S. Level 7 Level 7 (24,085 points)
    Currently Being Moderated
    Dec 13, 2005 11:40 AM (in response to thunderball009)
    Either email iTunes support at the bottom of this page, or ask the guy at the store if a mistake was made?

    http://www.apple.com/support/itunes/musicstore/musiccard/
    Pentium 4 ~ 300GHz, Windows XP, SP2, external hard drive, B&W U2 iPod
  • JaimeVA Calculating status...
    Currently Being Moderated
    Dec 16, 2005 6:57 AM (in response to thunderball009)
    Have you gotten this fixed?? The exact same thing happened to me so I took the cards back and got two more and it happened again. I have emailed support but no reply yet - I really need to download some stuff for a party tonight. Thanks
    Dell Inspirion, Windows XP
  • Bob Smith17 Calculating status...
    Currently Being Moderated
    Jan 1, 2006 4:52 PM (in response to thunderball009)
    hey i just got a 15$ itunes gift card for the holidays from my family and they got it at target. they got 3 of the cards, 2 of them worked fine and i was able to redeem them on itunes, but the 3rd one wouldn't redeem. it says that the card wasn't activated and to return to the point of sale for assistance. so i went to target and it turns out there is something wrong internally at target with their systems because it is scanning the cards incorrectly and activating the wrong card numbers. meaning the card that i actually got and that was bought does not match the activated card number on the target receipt. i went to exchange the card at target that i couldnt redeem and after about an hour of trying to problem solve it there, they exchanged it kindly. but heres where it gets good, the same thing happened again, i walked out the store with the new card, checked the receipt to match it up with the card i had in my hand, and the numbers were not matching up with the card. so theyre checking it out now and gonna get back to me, in the mean time, no pre-paid 15bucks to my account. hopefully target can fix the glitch.



    dell dimension 8300   Windows XP Pro   1gb ddr2 ram, 500gb hd, 128mb vc

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.