1 Reply Latest reply: Dec 7, 2010 5:08 AM by Ian Parkinson
PederBruusgaard Level 1 Level 1 (0 points)
So I'm using an Apple wireless keyboard that has three media-short-cut-keys (F7,8,9 -skip backwards, plau/pause, skip forward respectively). However, I'm using a different music player, for which the skip-shortcuts work fine, but when I press play/pause iTunes automatically opens (the button works with the other program though, I'd just prefer not to open iTunes every time I play/pause my music).

I couldn't find that setting on the systeem preferences for the keyboard (only a lot of other settings) or in the iTunes preferences. Do you know how to make it not open iTunes when I press it? (That's F8 - play/pause)

Thanks!

MacBook Air, Mac OS X (10.5.4)