Previous 1 2 Next 17 Replies Latest reply: Dec 1, 2012 1:38 PM by ThePucketteer
hmharrison Level 1 Level 1
I was in the middle of watching some streaming content in netflix when my macbook froze. I tried to force quit, but to no avail, so I forced shut down. When I press the power button to reboot, I hear a couple of clicking sounds like the fan is trying to start up, but it doesn't. The screen remains on the gray screen and the apple logo never appears (no apple startup sound either). I do not hear the fan running.

Other possible factors:
-I know there are some software updates waiting, I just haven't had the chance to.
-A few days ago I did get a message that virtual memory or maybe it said hard disk (I can't remember) memory is close to being full. I trashed a whole lot of stuff, but did not get around to clearing my trash yet.

Any ideas?

MacBook, Mac OS X (10.4.9)
  • PrinceZordar Level 1 Level 1
    When you turn the system on, hold down the Option Key. It should show the hard drive as a bootable option. If it does, restart and hold down Command-S to boot to single-user mode. You'll get a root prompt; run the following command:

    fsck -fy

    This will let you know if there are problems with the drive and fix them if possible.

    If the drive is NOT seen as a bootable drive, you'll need to boot from your Mac OS X Installation DVD and run Disk Utility to see if the drive is shown on the list. If it is, run Verify Disk to see if it can be repaired.

    Several people in various messages have recommended DiskWarrior - an excellent program that can occasionally repair a drive that Disk Utility said couldn't be repaired.
  • hmharrison Level 1 Level 1
    Thanks! But I tried the prompts and nothing comes up, it is just a gray screen. I put my OS disc in to try and boot from it and the same thing. Just a gray screen. After I put the disc in, I could hear it running but nothing comes up that I can see.

    Any other suggestions? I think I might have to take it to the store and get them to fiddle with it.

    Thanks so much for your help though and if you can think of anything else, let me know.
  • bruinbrawl Level 1 Level 1
    Hey, I'm having this EXACT same issue. When I start up, it's just a gray screen and the hard drive is making clicking sounds like it is trying to spin but cannot. Holding buttons like cmnd+s or option or X or T (target mode) on startup don't initiate what they normally should do.

    Did you have any success? This is my wife's computer and she REALLY needs it for her school.

  • Marnyeb Level 1 Level 1
    I am having the same problem. I had no warning. Just did a hard restart and now I have the question mark. Does this mean my hard drive is fried? Have I lost all of my photos and music?????
  • Marnyeb Level 1 Level 1
    I am having the same problem. I had no warning. Just did a hard restart and now I have the question mark. Does this mean my hard drive is fried? Have I lost all of my photos and music?????
  • Jens Peermann Level 1 Level 1
    or this:
    depending on model.

    I recently had the same problem and this helped.

    Not updating software shouldn't cause this phenomenon.

    If you had your computer shut down since the virtual memory message came up it shouldn't be a factor any more.
  • nicatator Level 1 Level 1
    Same thing happened to my MacBook while watching Netflix. Apple does appear on the gray screen but just kept loading and then it would shut down. I tried all the troubleshooting, taking out the battery, etc.

    Was told to pop in the OXS systems CD, hold C, go to installment to disc utility. I click on my HD and Repair Disk (did this about 5 - 6 times), and get the following messages:

    Invalid node structure
    Volume check failed.
    Error: Filesystem verify or repair failed.

    Checking Journaled HFS Plus volume.
    Checking Extents Overflow file.
    Checking Catalog file.
    Invalid sibling link
    Rebuilding Catalog B-tree.
    Invalid node structure
    Invalid node structure
    Invalid node structure
    The volume could not be repaired.
    Error: Filesystem very or repair failed.

    and a message box telling me:
    First Aid failed
    Disk Utility stopped repairing because the following error was encountered:
    Filesystem verify or repair failed.

    Have I lost my files? Can I save still save some?

  • Lyssa Level 6 Level 6
    You need to invest in Disk Warrior or erase your hard drive and reinstall OS X in order to
    solve these issues.

    Do you have an external hard drive and/or access to another Mac?

  • Side_Step_Society Level 2 Level 2
    To those of you reporting these problems, are your MacBooks from 2006, roughly?

    The reason I ask is, there are reports of 06 MacBooks having AirPort card issues (which I think may relate to a bigger issue, perhaps in the logic board), and my 06 Mac mini has also just recently died on me. Which, to my understanding, uses some of the same hardware as an 06 MacBook.

    To elaborate furhter, my mini had a problem with the Wi-fi card at first. It would work fine for 20 minutes, then it would die. This would happen regardless of what operating system I was running (OS X, Windows, Linux), so I'm positive it was/is a hardware issue. More recently, after disassembling the mini, just to take a look for any physical problems, the computer was doing the exact thing described in this post.

    Upon start up, I would get the chimes, but would recieve nothing after that. The hard drive would not spin up, and with a CD inserted, the drive would spin, but nothing would come of it. After tinkering some more, I tried removing the CD drive from the computer, so only the hard drive was plugged in, and voilla, the computer booted back to the OS X install. Also, if I were to unplug the hard drive, and have only the CD drive connected, I was able to boot to a CD.

    This tells me it's a logic board/power issue, and the same thing may be affecting you.

    My educated guess is your hard drive is fine, and all your files are safely stored on the disk, however, for whatever reason, there's not enough power to run BOTH the CD drive and the HDD.

    If you feel up to it, disassemble your MacBook and try removing the HDD, or the CD Drive if possible, and see if you get anywhere. It may be easier to remove the HDD and try booting to a CD. However, I'm not familiar with how the insides of a MacBook are laid out.

    Hopefully this helps.

  • nicatator Level 1 Level 1
    So I tried to run Disk Warrior. I put it on the CD drive, restart while holding Option key, select Disk Warrior, it starts-up, goes to the Apple gray screen, and then it shuts down.

    I do have access to an external hard drive and a MacBook Pro, although it belongs to my work. Can I still save my data? How? Help.

    By the way, my MacBook is 2008, not 06.

    Thank you.

    Message was edited by: nicatator
  • Side_Step_Society Level 2 Level 2
    You should try recreating your Disk Warrior CD. I think in your case, it's safe to say your problem is a hard drive problem alone. Since you can boot to your OS X DVD, you should, in theory, be able to boot to a Disk Warrior CD as well.

    How did you create your Disk Warrior CD?
  • DanielMeier Level 1 Level 1

    Got this problem last night, after i wanted to reboot. Hitting the power button gives me the start up chime, and then only goes to the grey screen, no apple logo, no spinning wheel.


    Whats worse is that booting from the Snow Leopard disc isn't working. I can hear the disc spin up and read, but nothing happens.


    Holding ALT down and hitting the power button gives me the same thing but puts a mouse curser on my grey screen.

  • OldSchoolEuro Level 1 Level 1

    Hey guys, I am having this same problem! I have a late 2006 Macbook and I went to my computer this morning, turned it on and noticed that airport was taking awhile to find my internet connection. Everything started to freeze up so I decided to turn off the computer, turn it back on and there was the gray screen with no apple logo or anything. I heard something funny going on in my computer but didn't think of it. I took out my hard drive and put it in a friends MacBook and it still does the samething. I put his hard drive into my Macbook and everything works.


    Now I have the external adapter hard drive dealio but for some reason when I connect it up to the working computer, I don't see it showing up on my desktop or anywhere. I have some real important files on there that I need to get off...any other way I can get them off? I think I will eventually need to get a new hard drive...

Previous 1 2 Next