Previous 1 2 Next 17 Replies Latest reply: Dec 1, 2012 1:38 PM by ThePucketteer Go to original post
  • OldSchoolEuro Level 1 (0 points)

    EDIT:

     

    Turns out it the working computer did end up reading it, but it says WINDOWS HD instead...

     

    I did have bootcamp on my computer, but I didn't have my files on the Windows partition. Any way I can access my Mac HD through this?

  • DSlonecki Level 1 (0 points)

    Same exact problem

  • ThePucketteer Level 1 (0 points)

    I know this post is from a long time ago, but my MacBook just started doing the same thing.

     

    Hitting power gives me the start up chime, harddrive spins normally, fan spins normally, cd drive gives a quick squak and I get a solid gray (no apple, no folder, no '?').

     

    I have tried all of the various key combinations and the only one that does anything is pressing ALT/option gives me a black mouse cursor on the screen.

     

    Did you ever find a solution to this?  I've never messed with installing or different boot options on MacBooks, so I'm not sure what to expect or what to do different.

     

    I've tried putting in OSX disc one but nothing happens.  I can't get it to eject now either.

Previous 1 2 Next