1 2 Previous Next 16 Replies Latest reply: Mar 19, 2013 3:43 PM by robwynn
ICY2752 Level 1 Level 1 (0 points)
Hello all,

I just recently upgraded to iLife'11 and can no longer create DVDs in iDVD. The project will save, and complete most of the process then get hung on "multiplexing and burning". It will eject the disk but the disk will be unreadable by computers or DVD players. iDVD will also stay on "multiplexing and burning" for an indefinite amount of time.

I have a late model 2007 17" MacBook Pro3.1 with a 2.6GHz Core 2 Duo, 4GB of Ram and an Intel 160GB Solid State hard drive which has 60GB of free space. Im also running OSX 10.6.5, I just ran a software update and everything is up to date. Disk utility reports a healthy disk, verified and no errors.

Couple tests and facts, 1) I can burn CDs and DVDs from iTunes, 2) I can watch regular DVDs, 3) I can create a disk image from iDVD, 4) I have no other programs running while attempting this, 5) It was working the other day in iLife/iDVD'09.

17" MBP3.1, 2.6C2D, 4GB, 160GB SSD, Mac OS X (10.6.5), Intel SSD
  • 1. Re: Multiplexing and burning error
    SDMacuser Level 6 Level 6 (13,585 points)
    Have you tried disposing of the plist for iDvd yet? It's located in your Home folder (the one that looks like a house) > Library > Preferences >



    com.apple.iDvd.plist



    Make sure to quit iDvd prior to disposing of the plist. This procedure will not harm your mac nor the app. Lastly I'd like you to Restart your mac and try iDvd one more time. Post back if you need further help.




  • 2. Re: Multiplexing and burning error
    ICY2752 Level 1 Level 1 (0 points)
    Thank you, that fixed it!
  • 3. Re: Multiplexing and burning error
    SDMacuser Level 6 Level 6 (13,585 points)
    Cool!



  • 4. Re: Multiplexing and burning error
    cwensink Level 1 Level 1 (0 points)
    I'm having the same problem, and I've disposed of that file. I cannot burn DVD's using my external HP dvd1270 burner, and they burned just fine in iLife '09. Since upgrading, external burning somehow has broke.

    Are there any other suggested solutions?

    Chris
  • 5. Re: Multiplexing and burning error
    SDMacuser Level 6 Level 6 (13,585 points)
    Your question is a bit different actually than the one on this thread and pertains to drive compatibility between iDvd and the hardware you are using.


    Suggest you start a new post so your question will get the attention it deserves.



    Message was edited by: SDMacuser
  • 6. Re: Multiplexing and burning error
    redwingnut Level 1 Level 1 (0 points)
    Hello, I am having the same problem as IC... I save my file and then start burning the DVD. It goes almost all the way but seems to get hung up on "multiplexing and burning" and the disk gets ejected before completion. When I play the disk to see what got "burned," it contains one of the four movies I had put in the DVD project.

    I tried removing the plist file specified above, but got the same results when I tried to burn another disk. I have not wasted 5 disks and not sure what to do next. Anymore suggestions?
  • 7. Re: Multiplexing and burning error
    SDMacuser Level 6 Level 6 (13,585 points)
    Launch iDvd and open map view (the button center; left of the 2 arrows pointing at each other). See any warning signs /triangles in yellow or exclamation marks? If so, float the mouse over the warning and tell us what it reads.
  • 8. Re: Multiplexing and burning error
    Bill Posters Level 1 Level 1 (0 points)
    I'm having a problem similar but slightly different. My IDVD burns hang up during the build phase. This occurs sometimes after an hour or two into the process. I have always been able to create slide shows in IPhoto, share them to IDVD and burn them. I have only been having problems since I upgraded to the latest ILife version. All the fixes suggested should NOT be necessary if the software is compatible. In my view it is a bug that Apple has introduced with the current upgrades. I have tried a lot of the suggestions, wasted hours with no success. Come on Apple get the darned thing sorted out!
  • 9. Re: Multiplexing and burning error
    F Shippey Level 7 Level 7 (21,500 points)
    It doesn't sound like anything new to me, but anyway - don't tell us, tell Apple at http://www.apple.com/feedback/idvd.html


    All those of us helping here can do is try to help people work with iDVD.

    BTW, one of the usual causes of this behavior is lack of space on your boot hard drive. Things work over time until your hard drive free space reaches a critical point - you can usually do short projects, but longer projects will hang up.
  • 10. Re: Multiplexing and burning error
    redwingnut Level 1 Level 1 (0 points)
    After struggling with IDVD in ILife 11, I finally went to the Apple store wheresd the genius determined that I had a faulty optical drive. The manager agreed to replce it free, even thought my Macbok Pro was out of warranty. I got it back the next day and was able to burn my IDVDs for our family Christmas party! Thanks to you who replied to my post!
    Happy new year!
  • 11. Re: Multiplexing and burning error
    Allyn Draper Level 1 Level 1 (5 points)
    I'm having the exact same issue. I've tried your recommendation without success. Including emptying the trash and restarting the machine after deleting the "com.apple.iDvd.plist" file.

    I've tried changing the quality between professional, High and Best qualities. Still the same issue. It goes through all the motions and the during the Multiplexing and Burning statge failure. The failure happens when the Multiplexing is done. Then I hear the optical drive engage and try to do something. Followed by the ejection of the disc. However the dialog box indicates that it's still trying to burn the disc. I've also tried new media. Any ideas?
  • 12. Re: Multiplexing and burning error
    SDMacuser Level 6 Level 6 (13,585 points)
    Did you try making a disc image from the file menu in iDvd? Assuming you can open the video_ts folder with apple's dvd player app and it plays as expected, then I'd try burning it to Verbatim or Maxell DVD-R at no higher than 4x. I use Toast to lower the burn speed but you can also use apple's disc utility for this (your choice).


    If this doesn't solve the issue then please repost to a new thread so this will get the attention it deserves. Good luck.




  • 13. Re: Multiplexing and burning error
    Allyn Draper Level 1 Level 1 (5 points)
    Yes I did and that didn't work either. I'm going to start a new thread as you suggested.
  • 14. Re: Multiplexing and burning error
    sharkfighter Level 1 Level 1 (0 points)
    I have exactly the same problem. However, sending the com.apple.iDvd.plist to the trash does work for a short time, then the issue comes back. I noticed that the com.apple.iDvd.plist has somehow escaped the trash and is back in Preferences again. I then send it back to detention in the trash and I can burn DVD's again for awhile and then somehow the com.apple.iDvd.plist is back in Preferences again. So I am able to burn a few DVD's until the com.apple.iDvd.plist decides it wants to escape the trash and get back to Preferences so it can act like a gremlin again. Every time this happens I am wasting a DVD+R DL so I cross my fingers every time I go to burn a DVD that it will work. Any permanent fixes?
1 2 Previous Next