6 Replies Latest reply: Feb 8, 2011 12:39 PM by avidartist
cjbrown735 Level 1 Level 1
i woke up this morning and my phone wont turn on, i have it charging and it still doesnt even show a picture on the screen of it charging both with computer and plugging it into the wall

4g iphone, iPhone OS 3.1.3
  • 850T5 Level 1 Level 1
    Same here, only way to reset was to press and hold the Sleep/Wake button and the Home button at the same time for at least ten seconds, until the Apple logo appeared.
    However since then the iPhone4 is quite hot and the Battery is empty within 6h maximum. Tried to restart and stop all applications, even tried in Airplane mode.
    No change.
    Is this a physical defect maybe?
  • 850T5 Level 1 Level 1
    Now I fixed the battery drain issue:
    Thanks to the fixes Lawrence listed in thew battery drain thread.
    I've starting with resetting all network settings as this halped me in some previous issues, but without success.
    The delete/re-install of all mail accounts followed by a restart of the phone did the deal.
  • cjbrown735 Level 1 Level 1
    just need to turn it off and on
  • randomManFromTheStands Level 1 Level 1
    FYI the iphone4 is not a 4G phone.

    Although I am starting to relize now why they called it iphone4, with so much buzz about 4G from everyone else.... clever Apple, and hard to prove, but then you knew your customers are non tech people, so it was a great idea.

    Very smart.

    Original iphone = iphone
    Second iphone = iphone 3G
    Third iphone = iphone 3Gs
    Fourth iphone = iphone 4 ---> Just leave off the G, and people will think its a 4G phone anyway.

    Apple is really clever, 4G buzz going crazy from all other companies, just when Apple releases their next 3G phone, and it happened to be there 4th... couldn't have asked for better timing, or marketing.

    Maybe this years phone they will add the "G". Because I seriously doubt it will be called iphone5, at least not untill we have 5G speeds right Apple.
  • avidartist Level 1 Level 1
    The same thing happened to me this morning, that's why I was reading these forums to try and see if anyone had a solution to the problem. Thanks guys, I'd forgotten about the ol' "home button + Sleep/Wake button reset" trick. That fixed it, it's now back on and up and running. It never did this before...I dunno, I let the battery get REALLY low overnight, and I guess it died during the night. Then when I tried to turn it back on it was completely unresponsive, even after I'd plugged it in. But it's ok now. Thanks for your help!