4 Replies Latest reply: Mar 4, 2013 12:15 PM by DataRusty
2called-chaos Level 1 Level 1 (0 points)
Hello!

Since I updated to 10.6.5 I've got an problem with my surfstick I think.

Does something changed in the API or something like that?

That's the error message and it floods my log

Dec 12 17:12:34 pp-chaos cn.com.zte.Wpa.plist[67572]: No matching processes were found
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: WirelessAttach: IOServiceOpen error: e00002c7
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: Initializing interface 'en1' conf '/etc/wpa_supplicant.conf' driver 'osx' ctrl_interface 'N/A' bridge 'N/A'
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: Configuration file '/etc/wpa_supplicant.conf' -> '/etc/wpa_supplicant.conf'
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: Reading configuration file '/etc/wpa_supplicant.conf'
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: ctrlinterface='/var/run/wpasupplicant'
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: ctrlinterfacegroup='0'
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: update_config=1
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: Initializing interface (2) 'en1'
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: OSX: WirelessAttach failed: -2013261827
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: Failed to initialize driver interface
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: Failed to add interface en1
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: Cancelling scan request
Dec 12 17:12:35 pp-chaos cn.com.zte.Wpa.plist[67572]: Cancelling authentication timeout
Dec 12 17:12:25 pp-chaos com.apple.launchd[1] (cn.com.zte.Wpa.plist): Throttling respawn: Will start in 9 seconds


Does anybody know what this is and how can I fix that? I have an o2 surfstick and launch2net (which currently don't want to start (Error -600))...

Wireless LAN works very well.


I hope you have an idea


Regards,

Chaos

Message was edited by: 2called-chaos

MacBook Pro, Mac OS X (10.6.5)