Previous 1 2 3 Next 67 Replies Latest reply: Nov 26, 2014 7:44 AM by moniquefromcapetown
amcc Level 1 Level 1 (0 points)
I try to bring up my ical and I get this error message. There is nothing I can do, I have to force quit to even close it. Any idea how to correct this? I have the latest OS updates, all else is running OK.THNAKS

imac, Mac OS X (10.6.5)
  • ajgullo Level 1 Level 1 (0 points)
    I have had same issue i have been mobile me member for 2 years and this issue has just happened on my imac. My iphone and ipad have correct calendars. the imac just gives me the "server is not responding" need user name and password. cannot Set ical preferences and have to force quit the app.
    Any suggestions out there??
  • Richard_B. Anderson Level 1 Level 1 (5 points)
    Here's the text of mine:

    "The server responded with an error. / The calendar https://cal.me.com:8443/principals/users/1.38603475/ was not found on the server. Make sure the URL is correct.

    It interrupts what I'm doing, every hour or so. This is the sort of microsoftheaded only-a-geek-would-tolerate gobbledygook that drove me cheerfully to the Mac platform in 1983. I've never knowingly given iCal any URL at all, much less that egregious mouthful. I can simply delete the message: it doesn't seem to correspond to any malfunction. But it's annoying. And very un-Apple-like.

    I'm a dotmac veteran and a (mostly) gruntled "me.com" subscriber. But this, unfixed, could make me reconsider my renewal. Somebody help, please.
  • Gary P Level 4 Level 4 (1,395 points)
    I just got a a similar message from iCal when I tried to make a new entry:

    The server responded with an error. Access to "(name of my new event)" in "(name of my calendar)" in account "(my Apple ID)" is not permitted. The server responded: "HTTP/1.1 403 Forbidden" to operation CalDAVWriteEntityQueueableOperation.

    Choices are Go Offline or Revert to Server.

    First time I've ever seen this. As a result of this error, the event was not propagated to Mobile Me from my home computer. An unreliable Calendar is useless. This stupid iCal already cost me years of back data earlier this year. Mobile Me needs to get better or I'll need to find an alternative.
  • smlevin Level 1 Level 1 (85 points)
    I'm having the same issue....started after updating to the new calendar.
  • Macsterguy Level 1 Level 1 (90 points)
    I sync 3 Macs. I have noticed that whenever moving or changing multiple events in iCal these errors or warnings (revert to server etc) pop up. What works for me when I get any of the errors is to go to the menu bar / Calendar drop down and select "Go Offline" then wait a moment, go back and select "Go Online". Works every time for me...

    * I have also have found that when I need to make more then a few changes to events in iCal, if I select "Go Offline" first, then make my changes, then "Go Online" everything works as expected WITHOUT ERRORS...
  • Richard_B. Anderson Level 1 Level 1 (5 points)
    Nice try; thanks for reporting it. This may be a whole clutch of problems. Or maybe a virus, or some such invading organism from the Windoze world.

    In my "implementation,"Offline/Online" only makes the stupid error message show up right now. Reliably, at least. Otherwise, it happens at random, as far as I can tell.

    We should maybe back up to the familiar entomological entities that we learned to loathe in the previous version of iCal. Wouldn't mind so much, but I really do need a reliable calendar. And would rather patronize (if that's the word) Apple, if they'd take the trouble to deserve it, in this connection.

    And nobody seems to have an idea what that silly, sesquipedalian URL is, or where it came from?
  • Macsterguy Level 1 Level 1 (90 points)
    I have been considering BusyCal: http://www.busymac.com/

    It appears to do everything iCal cant...
  • Macsterguy Level 1 Level 1 (90 points)
  • doghouse1 Level 1 Level 1 (0 points)
    I'm having a similar issue.

    I'm trying to put in a new diary entry, and it won't let me. I get this error message:

    The server responded:
    “HTTP/1.1 403 Forbidden”
    to operation CalDAVWriteEntityQueueableOperation.

    Never experienced this before.

    I've tried the 'Go Offline' then online work-around mentioned above, but it doesn't work for me.

    Any ideas?
  • Stan52 Level 1 Level 1 (35 points)
    I too have been having the 403 Forbidden error in iCal for a few weeks now. Just spent time through Chat with MobileMe Tier II. Rep had me go through the following process. This basically reset the whole account. I'll monitor this for a few days to see if the errors have stopped.

    Remove MobileMe CalDAV Account in iCal Preferences

    Close iCal

    Open Terminal

    Run

    defaults delete com.apple.iCal UserHasRemovedMobileMeCalDAVAccount

    defaults delete com.apple.iCal CalMobileMeMigrationToCalDAVRequestUpgradeAfterDowngrade

    (these two commands add account/calendars back to iCal)

    Close Terminal

    Open iCal

    Verify account and calendars are there.

    Good Luck!!
  • Richard_B. Anderson Level 1 Level 1 (5 points)
    With all possible appreciation for the first substantively-helpful response in this thread, I must report that I wasn't able to make it work. But then I'm not particularly familiar with the command-line aspect of OS X. Thought I was getting away from that in 1983, by moving to Mac...

    Anyhow, here's my Terminal exchange:

    Last login: Thu Dec 30 09:55:36 on console
    Chang:~ olbear$ Run
    -bash: Run: command not found
    Chang:~ olbear$ run
    -bash: run: command not found
    Chang:~ olbear$ defaults delete com.apple.iCal UserHasRemovedMobileMeCalDAVAccount
    Chang:~ olbear$ defaults delete com.apple.iCal CalMobileMeMigrationToCalDAVRequestUpgradeAfterDowngrade
    2010-12-30 18:17:01.659 defaults[5531:903]
    There is no (CalMobileMeMigrationToCalDAVRequestUpgradeAfterDowngrade) default for the (com.apple.iCal) domain.
    Defaults have not been changed.
    Chang:~ olbear$

    ...And now I apparently no longer have an iCal account on Mobile Me (which I liked better as DotMac, if anybody cares.... I did export the contents of my calendars (I think) before deleting as instructed.

    --&E
  • Stan52 Level 1 Level 1 (35 points)
    Richard,

    Sorry to hear that. Try this support article for adding back your calendar. It should have the same effect as the 2 commands.

    http://help.apple.com/mobileme/index.html#mm281e14f0
  • Stan52 Level 1 Level 1 (35 points)
    Strongly recommend you backup iCal before performing these steps.
  • dcm27 Level 1 Level 1 (0 points)
    Repeated attempts to upgrade to the new MobileMe Calendar received the same error as Richard_B.:

    "The calendar https://cal.me.com/principals/users/[my ID]/ was not found on the server. Make sure the URL is correct."

    Software is up-to-date on 27" Intel iMac (10.6.5) and all iOS devices (4x). Deleted my MobileMe calendar account from appropriate iCal prefs pane and now no longer receive above error. Calendar changes to iCal, MobileMe Calendar, and iOS device calendars still push to populate other calendar instances.

    Still, I desire the new MobileMe calendar primarily for its compatibility with BusyMac's BusyToDo mobile app, which allows to-do list viewing and editing on iOS devices. Working with a very simple calendaring system "On My Mac": distinct "Home" and "Work" calendars, as well as a third one. "Subscribed" to a Birthday calendar, and that's it. No calendar categories involved.



    MobileMe syncing (iDisk and iCal particularly) has been very spotty over many years. BusyCal or some other alternative for calendaring beckons, as does DropBox. Always resisted third-party solutions for syncing, but feel myself caving.
Previous 1 2 3 Next