Previous 1 2 3 4 5 Next 67 Replies Latest reply: Nov 26, 2014 7:44 AM by moniquefromcapetown Go to original post
  • dcm27 Level 1 Level 1 (0 points)
    BTW, also wanted to mention that like Richard_B I also tried Stan52's Terminal troubleshooting fix (thanks, Stan), but to no avail. Still no MobileMe account showing in iCal's prefs pane. Obviously I have a MobileMe calendar and it is syncing with computer and devices, but it's not, I suppose, on WebDAV.

    Well, at least without a MobileMe calendar category in iCal I no longer receive the annoying error when iCal refreshes.
  • Stan52 Level 1 Level 1 (35 points)
    Folks,

    The "solution" I got from Apple only worked for a day or so. The errors are back again today with almost every alarm a snooze ;(((

    Suggest everyone give Apple Feedback on this. Maybe if they receive enough, they might fix it.
  • jmshrrsn Level 1 Level 1 (0 points)
    Yes, I too am now beset with the same problem:

    +The calendar https://cal.me.com:8443/principals/users/1.1337456841/ could not be accessed. It may be in use by someone else. Try again later.+

    I've spent so much money on trying to find a sync system that works - the last was Plaxo, now I'm trying (again) with MobileMe. £59. Another outlay and for what?

    +The calendar https://cal.me.com:8443/principals/users/1.1337456841/ could not be accessed. It may be in use by someone else. Try again later.+

    Am I being ripped off here?

    I can only conclude that I must Try Again Later but I'm a busy man, I haven't got time to keep trying again later.

    Like other people here, I too have made the switch from Windows to Mac and yet my headaches are the same.
  • Zeke S Level 1 Level 1 (0 points)
    Although I had no problems with iCal on two iMacs (both using OS 10.6.6) after upgrading the MobileMe calendar, I did get the iCal error "Server responded with an error" message on my Air. The calendar would not populate with the data from the MM calendar. What I found is that my password was missing from the CalDAV account setup (iCal->Preferences->Accounts->username@me.com CalDav->Account Information->password). After inputting my password, I then went Go Offline then Go Online under the Calendar menu and it immediately synced up.
    Maybe this will work for others.
  • Richard_B. Anderson Level 1 Level 1 (5 points)
    I GUESS this is progress. I tried to do what you said (though the process is fraught with Windowsy jargon that I don't really want to understand), and at last I've found a source for the garbage in the inescapable error message: the "Server Settings tab under iCal->Preferences tells me I'm trying to contact "cal.me.com" with a "Server path: /principals/users/1.386030475/. That's what it keeps vomiting at me, without providing any guidance as to what I can DO about it.

    My password, however, is duly recorded (though concealed) under the Account tab, and toggling Online status doesn't do anything useful.

    It also says I'm doing something with Port 8443, and the check-box for Use SSL is checked. Am I supposed to know something about those? Or do I have to consult an Apple priest, in Microsoft fashion?
  • mw125677 Level 1 Level 1 (0 points)
    1. Open iCal > "Preferences"
    2. Select "Accounts"
    3. Verify/update "user name and password"
    4. Select "Sever Settings" enter "cal.me.com" @ server address.
  • Richard_B. Anderson Level 1 Level 1 (5 points)
    You say, most kindly:

    4. Select "Sever Settings" enter "cal.me.com" @ server address.

    The space "server address" already contains "cal.me.com". Always has, as far as I know.

    "Server path" says, still, "/principals/users/1.38603475/" That seems to be what it's complaining about. Now if it would only speak English...

    If I could, I'd give you a screenshot. Now what, please?
  • Lost_from_orion Level 1 Level 1 (0 points)
    Me.com user since 2002.
    recently i migrated 3 calendars, all managed and created by my work computer, (outlook created cals)
    recently i was forced to migrate my work calendars, to my me.com account.
    i'm tired of errors, reverted to server each time.
    i work with thoses cals.
    SO NOW:
    i will migrate these cals to google services. I'm working, not playing, and, even if i'm surely stay with my me.com account, i will no more see your services as RELIABLE.
    Your recent IOS policies force users to update their devices for a working me.com service.
    MY choice is i will update to the last IOS version WHEN I WILL
    and my question is :
    i love Perl on my ipad. HAVE I TO QUIT ME:COM ?
    i'm happy with issh/openssh on my iPhone 4 is that PERMITTED ? (being happy)
    for now, FU
  • Lost_from_orion Level 1 Level 1 (0 points)
    AND OF COURSE:
    the time i write this humor msg, calserv no more send me thoses error msgs, the cal not answer w/an error and the event i just created in my original private cal, and my recently imported cal both no send me no more errors.
    SO I STAY WITH THE WORD: UNRELIABLE.
  • mysterioustraveler Level 1 Level 1 (50 points)
    I've been working through a variety of problems with the upgrade for the past few days. When I got to this level, I found this discussion.

    Oddly, the recommendation for Macsterguy to use the Calendar menu to "Go Offline" and "Go Online" worked for me. (Clicking Go Offline from the error message was pretty much useless).

    It's a workaround, but it works.
  • ejs Level 1 Level 1 (0 points)
    silly that 20 or more posts with this problem and no responses from the smart ones ..... anyway, for past week only this has been a nuisance .... and yes we can go offline, but what is the point of a mac integrated system if we have to cut and paste what is on or off .... I'm just adding volume to this post so the Apple guys know it continues, is same, has no answer yet, and they can find why and send us all an update fix band-aid .... one of these days .....

    honestly, in 20 years of Mac life .... the 5 or 10 "incidents" like this pale in comparison to the 5 or 10 a MONTH that my PC friends suffer (my wife is PC so I KNOW !!) ... so patience is a good answer too .... just not so "apple" an answer !!!

    g'luk
  • neutek Level 1 Level 1 (0 points)
    I've been having the same error for months but going Offline and then manually going back Online seemed to do the trick. However last week, I entered SUPER IMPORTANT work related items into my boss's calendar and he wasn't able to see them 3 days later. I verified by checking me.com and seeing none of my items had been synced. This could have cost me my job. UNACCEPTABLE!!
  • Sinise Level 1 Level 1 (0 points)
    Thanks Zeke s. just found this after a week , a genius appointment and stripping everything mobileme out of my keychain and stating again. you post was bang on
    Sinise
  • MuP Level 1 Level 1 (0 points)
    Hey,

    I had the same problems after downgrading to the old calendar (I have an iPhone 3G and I wanted to use it with 3.1.4 and not iOS4 anymore). I tried various solutions but nothing helped.

    Today I was really ****** off and tried many settings. I changed every "me.com" to "mac.com" and for the last 4 hours no error message appears.

    I changed the following settings:
    description: USERNAME@mac.com
    Username: USERNAME@mac.com
    Server adress: cal.mac.com

    Don't forget to update your password (It disapears when u change the server adress). The browser MobileMe calendar, my iMac and iPhone are synced again.

    I hope i can help somebody and this solution works for you as well.

    greetings
    MuP

    PS: sorry for my bad english, I hope you can understand everything. If not don't hesitate and ask.
  • MacBook it works Level 1 Level 1 (15 points)
    Just wanna report that I have received the same message:


    The server responded with an error. Access to "(name of my new event)" in "(name of my calendar)" in account "(my Apple ID)" is not permitted. The server responded: "HTTP/1.1 403 Forbidden" to operation CalDAVWriteEntityQueueableOperation.

    Cannot add events on iCal at all.