Previous 1 2 3 4 5 Next 70 Replies Latest reply: Aug 18, 2015 10:16 AM by FFFfromTO Go to original post
  • fbellay Level 1 Level 1

    Here's  what fixed it for me:



    1. Open iCal > "Preferences"

    2. Select "Accounts"

    3. Re-enter your username and password.

    4. Exit iCal and start it again.

    5. Done!


    No more eror message.

  • HMpops Level 1 Level 1

    fbellay, thanks!! That worked for me as well....

  • mskall Level 1 Level 1

    Thanks that worked (so far) for me as well.

  • fwolbert Level 1 Level 1

    BINGO! That did the trick. Thanks!


    In Cal Pref-------Enter '' in the Server box. The default was just ''.

  • mskall Level 1 Level 1

    I have to say that this morning, when I went onto my iMac, I had the same thing happen to me.  This will be a pain if I have to keep doing it.  Anybody have any luck with a more permanent solution??

  • shanosh Level 1 Level 1

    I had the same problem as original poster.  I called apple and finally realized that I did not have latest "Lion" operating system downloaded.  It cost $29 to dowload from App store.

  • wandafromsan diego Level 1 Level 1

    I spent 3 hours exactly on the phone with someone in Kentucky trying to get my ICAL on my IPhone and my MacBook Pro work sync properly and work as well as my email.


    I cannot use my mail on my mac because I cannot receive or send out  I receive on my IPhone but I cannot send by using the reply.  I have to send out through gmail.


    then they called me back yesterday and we lost all my appointment and then had to spend two hours trying to rectreive it.  the end reasult was to disconnect the I Ca completely.  on the mac book.  Its useless


    Phone is stilll working but I'm scared.  ICloud *****.  Mobile me switched all my phone numbers and emails all around twoice after 5 hours in the store.  Apple really fails in thiese areas but I still love my appple products.  Better support than Microsoft and p.c.

  • carol1945 Level 1 Level 1

    Thank you, thank you, thank you.... it worked!!! the error mesage seemed to happen after I changed my password. I realized this might be the problem so I figured out to go to preferences and enter the new password on my own, but I did not think to EXIT. That detail was important. Also I noticed that new event has to be posted with the apple icon, not the home icon,  otherwise it does not synch to my iphone.....I do not understand that part. Do you?

  • aok2you Level 1 Level 1

    I'm no tech but after some head scratching thought, it has to be an iCal preference. Under iCal preferences I had two accounts. One for MobileMe and one for iCloud. I disabled the MobileMe account and it hasn't happened since.

  • peterfromyan yean Level 1 Level 1

    Thanks ... but i dont get the option to Re-Enter Username and Password in iCal preferences.  This is a glitch.  I get some appointments - accept - then I get the error - the appointment disappears after that.  No good Apple!

  • Craig K. Harmon Level 1 Level 1


    The suggestion above "to go off-line" stimulated a thought to turn off my WiFi connectivity.  I knew where the offending entry in iCal resided but I could not get to it.  Turning off my internet connectivity permitted me to go to the iCal entry, remove the entry, restart iCal, restart WiFi, and the problem went away.  Maybe this might work for some of the other concerns.  I believe that the problem exists in iCloud (or the iCloud app on my PB Pro) and removing the internet connection permitted correction.  I hope this helps.

  • boss302beav Level 1 Level 1

    Your outline got me to check my iCal preferences. I had to turn off my airport and go offline so the server would stop responding etc... Then iCal let me go to preferences. Then I checked the account tab and, since I had recently changed my password and had even updated the password in system preferences mobile me. But for some reason it didnt update the password under iCal. I updated it closed out of iCal so everything would save. Turned on airport and went back online. Then opened up iCal - worked perfeclty - thank you for making me think to do this - I would have never through to check the preferences - I assumed the system preferences mobile me sync would have taken care of this - you jsut helped me get rid of a month long annoyance - thank you :-)

  • Classee Level 1 Level 1

    Great, worked for me as well, modified for Mountain Lion, 10.8.2.


    1. Quit Calendar
    2. Preferences
    3. Google details
    4. Just press OK and the account get updated
    5. Start Calendar



  • sabatica Level 2 Level 2



    Worked on 3 separate machines. Your problem is likely in your ~/Library folder.


    • Navigate to the ~/Library folder
    • Delete the CALENDAR folder/many instances of the calendar folder can occur and this tends to cause an issue. OR also inside the Calendar folder multiple instances of the same account may have caused this error.
    • Once deleted open system preferences
    • Setup account as normal.
    • SOLVED



  • sabatica Level 2 Level 2

    On an IMPORTANT NOTE Make sure you update your software to the latest version for this to work. eg 10.8.2 had a problem but is now resolved in 10.8.4.