Previous 1 2 3 4 5 Next 69 Replies Latest reply: Jun 28, 2015 6:48 PM by ranirowville Go to original post
  • md99md Level 1 Level 1 (0 points)

    Thank you! You saved me so much time!!

  • dee20-13 Level 1 Level 1 (0 points)

    I have read all of the information above but nothing seems to be helping.

    My ical says the following: The URL https://p12-caldav.icloud.com:443/1009968022/principal/ encountered HTTP error 404. Make sure the URL is correct.

    I go to this link on the internet and enter in my username and password. Then it tells me it is forbinnon.

     

    I am not sure what else to try.

  • doublenickle Level 1 Level 1 (0 points)

    I have another problem with ical if someone could help us. My wife has a gmail calender which was synced to my ical and worked until this past October. Since then we get this error message....domainCalCalendarStorePersistanenceErrorDomain / error 1 /.......events cannot have multiple exceptions for the same date. Does anyone know how to fix this???? Please.

  • Tangletoes Level 1 Level 1 (0 points)

    Here is the error message I've been getting:

     

       The server did not recognize your user name or password for account “xxxxx@gmail.com.” Make sure you enter them correctly.

     

    This procedure fixed the problem. At least for now.

     

    Thanks!

  • tuckerca Level 1 Level 1 (0 points)

    My Calendar was doing the same thing. I noticed that it started doing it after I downloaded a "Calendar feed" iCal update (a pop-up pictured below with an "http:" link that will also download an ".ics" icon in your download folder when you select the "click here to view feed" button).

     

     

    Screen Shot 2014-01-30 at 4.57.30 PM.png

     

    NOTE: I deleted the web link for obvious reasons but an http: link will be in the white box outlined in blue in the picture above.

     

     

    I noticed this started happening after I would drop the .ics file (pictured below) into my apple calendar. This file will download to your computer when you click the "click here to view feed" button

     

     

    Screen Shot 2014-01-30 at 4.59.15 PM.png

     

     

     

    Here is how I fixed it:

     

     

    1) delete your calendar and reinstall it 

    Calendar --> Preferences-->Accounts-->choose you calendar that you dropped the .ics folder into--> hit the (-) button.

     

    Screen Shot 2014-01-30 at 4.41.41 PM.png

     

    To reinstall, hit the (+ ) button and go through the set-up.

     

    Now, instead of trying to drop the .ics file directly into your Apple calendar, Go to your Google calendar and go to the heading that says "Other Calendars" and select the little down arrow. You will then see "Add by URL".

     

    Screen Shot 2014-01-30 at 4.45.09 PM.png

     

    Paste your Live feed link here and click add calendar.

     

    Then go to this link https://www.google.com/calendar/syncselect and select the boxes for the calenders you want to sync across all your devices. Click save.

     

    Then restart your Apple Calendar and everything should be working and your Google Calendar, Apple Calendar and Apple devices Calendars should all be working, communicating with one another and without the error messages. By communicating to one another I mean you can make a change on any of the calendars and it will update the rest of them (could take a minute or 15 depending on how you have your refresh settings set-up). Now all you have to do is select which calendars you want to see on your Gcal, Ical and Apple Devices (if you are seeing two of the same appointments, you have too many calendars selected. The easiest way to figure this out is by looking at the colors of the appointments and seeing which calendar it correlates to. This gets a little hairy when you have multiple calendars synced like I do.

     

    I hope this helps!

  • Dreyes13 Level 1 Level 1 (0 points)

    Actually this really worked.

     

    Thanks!!

  • Jamdowngir Level 1 Level 1 (0 points)

    Thanks Deconfrost, this post was very helpful, I followed all the steps and it solved my issue.

  • moniquefromcapetown Level 1 Level 1 (0 points)

    Thanks for this!

  • alenushka2 Level 1 Level 1 (0 points)

    thanks, that helped!

  • ranirowville Level 1 Level 1 (0 points)

    Fantastic. Wish I had read this before subscribing to Apple for an answer. After 2 hours frustration the answer was as simple as turning off the I internet. Still no answer from Apple but I think I've cost myself $48 for nothing! Thank you Craig

Previous 1 2 3 4 5 Next