1 2 3 4 5 Previous Next 71 Replies Latest reply: May 11, 2013 8:18 AM by jdg1983 Go to original post
  • 15. Re: Video App. just shows black screen...
    tmartine Level 3 Level 3 (955 points)
    Found another workaround...

    go to the iPod App (i.e. instead of the Video App) find and play a movie from there (different one than was playing and got stuck).. it will play.. then if you go back to the video app it will work like normal again..

    sure beats deleting and re-syncing 30 movies in my case.. use for movie watching in the car for the kids..

    if it happens again i'll try the double-click method you describe.. and see if that works for me.. Thanks!
  • 16. Re: Video App. just shows black screen...
    tmartine Level 3 Level 3 (955 points)
    force quit doesn't work.. that's the 1st thing a tried..
    restarting the iPad doesn't even work.. 2nd thing i tried..

    only solutions.. seems to be to somehow get the offending movie that's stuck playing to stop playing.. either by a) removing the offending movie from the iPad or b) some how stopping it from playing (the double-click method) or getting a new movie to play (play some other video in the iPod app method)..

    i guess they are all really ways of getting the offending movie to stop playing.. seems weird to me as well, but restarting the iPad and force quitting the app don't help like you think they would..

    Message was edited by: tmartine
  • 17. Re: Video App. just shows black screen...
    tmartine Level 3 Level 3 (955 points)
    doh.. guess COMBATXE2 already found this one.. worked for me too.. but it can be any video at all.. for instance i played a movie instead of a podcast..

    somehow i think it's stuck on that one movie and won't let go, even if you force quite or reboot the iPad.. if you can get the iPad to stop playing or get it to play something else you're good..

    i figure that even if you removed just the offending movie and nothing else that would also work..

    really weird!
  • 18. Re: Video App. just shows black screen...
    ssjlogan Level 1 Level 1 (0 points)
    Hi

    Ive tried all of these things that you have all said but still have a blank screen when i go to videos. Can someone please help? Many thanks
  • 19. Re: Video App. just shows black screen...
    tmartine Level 3 Level 3 (955 points)
    is it a black, blank screen with absolutely nothing on it?
  • 20. Re: Video App. just shows black screen...
    ssjlogan Level 1 Level 1 (0 points)
    Yep, completely blank, a couple times it wont even show the time at the top of the screen
    Is it cause of the update?
  • 21. Re: Video App. just shows black screen...
    tmartine Level 3 Level 3 (955 points)
    not sure.. if it's because of the update or not.. hadn't seen it before the update.. i thought that it might because one of my video files was corrupted some how.. but not sure..

    i was just asking to make sure that we were talking about the same thing.. i can verify these (below) work for me.. and other have also verified as well..

    just to review in order of ease..

    1) go to the "iPod" app.. i.e. NOT the "Video" app.. play a video there (not the video that was playing when the video app got stuck.. might try a few if the first one doesn't play).. i can confirm that it works with a movie.. others have said it also works with a video podcast.. but it can't be the same movie that was playing when the player got stuck.. play it.. then go back to the video app and the movies should be listed there again..

    2) attach the iPad to your computer then change your settings such that no movies are syncing.. press sync i iTunes and sync the iPad.. might want to detach the iPad and verify that no movies are on it.. then reattach it and sync at least one movie that wasn't synced when the problems started.. play it.. then re-sync all your movies back..
  • 22. Re: Video App. just shows black screen...
    ssjlogan Level 1 Level 1 (0 points)
    Unfortunately niether worked. thank you for your help though. Much apprieciated.
  • 23. Re: Video App. just shows black screen...
    ssjlogan Level 1 Level 1 (0 points)
    I take that back, it worked! You sir are a genius and i thank you very much.

    For some reason it wouldnt work opening a movie in iPod but it worked when i played a music video?!? Either way it works now.

    Thank you.
  • 24. Re: Video App. just shows black screen...
    spease Level 1 Level 1 (0 points)
    Thanks for the fix. Lifesaver.
  • 25. Re: Video App. just shows black screen...
    Mattdef11 Level 1 Level 1 (0 points)
    Yep, I have this problem and the only way I've found to resolve is to double click the button to get to the multi tasking apps, scroll left to the iPod controls and click play there.

    The movie will restart and you can then stop it properly and then everything will be fine. It is a definite bug and appears that the movie is playing in the background but not accessible
  • 26. Re: Video App. just shows black screen...
    FUSTRATEDAPPLEUSER Level 1 Level 1 (0 points)
    Can't believe this software problem. But thanks as your fix of playing an podcast helped me too. Saved me from trying to explain to the French genius bar the problem when I don't speak French....

    Apple. Please fix the bug
  • 27. Re: Video App. just shows black screen...
    LMLoftis Level 1 Level 1 (0 points)
    Thank you. Sometimes simple does it.
  • 28. Re: Video App. just shows black screen...
    LuvDriver Level 1 Level 1 (0 points)
    Ridergroov, Your a Genius

    1- Open Video App
    2- With Black Screen Showing, Double Click Home
    3- Multitask bar opens on bottom, scroll over (left) to the play option
    4- Press Play

    Thanks for your help.
  • 29. Re: Video App. just shows black screen...
    Neptune3d Level 1 Level 1 (0 points)
    ridergroov's post should be stickied, fixed the issue and it was just a user knowledge issue. No need to reformat the device, it's working perfectly!