Previous 1 2 3 4 5 Next 73 Replies Latest reply: Jul 6, 2015 11:40 PM by volpelino Go to original post
  • Helen246 Level 1 (0 points)

    Thank you, didn't work the first time. Then magic

  • MottoKun Level 1 (0 points)

    That did the trick for me! Thanks for the tip!

  • ashish.a2z Level 1 (0 points)

    That made it work Thanks

  • JKMarshal Level 1 (0 points)

    FOUND A FIX

     

    The video was paused at the end of a movie rental and wouldn't show the player controls. I double clicked the home button and swiped left to reveal the iPod controls. Here some people could press play and pause but it didn't work for me. I pressed the AirPlay icon (even though I didn't watch the movie in AirPlay (since its digital-rights-managed)) and now I got the AirPlay screen instead of the black movie screen. Clicking the AirPlay screen revealed the player controls and I was able to stop the movie.

  • iDollyz Level 1 (0 points)

    worked for meee

     

     

    thankssssssss

  • JunkPileQueen Level 1 (0 points)

    Hi, I have an iPad 1 (purchased in 2010, thus she's an elderly tablet).  I was trying to watch a video earlier today and my screen went black.  Now I cannot watch any movies at all.  I have searched Google multiple times now, and tried all the tips offered.  I tried to use the search button to watch a movie that way, but no dice.  I have tried pressing the Home button and the Power button at the same time in an attempt to reset, but it never works.  All I get is the red slider button to turn the thing off.  Is there a particular technique to get the button-pressing to reset and not simply shut off?

     

    No matter what I try, the screen comes up black. What else can I do?  I can't do a full restore right now, as I am away from home and do not have access to my laptop.  It will be a boring plane ride home.  Does anyone know why this happens?  I hope I can fix it at some point.  Everything else on my iPad works fine. 

  • JKMarshal Level 1 (0 points)

    Double click the home button. On the icons at the bottom swipe finger right to get the iPod controls. Mess with the controls. Try the AirPlay icon. Switch it to an AirPlay device if you have one. Tap the black screen to see if the player controls appear. It worked for me but you might not have an airplay device.

  • SheikhShake Level 1 (0 points)

    Thanks... It worked!!

  • Squireville Level 1 (0 points)

    The black screen happened to us after downloading Wreck-It-Ralph in HD.  I tried many of the other solutions offered, but this was the only one that worked for me.  I couldn't do the swipe to the left from the home page and type in the movie - that didn't work.  It just had the same black screen.   

     

    Thanks thecapn.  My 4 year old is back to watching her movie. 

  • josephfromdublin 14 Level 1 (0 points)

    I had a black screen and I powered down and cleared it. Don't discount it because it did not work for someone else.

  • Glasterccio Level 1 (0 points)

    I use AVS Media Player, it plays pretty much anything. And It is free.

  • jdg1983 Level 1 (0 points)

    After you do what this post says, then re-download the movie that froze, and it worked for me.

  • gks4art Level 1 (0 points)

    Thanks.  This fixed the problem for me and it was super easy! 

  • volpelino Level 1 (0 points)

    thanks so much - this solved it for me! so simple

Previous 1 2 3 4 5 Next