8 Replies Latest reply: Jun 23, 2013 9:46 PM by smacdonald
sonicslp Level 1 (0 points)
This is getting very annoying. Aperture won't even see any files (RAW or JPG or any other type of file) when I choose to import from my local HDD. In my import options, I have RAW + JPG and RAW as Master. However, I've tried every other option as well. Aperture simply doesn't see any files so that I can select them to import (literally, no files are displayed, images or otherwise, in any folder anywhere on the entire HDD). However, I can drag a folder on top of the Aperture icon on the dock and it imports the photos. It can also see and import images from CF cards just fine. I just updated to the latest version of Aperture tonight and the same problem exists.

This is driving me nuts!

iMac 27" i7, Mac OS X (10.6.5)
  • sonicslp Level 1 (0 points)
    I originally searched the forum for similar problems and the suggestions I found were to make sure RAW+JPEG Pairs were selected properly, but that didn't solve the issue. I just did some more searching and found a recommendation to close and reopen the import file browser. I tried that and it seems to have worked. This seems like an annoying bug that more and more people are experiencing from the little searching I've done.
  • jnoxon Level 1 (0 points)
    Same problem here, using Aperture 3.1.1. But closing and re-opening the file browser doesn't work for me. Nothing shows up unless it's on a memory card.
  • Tony Gay Level 4 (1,630 points)
    Guys, welcome to the Discussions!

    Check the permissions of the folder and the files that you are trying to import, "command+i" on the folder and the files, a long shot.

    Also run Disk Utility on the drives, first aid and repair permissions.

    Let us know how you go.

    Tony
  • travel.oli Level 1 (0 points)

    Hi There,

    Same here, aperture 3.1.3 I tried to import jpg's from our server into my library. Files should stay on the sever just be moved into the right place.

     

    Permission are all alright, these files are new, no dublicates.

    Can't see a single file...... it's hopeless.

     

    Solution:

    I needed to open the import buttom a few times now I can see my files...... not happy.

     

    Message was edited by: travel.oli

  • kupy Level 1 (0 points)

    Similar problem here.   Importing from card (or duplicated card structure) works, but tring to import MVIs directy (and other JPEGs) fails.   Permisions are OK and opening the import dialog many times does not help.  

     

    What should have been a simple 5 min import has become hours of online searching.  Very unhappy.

  • garyfrommetuchen Level 1 (0 points)

    Had the same problem here.  Could import from memory card just fine.  Importing from Local Hard Drive I had to follow travel.oli's advice above and close-open the import button a few times.  On the fourth try the files magically appeared.

     

    Thanks.

  • George Masters Level 1 (0 points)

    I finally tried resetting my import dialog box settings and that seemed to do the trick.

  • smacdonald Level 1 (5 points)

    Selecting 'Reset to Defaults' from the 'Import Settings' menu also worked for me.

     

    app.png

     

     

    Stewart