11 Replies Latest reply: Dec 18, 2010 3:16 PM by the fiend
nhdowser Level 1 Level 1 (0 points)
i recently upgraded to itunes 10 (the itunes version that i was told to install while my 1g was logged into my old version of itunes).

the upgrade was a little long and repetitive but it went fine.

unfortuneately itunes 10 does not recognize a 1g:

what version of itunes do i need and how do i find it?

thanks

hp, Windows Vista
  • lllaass Level 10 Level 10 (151,395 points)
    iTunes 10 should recognize your 1G. Have you looked at these for troubleshooting:
    http://support.apple.com/kb/TS1495
    http://support.apple.com/kb/TS1538
  • nhdowser Level 1 Level 1 (0 points)
    hi:

    i know that my computer is set for my itouch 1g as it has been working fine before the upgrade to 10. the cable is good as it works fine with a charger.

    in my hours of searching apple pages i finally found one that said 1g is not compatible with itunes 10.

    in wikipedia (iknow iknow :-)>) there is a compatability chart that list the 1g as being compatible up to OS 3.1.3. i purchased the upgrade but i cant get my 1g to talk to itunes to install it.

    what version of itunes works with the 1g?

    in wikipedia (see above) there is a compatability chart that list the 1g as being compatible with itunes 7.4. is this true?

    where can i get itunes 7.4?

    thanks
  • the fiend Level 5 Level 5 (7,685 points)
    Hang on a minute!
    OS 3.1.3 is the software _on your iPod_ and that is separate from the version of iTunes.

    A 1G iPod Touch can only have up to _OS 3.1.3_ on it. So you cannot have the latest version of the OS (Operating System) for the Touch, on your Touch. But as lllaass states, your 1G Touch should work with iTunes 10.

    If you found an Apple page stating the 1G Touch isn't compatible with iTunes 10, can you put a link to it here?
    in wikipedia there is a compatability chart that list the 1g as being compatible with itunes 7.4.

    Again, which page on Wikipedia are you reading, because the page I found doesn't say that?

    have you tried disconnecting and re-connecting the iPod again?

    Phil

    Message was edited by: the fiend
  • AABBCCDDEEFFGG Level 1 Level 1 (0 points)
    ITunes 10 is supposed to be compatible with a 1G touch. However, as many people have noticed here and elsewhere, in reality there are many problems.
  • the fiend Level 5 Level 5 (7,685 points)
    nhdowser wrote:
    what version of itunes works with the 1g?

    From http://support.apple.com/kb/SP3 which is the technical specifications for 1G Touch:
    "iTunes 7.6 or later" and iTunes 10 is later.

    Phil
  • lllaass Level 10 Level 10 (151,395 points)
    Can you reference the discussion which says 10.X will not work?
  • nhdowser Level 1 Level 1 (0 points)
    greetings all:

    sorry i have not answered but christmas got in the way for a few days.

    ok first to recap.


    i have an older ipod touch 1g which is running 2.2.1

    i wanted to download a tv show rental and i was told by apple (while the 1g was hooked up) that i neede to install the latest version of itunes. while i was trying to install 10.1 i was also told to install the 64 bit installer.

    i finally got that in and up and running and it had all my old content.

    i plugged in my 1g and no connection, including no charge connection

    after days of searching through apple and multiple emails from apple support all of which kept telling me to read the same articles i found a page in wikipedia (i know) with a compatability chart.

    (http://en.wikipedia.org/wiki/ITunesversion_historyhttp://en.wikipedia.org/wiki/ITunes_versionhistory)

    i alos found a page that said i needed os 3.1.3 which i purchased but couldn't install as my 1g and my computer werent speaking.

    i found a site to download itunes 7 so i unistalled 10 and installed 7.

    the os3.1.3 was not there and my 1g does not show up in itunes but now it is talking to my computer as it is charging and shows up on my windows exploer but with no files

    i really appreciate all the help

    merry christmas

    JK
  • nhdowser Level 1 Level 1 (0 points)
    PS:

    can you use the 1g with a 64 bit system? one of the messages said to connect my iphone to a 32 bit computer?

    thanks
  • the fiend Level 5 Level 5 (7,685 points)
    64 bit refers to the computer, so is your computer a 64 bt machine? If not, that's the problem.

    Interestingly, your link to Wikipedia gives me a "articledoes not exist" message.

    I think you're in danger of getting massively confused with all this iTunes 7, OS3.1.3, etc. You'll end up with the iPoid at a newer version that iTunes 7 cannot handle.

    Use the latest version of iTunes, but do not use the 64 bit version unless your computer is 64 bit. Then, if you want OS3.1.3 on you iPod, you have to purchase it (which doesn't cost that much.) If you don't need OS3.1.3, then don't buy it.

    Phil
  • nhdowser Level 1 Level 1 (0 points)
    my machine is a 64 bit system and when i was installing itunes 10 i was told to install the 64 bit installer, which i did.

    check wikipedia for "ipod compatability" or something like that.

    my primary question is:

    why doesn't itunes 10 (and my computer) acknowledge my 1g? it doesn't even charge it.

    itunes 7 allows it to charge and recognizes it on explorer buy not on itunes?

    thanks
  • the fiend Level 5 Level 5 (7,685 points)
    First of all, the page I referenced previously, http://support.apple.com/kb/SP3 states that the Touch requires iTunes 7.6. So to your question:
    in wikipedia ... there is a compatability chart that list the 1g as being compatible with itunes 7.4. is this true?

    No, it is not. (And I still can't find that page)
    where can i get itunes 7.4?

    No point, since your ipod will not work with it.
    Let's put to one side the post from AABBCCDDEEFFGG since what has been said in that post has not been substantiated.
    one of the messages said to connect my iphone to a 32 bit computer?

    Don't know what that's all about. Let's ignore that for the time being as you say your machine is 64bit.

    In you last post, of 18th Dec, you ask:
    why doesn't itunes 10 (and my computer) acknowledge my 1g? it doesn't even charge it.

    Well, we don't know yet, but did you do as I suggested in my post on 15th Dec, and have you then checked out the links provided by lllaass? Namely:
    A. have you tried disconnecting and re-connecting the iPod again? This is the simplest thing you can do. My Touch is sometimes not recognised the first time I plug it in. I unplug it and try again. Sometimes I have to do this two or three times.
    B. go to Apple page http://support.apple.com/kb/TS1495 - (iPhone, iPad, or) *iPod touch:* Device not recognized in iTunes for Windows
    C. go to Apple page http://support.apple.com/kb/TS1538 - (iPhone, iPad, or) iPod is not recognized by Windows due to driver installation issues

    You should do the above points, A,B & C before assuming that iTunes 10 doesn't work with a 1G Touch because as far as I can see, it should. You should also stop believing every negative thing people post on these forums.
    I've made a suggestion or two, based on my experience and lllaass has suggested you check out two Apple documents that specifically discuss iTunes not recognising an iPod, the exact problem you are experiencing. That suggests that the symptom is known about and that Apple probably have a cure for it.

    All the non-working links and "compatibilty charts" you've found (but I cannot) should be ignored, along with hearsay, because it's all "Red Herrings". It _will and is_ mis-leading you.

    Phil