5 Replies Latest reply: Dec 16, 2010 6:57 AM by Bob Timmons
StrongMustad Level 1 (0 points)
My time capsule is connected through an ethernet port to a network that requires to create a new network in bridge mode in order to get wifi. The wireless network is fine but when attempting to use Time Machine it tells me my password is invalid. I have tried, with no success, to rename my time capsule's hard drive, rename my password and deleting keychains relating to time machine. I talked to Apple techies but they had nothing to propose. Any suggestions of what I could attempt? I really need to backup my recent work

MacBook, Mac OS X (10.6.5)
  • Bob Timmons Level 10 (95,405 points)
    If you are successfully connected to the wireless network and you are asked for a password from the Time Capsule, it is asking you for the device password, not your wireless password.

    You established a device password when you assigned a name to your Time Capsule. If you have not done this, the default password is public

    Message was edited by: Bob Timmons
  • StrongMustad Level 1 (0 points)
    Thank you for your suggestion but I already did reset my device password. I did try typing "public" though:) but I had no success. What Time Machine system preferences tells me when selecting my time capsule as a backup disk is "to enter your password for the server". When typing the device password it tells me I typed an invalid one.
  • Bob Timmons Level 10 (95,405 points)
    I would check Applications > Utilities > KeyChain Access and look for the Time Capsule AirPort Disk Password entry and delete it in case it has become corrupted.

    Open AirPort Utility and click Manual Setup
    Click the Time Capsule tab/label below the icons
    Make sure your Time Capsule has a name
    Click in the password box and backspace to erase the entry and then retype your password again. Better yet, try a new password.
    Do the same with the confirm password box
    Update to save settings

    Give it another try. If that's not it, your only other option is to perform a Factory Default Reset on the Time Capsule and reconfigure all of the settings again.
  • StrongMustad Level 1 (0 points)
    Thank you again for your quick response. I had already done all of the above but I tried it again. I also deleted a key chain password that I had previously not seen. It still failed.

    I than changed the way to access the time capsule in Disk file sharing:

    I changed in Disks -> File Sharing -> Secure Shared disks : TIme Capsule Password

    I changed the setting of Secure Shared disks from "Time Capsule Password" to a "disk password". I entered a different password for the disk password. Time machine accepted my initial login (which it had not done before) but when actually prompting to back up my computer it failed. It first started the countdown. It then started "preparing the backup volume" ( I do not remember precisely the term used.) I than got a failed message.

    The message indicated that "The network backup disk could not be accessed because there was a problem with the network username or password. Open time Machine preferences to select the network back up disk and re-enter the correct user name and passowrd."My options where to open Time Machine preferences (which I was already on) or to click "OK".

    I did not use the same password for the wireless network and the disk password. Could that help? Or should I switch Secure Shared disks: "disk password" to "Accounts". Again any suggestion is more than welcomed....
  • Bob Timmons Level 10 (95,405 points)
    Not sure what is causing all the problems.

    The default setting for File Sharing under the Disks icon is Secure Shared Disks with Time Capsule Password. That would be your "device" password, not the "wireless" password. You could use the same password for both services if you wanted to try that, but I'm not sure if it will help.

    At this point, I cannot say whether you have a problem with AirPort Utility and/or KeyChain Access on your computer, or whether there may be a firmware corruption issue on the Time Capsule itself.

    It's a bit of work, but if you haven't already tried this, I would perform a Factory Default Reset on the Time Capsule as follows:

    Pull the power from the Time Capsule and wait a moment
    Hold in the reset button, and while you continue to hold it in, plug the power back in to the Time Capsule
    Keep holding the reset button in until you see the amber light begin to blink more quickly and then release a few seconds after you see this

    If this does not help, given all the other steps that you have taken, I think it would be a good idea to take the TC to the Apple store to have them check it over and probably replace the device.