8 Replies Latest reply: Dec 27, 2012 7:04 AM by alt2111
bmbuxton Level 1 Level 1 (0 points)
The volume control on my std issue Apple headphones stopped working. Audio is fine and the mic still works...just cannot adjust the volume or use the pause feature via the in-line headphone controls. Contacted Apple - they sent me a new set of headphones...still have the same issue. Thinking it's something with the actual phone now...any thoughts? something in settings?

Dell, Windows 7
  • Skier32 Level 1 Level 1 (0 points)
    I have the Monster headphones, same issue. I took them back to the store thinking it was the earbuds. They worked fine on 4.0 and 4.1 software, but not on my 4.2. Any news when this will be addressed????
  • NuAggie Level 1 Level 1 (0 points)
    Got the same problem. Not sure how long it has been happening, but the Apple headphone remote volume buttons aren't working.
  • Marc Cannava Level 1 Level 1 (25 points)
    I had this exact same problem a few months ago. It was definitely the phone, the Apple store tested it every possible way, swapped out with three different sets of headphones, and the iPhone refused to work with any of them. (But my headphones worked fine on every other iPhone they tried it with).

    Ultimately they thought it was a hairline crack in the headset jack (internal to the phone) that was probably there from day one which got worse over time until it failed in such a way that the headset jack worked, but the controls did not.

    Warranty-covered, got a new iPhone, been fine ever since.

    Mine was an original iPhone 4 purchased during pre-order. I wonder if there are a few others in the same group, ready to fail. At the time I went in, the Apple store said they had never heard of this problem.

    \marc
  • Nedder1 Level 1 Level 1 (0 points)

    I have the exact same problem. My iPhone 4 is about 3 weeks old and the volume controls on the head phones has not worked ever. First day I got it I tried 3 pairs of head phones and none of them work. It's definately the phone.

  • charlesfromlone oak Level 1 Level 1 (0 points)

    I have a 3GS and have the same problem.  Just received new earbuds and still have the problem.  I plan to upgrade to 4S as soon as local store gets them in.  I might get this one fixed/replaced while I'm in the store to upgrade.

     

    P.S. The $60 I spent on AppleCare was money well spent.

  • nitemayer17 Level 1 Level 1 (0 points)

    Is your phone locked in portrait orientation? I've found that for some reason my controls will not work when my portrait orientation is locked.

     

    Try double-clicking the main button, and then sliding your thumb right. You should get some controls at the bottom of your screen, and the button on the far left is the Portrait Lock button. Try unlocking your phone, and see if your earbuds will then work.

     

    I was having the same problem, but this seems to have fixed it.

     

    Hope that might help!

     

    -Dave

  • acidrous Level 1 Level 1 (0 points)

    Thanks nitemayer17, your solution helped me. Actually in my situation portrait orientation lock was NOT engaged at all and the volume buttons on the headphone weren't working. What I did was to engage the orientation lock and disengage it afterwards. Now volume buttons seem to be working without an exception.

  • alt2111 Level 1 Level 1 (0 points)

    hello peeps.

    i am having the same problem with the iphone 5 new earphones.volume controller and mic not working, earphones sound's good though.it worked before, i think untill the recent update 6.0.2.helppppppppppppppppp..