Previous 1 2 3 Next 155 Replies Latest reply: Sep 3, 2015 11:56 AM by jeffburnsoh40
ikillu Level 1 (0 points)
Ok so all of a sudden this morning printing coupons at both of these websites did not work. Every-time I goto either website it says I have to install the coupon printer. I have downloaded this before because I was able to print coupons before today. I tried using firefox, safari, and google chrome none of them worked. I have tried deleting and reinstalling the coupon printer and no luck. Anyone ever have this problem before when it all of a sudden stopped working? If so any help is much appreciated and Happy Holidays!!!

Mac OS X (10.6.5)
  • babowa Level 7 (29,965 points)
    I just checked their website and the system requirements say "Mac OS 10.4 and higher" - that usually means they have not updated their software since 10.4 and it may or may not work on the latest Snow Leopard.

    So, here are two suggestions:

    1. Contact their support and ask about their compatibility with 10.6.4, and/or
    2. Simply do a screen shot of the coupon and then print it from Preview.
  • andyBall_uk Level 7 (20,490 points)
    Hi

    the message to say you need the printer software is driven simply by recognition of the CouponPrinter-Safari.webplugin placed in /Library/Internet Plug-Ins/ which should also show as active in Safari-Help-Installed Plug-Ins

    it was updated in at least Feb 2010 & contains 10.6-specific code

    If you see it in the folder, but not the 'installed plug-ins' list - test in a New User Account
  • ikillu Level 1 (0 points)
    Hey thanks for the help I do not even see the plug in in my computer's library what should I do? I tried it in a new account and it did not work. I do not see why it worked two days ago and all of a sudden it stopped working thanks!!
  • andyBall_uk Level 7 (20,490 points)
    I do not even see the plug in in my computer's library what should I do?


    If there's no coupon plugin together with Flash & Quicktime etc in
    /Library/Internet Plug-Ins/


    and you can paste that into Safari's address bar to be sure... along with
    ~/Library/Internet Plug-Ins/


    If it's not in either of those folders - Safari won't know it exists & the site will prompt you, as you've seen.

    If you've downloaded the installer & the plugin file wasn't placed correctly - I would firstly check that those folders aren't 'locked' by using Finder-File-Get Info & ensuring that the checkbox is not checked.
  • ikillu Level 1 (0 points)
    it is not checked Thanks! for all your help
  • ikillu Level 1 (0 points)
    it is still not working though
  • andyBall_uk Level 7 (20,490 points)
    I gathered, yes

    you've used their uninstaller, then tried installing again?
  • ikillu Level 1 (0 points)
    yes I have.
  • Coupons.com Support Level 1 (0 points)
    Hi ikillu,

    I was browsing the web just now and noticed that you were having trouble printing our coupons. Please check our Troubleshooting Guide for the answers to frequently asked questions and if you still need assistance, you can send us an email to support@coupons.com
  • andyBall_uk Level 7 (20,490 points)
    and does the coupon installer app start an Apple style installer? - blue background, license agreement etc ?
  • Coupons.com Support Level 1 (0 points)
    You can find our Troubleshooting Guide at: http://help.coupons.com/ FYI
  • andyBall_uk Level 7 (20,490 points)
    If you do see the installer run & complete its work - and yet there's no sign of the plugin, you are using the one downloaded from coupons.com? 'MacCouponPrinter.dmg' ?

    No sign of errors in the install.log of Console ?
    That's a log-viewing app found in Applications/Utilities/ - open it up, scroll down the left pane until you see '/private/var/log/' then open it & check for obvious error messages in 'install.log' within that section.

    and email coupons.com, yes
  • ikillu Level 1 (0 points)
    yes everything runs find through installation and I found the plugins they are not going into the library section though. I search coupons in finder and found both of these plug ins CouponPrinter-Safari.webplugin CouponPrinter-firefox.webplugin . Still no luck though. I will email coupons.com thanks!
  • andyBall_uk Level 7 (20,490 points)
    I search coupons in finder and found both of these plug ins

    where are they? - did you try moving them to the HD/Library/Internet Plug-Ins/ folder & restarting any browsers?
Previous 1 2 3 Next