Previous 1 2 3 4 Next 55 Replies Latest reply: Oct 23, 2015 2:36 AM by TheDracorex
Todd Peperkorn Level 1 Level 1
Yes, I have it too. It can't backup because the "session cannot be started". Everything is current. I've done a hard reset on computer and ipad.


MacBook Pro 2.8 Ghz 15.4", Mac OS X (10.6.5), 8 gb. memory, iPhone, iPad, the works
  • Carolyn Samit Level 10 Level 10
    HI Todd,

    Launch iTunes with your iPad connected to your Mac. Make sure the iPad is listed under Devices on the left side of the iTunes window.

    From your iTunes menu bar click iTunes / Preferences then select the Devices tab.

    If there is more then one backup available, delete all but one.

    Restart your iPad. Press and hold the Sleep/Wake button until the red slider appears. Slide your finger across the slider to turn off iPad. To turn iPad back on, press and hold the Sleep/Wake until the Apple logo appears.

    Restart your Mac.

    Try to sync now.

  • uruseiyatsu4 Level 1 Level 1

    Amazingly simple solution, but unfortunately after looking through many alternative solutions and trying many, many of them. I had deleted my back up as per an official Apple solution, but it did not recommend rebooting the Ipad, which is what did the trick.

    Many thanks
  • qwist Level 1 Level 1
    Amazingly simple solution - had same problem, now backup works perfectly again. Carolyn, thanks for a clear, crisp solution! Anne
  • aristocat3 Level 1 Level 1
    I'm having the same problem, but the simple solution took more effort to work for me. I have a PC instead of a mac, so maybe that's why my iTunes is set up a little differently. I only had one backup, so there was nothing to delete. When I turned off the iPAD using the red slider, I ended up with a dreaded rolling cirle in the middle of my iPAD screen, which has been going for 10 mins now....

    We finally killed the never-ending circle by pressing both the power and the other button simultaneously. Then turned the power back on, hooked the iPAD back up to the computer and it sync'd.

    Thanks for the solution Carol! Like others, I read other solutions on the forum, but none helped as much as your did.

    Warm Regards,
  • Todd Peperkorn Level 1 Level 1
    Weird. I am still having this problem.
  • Laika1957 Level 1 Level 1
    My PC died so I had to reinstall windows. I managed to save the contents of Itunes and put it back in the same place when the PC breathed life again. I managed to sync everything but it will not back up. There is no back up file because I did not realise that it was in a different place.

    When I Sync it comes up with the message Unable to back up because a session could not be started with Ipod. The Sync is fine but I read that any sofware updates will not work unless the Ipod has been backed up. I can't restore to factory settings because it will not back up.

    I'm Stuck!!!!!!
  • danoutcalt Level 1 Level 1
    I am having this exact same problem. When I go to synch, it appears to work, but during the backup portion it says it cannot backup because the session cannot be started. This started happening after I dropped my iPhone, and had to re-seat the sim card at the top of the phone. I have one backup showing from three days ago in iTunes, but I cannot back anything from the past few days. Help! I am reluctant to back up my prior backup as I am going on a business trip and if I lost my iPhone I'd be hosed without a backup.... Appreciate any imput!
  • POP3 Level 1 Level 1
    Keep in mind that iTunes only updates backup files, rather than creating a new one everytime you sync/backup. Overwriting a file like this over time can become corrupted, and cause the error you are describing. Try deleting all backups in the iTunes preferences, and then attempt to back up again. Other than this, syncing all important information to the computer, and then restoring the device to factory settings will resolve this issue.
  • katsmacs Level 1 Level 1

    Totally worked!  Although my phone scared me for a moment because it wasn't shutting down, and I had to do a hard shut down, but luckily when it turned back on, everything was still there!  You're amazing!  Thanks so much!

  • Selahvie Level 1 Level 1

    Thanks for this! So simple and worked like a charm. FYI, in my case, I did not have to restart my Mac, just the iPad.

  • Chrisfrom centurion Level 1 Level 1



    Had same problem, deleted backup and  switched off Ipad.


    Now it wont start again!


    Just gives me that round cirlce thing turning around in centre of the screen!


    PLease help.


    Cant even switch it off.

  • Chrisfrom centurion Level 1 Level 1

    Wow.... saved..


    Somehow it came back on.  Still have EVERYTHING!


    Got the fright of my life.

  • lebortn Level 1 Level 1

    This worked for me and my iPad. UNfortunately I'm now getting the "unable to load provider data from Sync Services. Reconnect or try again later" when I connect and sync my iPhone 3GS and/or iPad. I'll search for solutions...

  • Dan_Jagt Level 1 Level 1

    Backing up right now...  like Selahvie, I didn't have to restart my iMac, just the iPad.    Thanks!

Previous 1 2 3 4 Next