Previous 1 12 13 14 15 16 Next 320 Replies Latest reply: Sep 19, 2015 7:14 PM by junard.genil Go to original post Branched to a new discussion.
  • ngdarts Level 1 (0 points)

    I am an Android user, but decided to try how an iPad could fit my needs and bought it. Maybe the device is ok also it's not as flexible as an Android device. Won't say anything bad about the device. What bothers me is how apple treats it's customers. Giving my credit card details without buyig anything just doesn't make any sense to me. I wonder if there are any laws that could protect me as a customer in this situation.

    Apple politics convinced me that this will be my last apple device.

  • benbrown00 Level 1 (0 points)

    none.jpg

    Where is this 'none' button, i can't find it!!!!

  • another Michael Level 1 (5 points)

    benbrown00 wrote:

     

    none.jpg

    Where is this 'none' button, i can't find it!!!!

    Are you certain you followed koleS320's instructions? The reason I ask is because the page you came to looks different to the one that appears on my screen. Mine has fields to fill in for my billing address details at the bottom of the page, and the "Card Number" "Expires" and "Security Code" fields do not appear unless I click on one of the Credit Card Icons.

     

    To answer your question, the "None" is to the right of all the other payment option icons.

  • benbrown00 Level 1 (0 points)

    I know where the 'none' button is supposed to be, and that is a cropped image of the first half of the page otherwise the picture would have been massive!

     

    I did follow instructions correct, it just isn't working for me.

     

    I've emailed support and they will email me back soon

  • benbrown00 Level 1 (0 points)

    It's all sorted now. Thanks

  • MaskerPwn Level 1 (0 points)

    I live in California, USA.

  • AmeliaNZ Level 1 (0 points)

    I had this issue but it is now resolved without a credit card or itunes gift card. I edited the billing info which does display a NONE option. Then I went back to itunes and was able to download the free items.

     

    •   Tap Settings > iCloud.
    •   Tap your iCloud account email address at the top of the screen. 

    •   To change your billing information (such as the credit card expiration date or billing address), tap Payment Information and enter your iCloud account password.
    •   To make other changes, tap the item you want to change.

     

     

    I hope this helps

  • Chris CA Level 9 (78,695 points)

    benbrown00 wrote:

     

    It's all sorted now. Thanks

    How did you get it sorted (so others can try the same)?

  • modyskylin Level 1 (0 points)

    Ok everyone i have found the solution and i tried myself cause i faced the same problem,

    1)go to i cloud account press on ur apple id

    2)then tab payment information

    3)then make credit card none and compelte ur information every single one u have to compelte it

    4)finaly tab on done u will get an email on ur account which is associated with ur apple id tells you that

    there are changes

    5)enjoy ur itunes stores

  • Chris CA Level 9 (78,695 points)

    modyskylin wrote:

     

    Ok everyone i have found the solution

    So how did you get it to display None?

  • Mikez297 Level 1 (0 points)

    All you need to do is add a credit card on your device. Then exit out of setting and delete it on multitasking bar. Then go back and there should be a none option. Hope this helps.

  • Petar_1 Level 1 (0 points)

     

    Ok everyone i have found the solution and i tried myself cause i faced the same problem,

    1)go to i cloud account press on ur apple id

    2)then tab payment information

    3)then make credit card none and compelte ur information every single one u have to compelte it

    4)finaly tab on done u will get an email on ur account which is associated with ur apple id tells you that

    there are changes

    5)enjoy ur itunes stores

     

     

    It works, well done

    modyskylin

  • Supersqueaky Level 1 (0 points)

    I finally got "none" to show up for me

     

    I initially made an apple ID straight from the iphone where the "none" option was not provided.

    Then tried it from the apple store and itunes (after trying it with both the Canada and America settings) but no luck.

     

    I ended up making a new apple ID within itunes from going to "Store" --> "Sign in" --> "Create Apple ID"

    Went through the steps with a new @outlook.com email i just created and there was the "none" option sitting there.

     

    Hope this helps

  • Shahad8s Level 1 (0 points)

    Tried it and it does work thanks

  • Benjo26 Level 1 (0 points)

    QUESTIOIN: What if there's no NONE tab in the payment information? please help me

Previous 1 12 13 14 15 16 Next