7 Replies Latest reply: Feb 21, 2011 1:42 PM by flibynyte
flibynyte Level 1 Level 1 (0 points)
AOL mail will not send from iPad. It goes to outbox and stays forever. Have deleted the account and re-added the account. It test fine and verifies with no problem, but every consequent send results in server error. Accounts work find on iPod touch and webmail. The issue is with mail app only. Any advice? I just configured four of these for the kids. The two that use hotmail have no problems...it's just the AOL accounts. I even added my AOL account...and it too, fails to send from iPad.

iPad
  • SWAJetMech Level 1 Level 1 (0 points)
    Have you figured this problem out yet? I have new ipad and having exact same problems getting AOL email to send.
  • flibynyte Level 1 Level 1 (0 points)
    no not yet...but I just posted. Hopefully one of the smart people on this forum will help me out with it
  • iPadAnnie Level 1 Level 1 (0 points)
    What version of AOL are you running on your PC where you primary AOL account is? My husband and I both have iPads and his AOL wasn't working (same error message). I discovered he had downloaded AOL 9.6. When we rolled it back to 9.5 mail started woking properly. So, if you are running AOL 9.6 try rolling it back to an earlier version.

    Hope this works for you!
  • flibynyte Level 1 Level 1 (0 points)
    thanks for trying but no...I use only web mail on AOL's server. It works fine on my Touch with the mail app installed. It works fine on other kids iPads that use msn or hotmail.
  • SDHeff Level 1 Level 1 (0 points)
    I have an AOL account and I do not have the AOL client loaded on my PC. Our ISP is Time Warner Road Runner. iPad is connected via Wifi to Linksys E3000 cable modem router, which is connected to Motorola SB5100 cable modem. iPad will receive AOL mail OK, but will not send. iPad will receive & send OK for Road Runner mail.

    Here is how I solved the problem. Apparently Road Runner does not allow to be on their network and use other mail server such as AOL to send. My guess is that is their attempt to stop spam or phishing.

    I added the secondary SMTP server, which is Road Runner's SMTP and turned both primary & secondary servers on so that I can use it when I'm not at home. It now works like a charm. Road Runner SMTP doesn't work with SSL, so I had to leave that off for smtp-server.xxx.rr.com, where xxx is the location such as san for San Diego. No User Name or Password necessary.

    My guess is that this is the case or other ISP's as well. Hope this helps someone.
  • bdover1 Level 1 Level 1 (10 points)
    I had the same problem with my Mac book. My daughter's genius boyfriend told me to uninstall then reinstall Google Chrome (or your preferred browser). Fixed in 5 minutes! Hope this helps.
  • flibynyte Level 1 Level 1 (0 points)
    SOLVED!! I finally figured this out. All I had to do was another SMTP account. NO USER OR PASSWORD, just simply created the second account and turned it on. The second account was my home ISP. In my case it was Roadrunner, so I created this second account: SMTP.roadrunner.com That was all it took.