Skip navigation

Wrong Date and Time

5849 Views 8 Replies Latest reply: Jun 8, 2011 7:24 AM by christinfromaustin RSS
pghsweetie Calculating status...
Currently Being Moderated
Dec 27, 2010 12:40 AM
This morning my iPod was fine. Now it shows the date as December 31, 1969 and the time is 7:00 pm. I can not change the time or the date, I have tried and it will not let me change it. I have tried turning it off and back on. I have tried holding the lock and home keys to have it restart. Nothing seems to be fixing the issue. Any ideas on what to try next?
HP Pavillion, Windows XP
  • lllaass Level 10 Level 10 (135,070 points)
    Currently Being Moderated
    Dec 27, 2010 2:49 AM (in response to pghsweetie)
    Have you tried syncing it with your computer? Make sure the date/time on the computer is correct.
    Mac Mini Early 2010 OSX 10.6.5, G4 MD OSX 10.5.8 - iPad 3G & G4 Touch, iOS 4
  • rehkopf Calculating status...
    Currently Being Moderated
    Jan 3, 2011 9:15 AM (in response to pghsweetie)
    I am having the exact same problem!!!
  • jhughes766 Calculating status...
    Currently Being Moderated
    Jan 20, 2011 7:32 AM (in response to pghsweetie)
    Having a similar problem on my son's 4th gen iPod touch.
    When I go to Settings > General > Date & Time the date shows as 1 Jan 2513 be. I can change the time day and month correctly, but as soon as I try to change the year it defaults back to 1 Jan 2513 be. No idea what the 'be' is for.
    MacBook Pro, Mac OS X (10.6.6)
  • Ezundel Calculating status...
    Currently Being Moderated
    Mar 18, 2011 7:37 PM (in response to pghsweetie)
    Same here Did anyone figure out the solution?
    MacBook Pro, Mac OS X (10.6.6)
  • Ezundel Level 1 Level 1 (0 points)
    Currently Being Moderated
    Mar 19, 2011 7:26 PM (in response to Ezundel)
    After letting it recharge overnight, the date change over. Once the battery recharged, I was able to change the date back!
    MacBook Pro, Mac OS X (10.6.6)
  • PutWittyNameHere Calculating status...
    Currently Being Moderated
    Mar 21, 2011 1:55 PM (in response to jhughes766)
    I had the same problem.
    I think someone may have been playing with the device but as yours went wrong on the same day maybe there's been a glitch somewhere.

    I found in the end that the Calender format had been changed to Buddhist. To change it back go to Settings -> General -> International -> Calender Format (well that's what it is on my Ipod, YMMV).
    ipod touch 3rd gen
  • nicolefromcelina Calculating status...
    Currently Being Moderated
    May 6, 2011 6:57 PM (in response to PutWittyNameHere)

    I went to the calendar format and it was on Buddhist!! If your calendar is messed up and says BE, it's on buddhist which is why it is all messed up... Man i'm a genius (that was sarcasm)

  • christinfromaustin Level 1 Level 1 (0 points)
    Currently Being Moderated
    Jun 8, 2011 7:24 AM (in response to pghsweetie)

    I was also experiencing this problem, however my calendar was not set to the Buddhist calendar like some people have mentioned, so that fix was not an option for me. I will say though, I had not used my ipod touch in a while so the battery had been completely dead before I plugged it in, turned it on, and noticed this issue with the date and time. I say that because I had read one of these posts that someone said they left their ipod charging for a while before they tried messing with it, and it was back to normal by the time they came back to it once it charged.

     

    After plugging it in while I fiddled with it, I first tried resetting default settings (NOT a full wipe) with no success. I then tried to sync it with iTunes, as mentioned above, and I did not think it worked at first because the date & time were still wrong, and I was waiting for it to perhaps automatically change itself back. However, a couple minutes after I had synced it with iTunes, I again tried to manually change the date & time and it finally let me with success, whereas before it would not and would just revert back.

     

    I'm not sure if the date & time got screwy simply because the battery had died a while back and had not been turned on since, therefore just needing to charge for a few minutes... or if the sync method is actually what did the trick. In any event, it's back to normal and working properly again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.