Previous 1 2 3 4 Next 48 Replies Latest reply: Feb 26, 2015 1:04 PM by samgeee
Tracy-Lyn Level 1 Level 1 (0 points)
HELP! I was so excited to see the new email templates in iphoto 11 but I keep getting the message "The email server didn’t recognize your username/password combination." I have no problems if I send the pictures through Mail but would really like to use iphoto to send the pics! All my account information is correct.

Mac OS X (10.6.5)
  • GeoffO8 Level 1 Level 1 (0 points)
    Hi Tracy Had the same problem as you, The email server didn’t recognise my username/password combination.
    How did u resolve this issue PLEASE Help
    Geoff
    netlink@mac.com
  • Old Toad Level 10 Level 10 (121,305 points)
    Try the following:
    1 - go to the System/MobileMe preference pane and log out of MMe.
    2 - login with a bogus username and password like "test" and "test". This clears the caches.
    3 - login with your correct username and password.
    4 - launch iWeb and try again.


    Go into Mail's preferences, reenter the password for the email account and try emailing again.




    OT
  • MrsC Level 1 Level 1 (0 points)
    When I try to send photos from iphoto nothing happens, the blue bar fills up as if it is doing something but the screen just stays the same and I have to quit iphoto to clear it.
    It works fine if I send photos via mail.
    I have tried re entering my password in iphoto preferences and changed the port to 995 which is the same as it is in mail, but no change.
    Can anyone help.
  • RusJack Level 1 Level 1 (0 points)
    Exactly! I cannot send photos via email from iphoto 11. I can if I select the old method through regular mail. I see I am not alone here. Can someone help.
  • Old Toad Level 10 Level 10 (121,305 points)
    Try the following: Delete the iPhoto preference file, com.apple.iPhoto.plist, that resides in your User/Library/Preferences folder.



    NOTE: If you're moved your library from its default location in your Home/Pictures folder you will have to point iPhoto to its new location when you next open iPhoto by holding the the Option key. You'll also have to reset the iPhoto's various preferences.
  • MrsC Level 1 Level 1 (0 points)
    I rang Apple Support!!!
    I deleted my iphoto mail accounts and set them up again I had the wrong details set up and now the details match my mail preferences it works.
  • chinadog Level 1 Level 1 (0 points)
    I was reading this discussion and saw an answer to this with the solution to go to your mobile
    me account. I no longer have one...expired a few years ago. This is all getting very frustratingMy user name and password not recognized. This happens if I have send through iPhoto in preferences. This is the only way I can get the templates.
    If I change the preference to send through Mail I get the window to click the size and get an email
    form with the photos and can't get any templates.
    I am sorry I ever downloaded this and if I could find a way without losing all my photos would go back to iPhoto 9.
    When I changed the sorting of my photos got botched up. Can someone help...I'm old and ready to have a heart attack I'm so annoyed.
  • Old Toad Level 10 Level 10 (121,305 points)
    You can go back to an earlier version of iPhoto without losing any of your photos. You will lose your organizational effort, keywords, titles etc. however. Post back if you want to know how.


    If you set iPhoto to use Mail you can select one of the stationary themes in Mail and use it. We didn't have templates with iPhoto 09 and had to use the Mail templates if we wanted to jazz up the email.
  • jhrichmond Level 1 Level 1 (10 points)
    I am having this same problem
    Did anyone get a fix?
  • peed Level 1 Level 1 (0 points)
    did you fix youtr problem with sending emsilds thru iphoto using verizon fios?
  • pxforti Level 1 Level 1 (0 points)

    I had same problem. To fix it, open iPhoto preferences, click on accounts tab, and click on your email account and enter the correct login info. I changed my email password but iPhoto does not pick up the password change in mail.

     

    If there is no email account, click the + button and add your email account.

  • jhrichmond Level 1 Level 1 (10 points)

    No. None of the fixes suggested on the forums cure the problem for me. I have asked apple support now and after escalating up several layers of support engineers apple now acknowledge this as a bug. The bug is when you are trying to email via an email account that is your own domain eg one bought via 1and1. Email accounts like Gmail and Hotmail can be made to work but not personal domain email accounts

     

    Hoping lion will fix it.

  • zeugmatis Level 1 Level 1 (0 points)

    Same here - and I run my own little server and know exactly what I am doing.  It appears to insist on using CRAM-MD5 authentication which my Mail.app uses Password auth, so that's prob #1 but also upon switching over to CRAM-MD5 and sending mails using that with no probs using Mail.app, it still does not work in iPhoto.  So whatever library they're using to do the authentication appears to be botched. 

     

    The workaround here was to go into iPhotos General preferences and select to use Mail.app to send photos - forgetting about the new stationary, never to bother with it again. 

  • Cooter1234 Level 1 Level 1 (0 points)

    I managed to get iPhoto 11 to send  pictures.

     

    Sadly all it meant was going into

    iphoto>

    preferences>

    general>

     

    and change the setting on 'email photo's using' set it to MAIL... not iphoto.

    The only thing is that there seems to be some functionality lost( adding text into photo's)

    We opened a support casae with Apple, and all they came back with was- check your settings... blah...blah...blah

     

    We'll see what apple support comes back with, but at least photo's are now going out.

     

    Hope that helps

Previous 1 2 3 4 Next